These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Variax 500 - string not sounding when strumming the banjo model
by squeegy on 2013-03-20 13:06:53

I have a Variax 500 lefty that I play all the time and I was trying out the banjo model last night and when I was strumming it I noticed that all strings were not making sound.  It seemed like a string or two would not make sound when I was strumming quickly.  When plucking the individual strings I couldn't duplicate it. Like the modelling couldn't keep up with my playing.  I have not noticed this when strumming on the electric or acoustic models, only the banjo model. 

Has anyone else experienced this?

Thanks,

Jt



Re: Variax 500 - string not sounding when strumming the banjo model
by amx05462 on 2013-03-20 13:38:51

dont  know  for  sure  but  since    its  either  emulating  a  4  or 5  string  banjo.    it might be in the  program to do this.  but  im not   100% sure



Re: Variax 500 - string not sounding when strumming the banjo model
by clay-man on 2013-03-20 15:39:39

I thought it's treated as a 6 string guitar banjo



Re: Variax 500 - string not sounding when strumming the banjo model
by amx05462 on 2013-03-20 15:57:39

not  sure     i think for  plucking    you could be  right  but    i the case  of   strumming     and i could be  wrong  but  i dont think that low e  would  sound   right  for a banjo  so  im  just taking a  guess  that it may  revert to 5  string    or 4  when playing   a chord.    ..      i believe  what was said is it  only  happens  when  strumming    right? also the  fact that it  doesnt  happen on any other  modle but the banjo   model would  leave  me to  believe  its  part of the program



Re: Variax 500 - string not sounding when strumming the banjo model
by clay-man on 2013-03-20 16:58:54

all the strings ring sound when I play chords on the banjo model for me.



Re: Variax 500 - string not sounding when strumming the banjo model
by squeegy on 2013-03-20 17:34:01

It is the high strings that sound seems to dip in and out for me. and only strumming.  No other model has the problem as far as I can tell.  Strange.  I don't use the banjo much, so I never noticed it before




The information above may not be current, and you should direct questions to the current forum or review the manual.