These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



My kb37 isn't find as midi keyborad but work as sound card :/
by Viridian on 2009-06-24 09:57:08

Hello, those day I was trying to record some stuff using midi but now (and I've not nothing apparently), my kb37 isn't found by reason or ableton live as midi input but is work to record my guitar, or as a simple sound card for my pc... Need some help!  



Re: My kb37 isn't find as midi keyborad but work as sound card :/
by ricksox on 2009-06-24 12:26:18

Hello,

You can try a couple of things. First, reinstall the Line 6 drivers for your TonePort KB37. See the following FAQ for info on how to do that.

http://line6.com/community/docs/DOC-1464

Next,you should go back in to Reason and set up your Control Surfaces and Keyboards to once again be your KB37.

Line6Miller



Re: My kb37 isn't find as midi keyborad but work as sound card :/
by Viridian on 2009-06-26 11:31:15

I tried that but it still doesn't work, the device isn't recognized as midi device...



Re: My kb37 isn't find as midi keyborad but work as sound card :/
by Kneehow on 2009-06-26 12:39:31

Please try a different USB cable. Also, try all the other direct USB ports on your host computer to connect your KB37 to.

If you install the latest USB driver for the KB37, the applications should give you an option to select the KB37 as a MIDI device. It they don't "see" the KB37, the disconnect could be occurring at the physical level or software driver level. That's why we recommend you try all the other USB ports next as well as a different cable, too.




The information above may not be current, and you should direct questions to the current forum or review the manual.