These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 Line 6 No Sound
by seega on 2009-06-26 08:00:29

The metres register the input, but there is no sound. All drivers have been updated, the soundcard works fine with Cubase and all other programs on the PC, but there is no sound from the UX2. Can anyone help please?



Re: UX2 Line 6 No Sound
by acelab on 2009-06-26 08:09:33

I'd like to help but cannot without some more details (it's like calling a car-technician only telling him: "My car does not start. Can you help?"):

How have you cabled your UX2?

Have you connected the analog outs to some active speakers?

Have you turned the output knob up?

Have you tried to connect headphones to the headphone-out (and turned the according "phones" knob up?)

Have you chosen the device as the audio-output device in your operating system? (maybe yes because the VU-meters are moving)

Which inputs are you trying to use? Line inputs? Guitar? Microphone? Which Mic? If Mic: dynamic/condensator? If condensator, Phantom Power on?)

Regards,

acelab



Re: UX2 Line 6 No Sound
by geeker on 2009-06-26 08:14:26

"Have you connected the analog outs to some active speakers?"

I think you asked the right question.



Re: UX2 Line 6 No Sound
by seega on 2009-06-26 08:32:30

Thank you for your help. I need to hear it through the PC's monitors. Yes, the PC soundcard is connected to Active monitors and everything works except the UX2. Yes everything is turned up. its clearly receiveing the signal which I can see on the screen. I have tried it on a different PC too. So I have tried it on Vista and XP. The drivers are the latest. But no sound. The problem seems to be at the software end but I can't find out what it is. As for working straight out of the box, its been three hours and two computers and still no sound.

If anyone can help that's great otherwise I'll give it a couple more hours then its back to the retailer.



Re: UX2 Line 6 No Sound
by geeker on 2009-06-26 08:35:50

"Thank you for your help. I need to hear it through the PC's monitors. Yes, the PC soundcard is connected to Active monitors "

This is the problem. You have to connect your monitors up to your UX2 in order to hear anything. The UX2 becomes your computers soundcard.



Re: UX2 Line 6 No Sound
by seega on 2009-06-26 08:37:44

Answer to all the above is yes. Its a guitar going in through the Norm Guitar input. The signal is showing up fine in the Pod Farm, just no sound



Re: UX2 Line 6 No Sound
by seega on 2009-06-26 08:38:50

Thank you, yes the USB is plugged into the PC and the PC has monitors which are working fine for everything except POD Farm



Re: UX2 Line 6 No Sound
by geeker on 2009-06-26 08:40:20

are your monitors(speakers) connect to the UX2?



Re: UX2 Line 6 No Sound
by acelab on 2009-06-26 08:40:20

Theoretically you could also use the digital-out or analog outs of the UX2 to go back into the line-in of your PC soundcard but I would not recommend doing so due to latency issues which might arise.

The UX2 itself *is* your new soundcard with a lot of extra features, so simply remove the existing PC soundcard and connect the speakers to the UX2 analog outs.

You'll have more fun that way!



Re: UX2 Line 6 No Sound
by seega on 2009-06-26 08:44:02

Many thanks, I will try this



Re: UX2 Line 6 No Sound
by ricksox on 2009-06-26 09:17:28

Hello,

You can connect your monitors directly to the analog outputs on the UX2 OR you can connect a Y cable from the analog outs of the TonePort to the Line In of your computer.

Line6Miller



Re: UX2 Line 6 No Sound
by seega on 2009-06-26 09:24:05

Yes, thank you, both those will work, but what I am trying to do is simply to use the USB connection, plug the guitar into the Norm socket and monitor through the PC. I've tried it on 3 PCs and none of them work. I thought that the idea of the UX2 was that you couold play straight into the PC through the USB and hear what you were playing on the PC? So far I have been unable to do this because I cannot hear anything.



Re: UX2 Line 6 No Sound
by ricksox on 2009-06-26 09:41:28

Hello,

You're not understanding. The USB digital connection will pass an audio signal (it converts the analog signal from your guitar to a digital signal and then back to analog out through speakers) however, USB does NOT pass audio in regards to SOUND. You still need an audio cable connection for that. This is how ALL USB or Firewire devices work.

My two recommendations above are the only two ways to hear audio.

Line6Miller



Re: UX2 Line 6 No Sound
by seega on 2009-06-26 09:52:14

Many thanks, I did not know that.

So you cannot play straight into the PC and monitor directly through the PC. The signal is essentially going into the PC then back out through the UX2 to external monitors. Ahhr me, it looks like my assumptions were wrong when I bought it. I'll get some active monitors and try it that way.

The problem is, that I wanted to play live into Cubase or Cakewalk. Maybe I can find another way of doing this. Thanks for your help.



Re: UX2 Line 6 No Sound
by ricksox on 2009-06-26 10:04:57

You can still play live, you just need some monitors, headphones or external powered speakers. Honestly, monitoring out of your laptop speakers won't give you the best sound but that's just my opinion.

Line6Miller



Re: UX2 Line 6 No Sound
by seega on 2009-06-26 11:00:44

I'll try it, thank you for your help



Re: UX2 Line 6 No Sound
by acelab on 2009-06-26 13:42:55

Moreover I gave all these answers already hours ago...



Re: UX2 Line 6 No Sound
by seega on 2009-06-27 02:11:43

Thanks its just that it looks as if, from all the adverts and reviews, that people are just plugging in and playing through their laptops and desktops. It does not mention that you need powered external speakers and a splitter lead to the speakers if you want to hear it. The reason I bought it was to be able to record vocals and guitar into Cubase and Cakewalk. I'm not sure if this is possible. I'm working at it.



Re: UX2 Line 6 No Sound
by acelab on 2009-06-27 08:26:01

Of course you can use it to record vocals / guitar into your computer. However to monitor the vocals / guitar you'll need some speakers (or headphones will do) attached to the device itself.



Re: UX2 Line 6 No Sound
by seega on 2009-06-27 08:52:31

Many thanks, I'm with you. Perhaps it may also be possible to hear it through the PC by using a Pod Farm VST plugin through Cubase or Cakewalk, but again it might be headphones or speakers attached to the UX2 only.



Re: UX2 Line 6 No Sound
by AndyParedes on 2009-06-29 09:24:44

Yes, As previously stated you will need to have your UX2 set as the computer's sound card and have your monitors/headphones connected to the UX2.  See the following links for more information:

Setting up your Line 6 device as External Sound Card within Windows XP: Video Tutorial

http://line6.com/community/docs/DOC-1427

Assigningyour Line 6 Device as a Sound Card on your Windows XP Computer: Screen Shot Tutorial

http://line6.com/community/docs/DOC-1452

Settingup your Line 6 device as the External Sound Card on Windows Vista: Video Tutorial

http://line6.com/community/docs/DOC-1486

Assigningyour Line 6 Device as a Sound Card on your Windows Vista Computer: Screen Shot Tutorial

http://line6.com/community/docs/DOC-1453



Re: UX2 Line 6 No Sound
by seega on 2009-06-29 10:43:10

Yes, thank you. My current learning curve is to discover how to use the UX2 to record guitar or vocals into Cubase or Cakewalk.



Re: UX2 Line 6 No Sound
by AndyParedes on 2009-06-29 11:39:44

If you have the UX2 set up and working as your sound card, you should take a look at the POD Farm manuals for more information for processing and routing your guitar or vocals into your recording software:

POD Basic Farm user Guide:

http://line6.com/data/l/0a060072fbd6490f140ce227e/application/pdf/POD%20Farm%20User%20Guide%20(Rev%20D)%20-%20English.pdf

PODFarm user Guide:

http://line6.com/data/l/0a060072fbd6490f140ce227e/application/pdf/POD%20Farm%20User%20Guide%20(Rev%20D)%20-%20English.pdf

PODFarm Installation Guide:

http://line6.com/data/l/0a060072c7a4494c0070dbae0/application/pdf/POD%20Farm%20Installer%20Guide%20(Rev%20B)%20-%20English.pdf



Re: UX2 Line 6 No Sound
by seega on 2009-06-29 12:03:14

Great, thanks. I'll study these. If I can find a way of recording vocals and guitar into cubase I'll let evryone know how its done.



Re: UX2 Line 6 No Sound
by sodapop808 on 2010-01-04 18:49:54

The UX2 is the only piece of gear I have that doesn't work well with others...  It sucks actually.  Using computer recording logic, setting the BADASS soundcard thats in your computer as your output is (in my case) best.  Everything else I have works through my soundcard from the digital realm... all DAW's, Recording Interfaces (FP10, profire2626, etc...) except UX2.  I refuse to pay the $40 or $50 or whatever it is, for the POD Farm plugin.  I know it WAS free but now its not.  sigh... maybe when its free again, I may be able to get it.  If anyone has any useful way of making it work in the digital realm please explain.  Please don't reapeat using the UX2's outputs... They are not the way I want to output.



Re: UX2 Line 6 No Sound
by tuxedo_mask on 2011-06-12 00:18:55

why does whenver i use gearbox my guitar produces sounds but when i use podfarm 2.5 it has no sound? pc speakers and sony headphones are working it just the podfarm that is not working

windows 7 64 bit



Re: UX2 Line 6 No Sound
by Line6david on 2011-06-17 14:50:50

Hi,

Try this:

Open Pod Farm 2.5 and go to:

file>preferences>hardware

now unplug/replug your interface and reselect it in the hardware tab.

Thanks,
David
Line 6 Customer Support 




The information above may not be current, and you should direct questions to the current forum or review the manual.