These forums are read only, please use our new forums here.

Main :: Vyzex Editor



Vyzex not Auto-Sensing Floor POD Plus - Manual Config has errors
by shempster on 2009-06-29 13:13:24

Hi,

I hope someone might be able to help me. I just downloaded the Vyzex Editor and tried to get it to communicate with my Floor Pod Plus. I'm on a PC running Windows XP. I am connecting to the Floor Pod with a HOSA TECHNOLOGY TRACKLINK MIDI TO USB INTERFACE. I get the "Auto Sense cannot find the Line 6 Floor Pod Plus" message. I tried to manually configure the device, but when I connect, I get several ‘SysX data is missing bytes!’ errors. After the error message goes away, I seem to have some limited connectively. For example, if I change a Bank assignment on the editor, it will change it on the Floor Pod. But it does not collect and display all the data for the banks or alow mw to sync any changes. In addition, if I try to load a custom tone, it will not save it. It seems like a real easy way to manage my tones. I just need to get it to work. I'd appreciate any ideas to try.

Thanks.



Re: Vyzex not Auto-Sensing Floor POD Plus - Manual Config has errors
by ChaChing on 2009-06-29 16:23:03

Hi,

Did you download & install the latest drivers for your HOSA device? If not, please check with their support if there are drivers and if you have the latest ones.

If yes and it still doesn't work, I would suggest trying the M-Audio MIDI Sport Uno, as this is the only device we have tested with. You can also try setting up the FloorPOD / Vyzex on another system if you have one available...if the HOSA device works there, then it may be a conflict on your machine.

Thanks

Line6Sach



Re: Vyzex not Auto-Sensing Floor POD Plus - Manual Config has errors
by shempster on 2009-06-30 06:27:34

Thanks for the fast reply. I will try your suggestions and let you know what happens.



Re: Vyzex not Auto-Sensing Floor POD Plus - Manual Config has errors
by shempster on 2009-07-01 18:25:44

Well, I tried all the suggestions. The Hosa Midi to USB interface claims "no driver required". I looked anyway and did not find one. I then installed Vyzex Editor on another system (my laptop), plugged in the Hosa, and got the exact same errors. I'm concluding it is an issue with the Hosa interface. I returned it for a refund and I'm ordering the M-Audio Uno as suggested. Once I try that, I'll report back. Hopefully my expereince will be helpful for others.



Re: Vyzex not Auto-Sensing Floor POD Plus - Manual Config has errors
by shempster on 2009-07-10 19:53:53

Ok. Finally got my M-Audio Uno. I installed it and it works perfectly. Steer clear of the Hosa Midi/USB for now. It will not work. Thanks for the advice, I'm off to create my signature tone.




The information above may not be current, and you should direct questions to the current forum or review the manual.