These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


Variax JTV-69 --> USB Interface thingy --> USB--> Workbench
by chadaustin on 2013-03-23 11:50:26

Here's what I know:

1. received the guitar yesterday (and HD500)

2. My ports are USB 2.0+

3. Line 6 monkey v1.62 says I have all the newest Drivers, USB Firmware & Applications.

4. My Cat5 cable is the one that came with the USB Interface

5. When I play my guitar through the HD500, I can tell the guitar is "on" because of the LED backlit guitar selector pot. But plugging up to the USB Interface, while it's Green on the guitar side, the LED backlit guitar selector pot is not lit.

6. the PC-side of the USB Interface (or USB port side, if you will) is flashing red

7. I've tried all the USB slots (7) on my workhaus PC. Nothing changes.

8. Workbench doesn't recognize the guitar. It reads No device detected.

9. PC is 32-bit, running Vista Pro

Any ideas or point in the right direction?

Thanks in advance.



Re: Variax JTV-69 --> USB Interface thingy --> USB--> Workbench
by phil_m on 2013-03-23 12:03:12

The Workbench interface will not actually power the Variax. So you need to have the battery charged, and you need to have a 1/4" cable in the Variax so it powers on. Also, make sure the volume knob is turned up.

You could actually so the update without the Workbench interface and use the HD500. Monkey will see the Variax that way, too. And the HD500 will actually power the Variax through the VDI connection that way.



Re: Variax JTV-69 --> USB Interface thingy --> USB--> Workbench
by Benni2407 on 2013-03-23 12:04:21

You need to plug a cable into the 1/4" jack, too! That will switch the power of your guitar on.

regards,

Benni



Re: Variax JTV-69 --> USB Interface thingy --> USB--> Workbench
by chadaustin on 2013-03-23 12:36:20

The battery and 1/4" did the trick. Thank you folks!



Re: Variax JTV-69 --> USB Interface thingy --> USB--> Workbench
by davidb7170 on 2013-03-23 16:06:09

+1 To Phil -- I have 2 JTV's bought over a year apart. I got the USB interface with both the JTV's, but have never used them, as when I got my first JTV a 59, I had the X3Live pedal, when I got my 2nd JTV, a 69S, I had the HD500. I've always used the pedals to power & upgrade the Variaxes -- way back to my Variax 300, using the XTL at that time. The USB interface is necessary for those who didn't go the way of the Line 6 Variax enabled pedals. It's really too bad that L6 didn't include the VDI interface on the HD, HD300, or HD400, as it would make life a helluva lot easier for those who went that way.... They lose the powering and switching the HD500, and it's predecessors (the XTL & X3L) offers.

Dave




The information above may not be current, and you should direct questions to the current forum or review the manual.