These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Cannot load drivers for POD XT LIVE Using Windows 7
by DamonCooper on 2009-07-04 14:45:27

I have tried using earlier versions of Monkey.  I am using a 64 bit computer.  I got monkey to recognize my toneport kb37 but not my xt live.



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by DamonCooper on 2009-07-04 17:50:54

after trying several times, my toneport kb37 wouldn't work either.  So I did a system restore from a few days ago.  Magically the pod xt live works and so does the toneport kb37.



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by ricksox on 2009-07-06 14:32:07

We haven't developed drivers for Windows 7 so we cannot support that OS yet.

Line6Miller



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by virtualernie on 2009-08-14 06:30:59

This is rediculous! Thousands of people are already using windows 7. You guys need to get the drivers out now!



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by LoonyBin-Fizzbin on 2009-08-14 06:47:06

I am sure they are working on it!

Ridiculous?  Why?  Windows changed the OS, Line 6 didn´t!  So who IYO needs to be compatible?  As well Line 6 never claimed they were were compatible with 7 yet!  Right?

Must be a Full moon, for me to reply to this! 



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by Carlosde on 2009-08-23 22:49:12

I kinda had the same issue after I upgraded my Vista SP2 x64 box to Windows 7 rtm build 7600 x64. My Pod xt Live would not connect to my system via usb. I noticed that there was a new v3.4.3.8 drivers exe and a new 1.30 monkey so after downloading the drivers, I was able to connect fine although the driver install takes a long time on "DPInst.exe" /PATH "C:\Program Files (x86)\Line6\Tools" but just be patient. It finishes eventually. I tried running as admin AND with compatibility set to Vista and that didn't speed it up. As far as needing specific "Windows 7" drivers, don't be fooled, Vista drivers should work fine.

Netbob



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by adalben on 2009-08-26 12:17:41

but the new driver v3.4.3.8 is not made for Bass POD XT Live.. it will work anymore?



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by Carlosde on 2009-08-26 13:15:43

I'm not sure it will work with a Bass POD. If you select Bass Pod as your device, all that is listed is the latest version of Monkey and then further down, version 3.4.1.0.

is the latest for that device.

If you select POD XT live then you will see the v3.4.3.8 driver. Looking at the install, these are the devices that this driver supports:

UX1/UX2

DI

GX

UX8

KB37

GuitarPort

PODxt

POD X3

Hope this helps.

Nb



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by adalben on 2009-08-26 13:36:07

Thanks!! I got the Bass POD XT Live & Line6 Edit working fine on Windows7 x64!!

I installed:

- Bass POD XT Live driver v3.4.1.0, running installation "AS ADMINISTRATOR"

- Line6 Monkey v1.30, running installation "AS ADMINISTRATOR"

- Line6 Edit v3.02, running installation "AS ADMINISTRATOR" (install also the JRE environment included in the Setup options)

I've found that Line6 Monkey needs to be run "as administrator" with compatibility mode XP or VISTA

Line6 Edit needs to be run "as administrator", but it don't need any compatibility mode setting

I think this procedure should be working also on POD XT Live (for guitars)

keep rockin' guys!!

have fun



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by Carlosde on 2009-08-26 14:03:40

Sweet! Good job man.

Nb



Re: Cannot load drivers for POD XT LIVE Using Windows 7
by leifstal on 2009-10-04 14:10:02

Another easier way of doing it is using Monkey 1.26 (no later). Latest version of the driver works ok, it's just monkey that's going ape...




The information above may not be current, and you should direct questions to the current forum or review the manual.