These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Pod XT Live Flash Memory will NOT update
by robcaldwell on 2009-07-21 18:34:25

I have a POD XT Live ECN: 01271002.  I've recently upgraded my PC from XP to Vista.  I have always used thsi machine to interface with my Pod XT Live prior.  I redownloaded monkey which then found my device, and showed that i needed to update the driver and the flash.  I updated the driver and it seemed to update fine.  My current version of flash is 2.14, and monkey says the new version is 3.01.  I first tried letting the monkey "update selection" button work.  I would see the "downloading flash memory..." message. Then a got a warning message that updating flash may require me tweak the old tones.  Continue?  I clicked Yes.  Then a license agreement popped up of which I accepted the terms.  Then immediatly I got an error message that reads "Failed to open downloaded file. Reason: (code 80001019) Unrecognized file type.

So I thought I would try something else, so I went to the Line 6 website and downloaded the "Podxtlive_3_01.xtf" file and saved it to my hard drive.  I then tried using the monkey's "update from file" option.  I got the same set of screens and the same error message.

Please help! 

Thanks,

Rob



Re: Pod XT Live Flash Memory will NOT update
by johnmoo on 2009-07-21 19:43:56

i'm having the same problem.  same error number.

i don't know if it is related to a different problem, for which I'm posting a separate thread.  the reason I was trying to update the firmward is because the top row of foot buttons as well as the buttons below the LCD have stopped working altogether.  thought updating the flash memory might fix it.



Re: Pod XT Live Flash Memory will NOT update
by burt42 on 2009-07-22 11:23:56

I am also having the same problem... Maybe its something on Line 6's end....either that or Vista...



Re: Pod XT Live Flash Memory will NOT update
by johnmoo on 2009-07-22 11:36:02

i'm using XP, so vista is exonerated



Re: Pod XT Live Flash Memory will NOT update
by spaceatl on 2009-07-22 11:39:02

As I remember it was required to use a midi interface to update the firmware on an XTL until a certain version, but I forget exactly where the boundry is...After the boundry, midi is not needed...I think 2.14 should work over USB, but a midi interface might get you around the update problem...



Re: Pod XT Live Flash Memory will NOT update
by burt42 on 2009-07-22 13:20:44

so these is suppose to be a midi cord taht can connect to my computer and my xtlive?  Where do i find this and how much does it cost?  Why did this not come with the pod?  Hard to imagin i could update firmware and drivers via usb bit not flash memory....

Please help!



Re: Pod XT Live Flash Memory will NOT update
by johnmoo on 2009-07-22 13:21:52

I already had the latest drivers, USB firmware and flash memory on my unit.  I was just trying to reload them on suspicion that they may be corrupted.  still got the error.

my guess it is that since it says "Failed to open downloaded file" that it has something to do with the file.



Re: Pod XT Live Flash Memory will NOT update
by spaceatl on 2009-07-22 19:38:48

If I remember right, the USB would work as an audio interface, but firmware updates over USB did not work with the stock firmware and a midi interface was mandatory to get USB to work with Edit...Edit was how you flashed to 2.14...

There are other issues with USB also...Some PC chipsets (and there are thousands) do not comply with the IEEE spec and are incompatable. I recomend the M-Audio UNO interface...30 bucks or so....If your PC actually has a gameport, then it might have midi...In that case you need a PC game port to midi adapter...That's a little cheaper but not really common on PCs anymore.

Anyway, if you have an SRAM failure, that's a hardware problem in the POD...You gotta hit a service center to fix that...I think that's a lifetime warranty...At least it was at one time...



Re: Pod XT Live Flash Memory will NOT update
by spaceatl on 2009-07-22 19:41:50

Have you checked the MD5 checksum using the utility...You can download that on the software page and check the file against the signature listed there...That should tell you if the file is corrupt.



Re: Pod XT Live Flash Memory will NOT update
by burt42 on 2009-07-22 19:58:32

yes i just did the check sum and the file is currupt...downloaded file manually again just now and did it again.  still does not match....This is my problem I am pretty sure.  Can someon just email me the file?



Re: Pod XT Live Flash Memory will NOT update
by burt42 on 2009-07-22 20:13:12

also file must be wrong.  downloaded 4 times files size is 653bytes download page says 384.9kb.... between this and wrong checksum I think we need to find a way to get us the correct file and install manually....



Re: Pod XT Live Flash Memory will NOT update
by burt42 on 2009-07-22 20:26:13

others with the same exact problem ... http://line6.com/community/message/52010



Re: Pod XT Live Flash Memory will NOT update
by SpentX on 2009-07-23 02:52:57

I'm also having the same problem - files do not checksum, can't install - POD XT



Re: Pod XT Live Flash Memory will NOT update
by Warren_UK on 2009-07-23 03:34:16

I've just bought a 2nd hand POD XT off ebay and decided to restore the factory settings.  I tried to reinstall the firmware like the FAQ said and I also got a error saying unrecognised file type or some such thing.  I was petrified I'd screwed the firmware in the Pod and it would have to go and get fixed!!  Then all the Line 6 websites went down last night, I was trying trhe website till 11:30 pm with no joy.

Not a good first impression of Line 6.

The error wouldn't have messed with the Pod XT in anyway?  It seems to be working fine.

Thanks.



Re: Pod XT Live Flash Memory will NOT update
by fosters027 on 2009-07-23 06:36:50

Hey, I accidentally started a new thread asking the same question a short time ago (DOH)... anyway I have a Mac and am getting the same message / error code.

Cheers. Adam



Re: Pod XT Live Flash Memory will NOT update
by robcaldwell on 2009-07-23 07:05:11

Hello!   Anyone from Line 6 here?  Thanks for everyone's help for sure, but.....I figured SOMEONE from the tech support would actually read these posts and respond.  This is NOT good cutomser service line 6!



Re: Pod XT Live Flash Memory will NOT update
by bcoffing on 2009-07-23 10:48:20

Same issue... I think that the downloadable file is corrupt... So, the only way I can think around it is to have someone who has a working file (hopefully) e-mail it to us...

If you have it, please e-mail me at brandon.coffing@centralchristian.com.

I'm on Mac OSX... so you may not have it, lol.



Re: Pod XT Live Flash Memory will NOT update
by spaceatl on 2009-07-23 10:52:32

Seems like it might be corrupt on the server...I am sure they will get it corrected...One of those things...



Re: Pod XT Live Flash Memory will NOT update
by Pete on 2009-07-23 11:24:09

Have the same problem. Need help too!

Thx



Re: Pod XT Live Flash Memory will NOT update
by ricksox on 2009-07-23 11:42:43

Hi guys,

Yes, we are here. We've reproduced this so it look slike a server issue. We're working on a fix now. Thanks.

Line6Miller



Re: Pod XT Live Flash Memory will NOT update
by Warren_UK on 2009-07-23 12:10:55

I take it trying to install this file will not damage the POD?  It just brings up an error right?  My pod seems to be working fine after the error message.  I've just picked an XT up and was petrified I'd bricked it straight away last night.



Re: Pod XT Live Flash Memory will NOT update
by acanadianyoda on 2009-07-23 18:34:43

I was able to update my variax firmware after the server issue was corrected this afternoon. Everything seems to be working properly.



Re: Pod XT Live Flash Memory will NOT update
by Pete on 2009-07-24 06:20:51

The update works. My PODxt has now 3.01.

But I have a Problem with the new Ampmodels: I cant chose them on my PODxt, there are only the 36 Amps, and after the 36th it jump to zero back.

If I start the Gear Box on my PC there are the new Ampmodels choseable. What can I do? Anyone an Idea?

btw, the new Stomp-Models works fine!

Pete



Re: Pod XT Live Flash Memory will NOT update
by Pete on 2009-07-24 09:31:24

All Problems are fixed! My PODxt works now correctly!

I have repatch my PODxt to patch 2.01, then I downloaded the files 2.14 and 3.01 directly from the line 6 webpage!

Then I´m update step by step the patches via "update from file". Now it works.

Greez

Pete



Re: Pod XT Live Flash Memory will NOT update
by rifkydarsyaf on 2009-09-10 14:28:28

maybe you can try this one if you a pod xt user :

1. use the safe mode by pressing the A button when you turn on your pod.

   (A button is the left small button under your pod xt lcd)

2. then update your firmwire using lin6 monkey.

it works for my pod xt,maybe other pod device can use this way too,hopely help (^_^)



Re: Pod XT Live Flash Memory will NOT update
by threestatedrive on 2011-01-08 11:16:05

Doesn't matter what I do, I get that error message that couldn't connect (Error: (Code 8000900C) MIDI device timed out waiting for a response.)

I mean, the xt live is showing and connects, it turns on... yellow led screen (no writing) no led's over pedals, but i can't load or backup anything to/from device and can't use it to play through... and there's no service centre in bermuda... anyone with any help?




The information above may not be current, and you should direct questions to the current forum or review the manual.