These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13



Factory Reset on the M13?
by noelutter on 2009-07-22 10:36:17

Doesn't seem work? tried several times? what do I do now...? the advanced handbook is somewhat vague on this issue also. Is it possible you can make it clearer for those of us less tech sensitive?  Q: How do I perform a Factory Reset on the M13?  A: You can perform a factory reset by entering the Setup screen and turning the Model Select knob on FX UNIT 4 until the corresponding parameter displays ‘RST FACT?’ You can then press down on the Model Select Knob twice to reset the unit.  Thanks Noel



Re: Factory Reset on the M13?
by Kneehow on 2009-07-22 15:34:50

Which firmware is installed on your M13? (Enter the Tuner mode by holding down the "Tap" switch for 5 seconds). The FX(2) Unit screen will display a Version # (1.07 is most current).

To do a Factory Reset:

1. Hold the "Looper Controls" switch down for about 5 seconds.

2. On the FX(4) Unit screen (rightmost screen of the 4), turn the "Model Select" knob all to the right 2 clicks/notches.

3. It should read "RST FACT?".

4. Press DOWN on the "Model Select" knob. The screen will read "RESET: Reset to Factory? Are you sure?"

5. Press DOWN again on the "Model Select" knob. After 5 seconds, you should see a: Yellow/Blue/Green/Red FX screens scene state.

That's it. Hopefully this explanation makes sense to you.



Re: Factory Reset on the M13?
by noelutter on 2009-07-22 21:37:36

Hi As I said before i did all of this but is still does not change? must be defective or stuck? I press down  once waiting??? nothing happens I press two times nothing happens??? Noel



Re: Factory Reset on the M13?
by Line6Hugo on 2009-07-23 09:37:16

Strange... When not in the SETUP menu of the M13, are you able to change the type of effect (MOD, DELAY, VERB, ETC.) in FX UNIT 4 by pressing down on the 'MODEL SELECT' knob?

I would recommend re-installing the flash memory on the M13 using the instructions at the following link:

http://line6.com/community/docs/DOC-1395

Ifyou continue to have issues with the unit, I would recommend taking it to an authorized service center:

http://www.line6.com/support/serviceCenters/

Regards,

Line6Hugo



Re: Factory Reset on the M13?
by noelutter on 2009-07-23 10:58:17

Thanks Hugo   flash memory on the M13 ?? I have never done  this at all ???i think i need to call you because i don't change anything by pressing down on the model selects I turn them??? I have done what your system tells me by turning # 4 to factory reset and you say press down... which doesn't do anything???? I only press down on the floor pads??? they work...??? not sure what you mean?? If its a bad unit, I will just replace it with guitar center but I want to make sure first. Thanks Noel



Re: Factory Reset on the M13?
by Kneehow on 2009-07-23 14:19:02

Sounds like a bad knob, most likely. Perhaps the fastest option for you is to go back to GC and return this for another new M13. Please be sure to test the operation of ALL knobs and functions before leaving the store for home with the new one.

Also, let GC know that they need to get your current unit serviced.

Regards,

L6P



Re: Factory Reset on the M13?
by noelutter on 2009-07-23 14:33:11

Thanks I will test everything first Noel



Re: Factory Reset on the M13?
by architele on 2012-12-28 16:13:57

Hi all - newbie here. I just picked up one of these used and had the same problem. Very frustrating, but as it turned out the knob was on too tight. I removed the knob and was able to reset, and have since replaced the knob and everything works fine.




The information above may not be current, and you should direct questions to the current forum or review the manual.