These forums are read only, please use our new forums here.

Main :: XD-V Digital Wireless Microphones


wireless mic forums


XD-V75. Very unstable signal
by spiric_ru on 2013-03-27 16:43:03

I got an XD-V75 handled system. And last time signal is very unstable. I tried different channels. No changes. RF indicator sometimes falls to zero and sound is off (just for second or half). For example - I stand at 3 meters from reciever and cover by my hand the part of transmitter where batteries are. I even don't cover other zones. And signal is dissapear. Near the system installed other mic (XD-V70) and there's no broblem with it.

Sorry for bad English. Need help! Please



Re: XD-V75. Very unstable signal
by dboomer on 2013-03-28 09:56:44

What RF mode are you running in?  Both the V70 and V75 MUST run in the same mode or they will interfere with each other.

Have you gone through the troubleshooting checklist?

http://line6.com/support/docs/DOC-2566

">http://line6.com/support/docs/DOC-2566">http://line6.com/support/docs/DOC-2566



Re: XD-V75. Very unstable signal
by RonMarton on 2013-03-28 13:57:26

Не беспокойтесь о плохом английском языке. (Do not worry about bad English.)

Try "copy and paste" to and from "Google Translate". While it may not be exactly correct, it often helps us to understand anyway.

In any case, your written English is better than that from many who normally speak it !

About your signal problems, I nearly always prefer setting all of my V70 and 75 transmitters to the older "RF1" as you will see from this discussion:

http://line6.com/support/thread/84358?tstart=30

style="background-color: #ffffff;">It is vital you follow Don's advice that "Both the V70 and V75 MUST run in the same mode or they will interfere with each other."

This is critical.



Re: XD-V75. Very unstable signal
by spiric_ru on 2013-03-28 15:56:52

Thanks to all for tips. I'll test and try)




The information above may not be current, and you should direct questions to the current forum or review the manual.