These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Pocket Pod stuck with "FlashUpdate 1.00" on display
by TomasLarsson on 2009-07-25 23:18:40

I made an attempt to update the firmware of a recently bought Pocket Pod. Although following the instructions in the manual the update failed and now it is not possible to get the thing up and running again. The only thing shown on the display is "FlashUpdate 1.00". How can I fix this?

I run Windows XP and use Vyzex Pocket Pod 1.10. The Pocket Pod used to work before my update attempt...



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by HappyCat on 2009-07-26 03:15:32

What were you upgrading too and what with?

As far as I'm aware there's been no updates to the pocket pod firmware and therefore nothing to install updates with.



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by TomasLarsson on 2009-07-26 03:39:27

The delivered installed firmware revision was 1.00 and a rev. 1.01 was on the CD. Using Vyzex rev. 1.10 there is under the MIDI roll-down an choice called "Transmit MIDIX (.SYS) file...", which I used to install it. Finally I got it all to work after unchecking the three boxes under the Oprions-preferences-studio tab! This info was kind of hidden inside one of the manuals...



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by HappyCat on 2009-07-26 06:45:48

Fair enough.

My confusion was because:

  • My Pocket Pod came with v1.00 firmware and no CD
  • There's no firmware update available from the site so I had no idea there ever was one
  • My copy of Vyzex (which is v1.17, although until very recently only v1.05 was available on the site) has no "Transmit" option.
  • Edit: I'd always assumed that when an update became available it'd be delivered through Monkey

Now I'm all confused 



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by axtek on 2009-10-10 07:24:25

I have the same problem with my pocket pod!!!!!!!!!!!!!

Please help us!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by svax on 2009-10-18 02:46:57

Well, as long as you're not confused.  My Pocket POD is still stuck in "FlashUpdate 1.00".  Does anyone have a solution?



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by svax on 2009-10-18 03:00:33

Sorry if my last post came off a little snippy.  I had a working Pocket POD before I tried the Flash Update to 1.01 thru Monkey.  Now my Pocket POD just says "FlashUpdate 1.00".  I've tried every button and unplug and replug procedure I can think of, and the only result I got is that when I press the TAP button the message changes to "FAILED".  It's not very encouraging.

Frankly, I don't care about Monkey and Line Edit anymore. I just want my Pocket POD with factory presets to work again.  Is there a button I can press or procedure I can do to make it get out of FlashUpdate mode?



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by harpel on 2009-10-19 17:16:05

same problem here



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by kurrykid on 2009-10-19 18:26:41

First of all for the original poster...did you see this posting by Line6 to fix the problem:

http://www.line6.com/community/docs/DOC-1614

Also, Line6 did publish an update for the PocketPod...v1.01:

(I couldn't post the link...go to support, downloads section, and search for PocketPod)...

"This Flash Memory v1.01 update is recommended for all Pocket POD owners. "

HTH

Dave



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by svax on 2009-10-19 20:23:42

Dave,

Thanks for looking into it, but TomasLarsson said in his original post that he's running Windows XP, not Vista, as am I.  Also, I've tried re-installing the firmware update from a USB port (I have confirmed it's a port not a hub) - Line Monkey just gives me an error and my Pocket POD says "FlashUpdate 1.00" no matter what I connect or disconnect.



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by svax on 2009-10-19 20:27:45

My Pocket POD was great and I want it back.  So I'm going to describe the problem step by step.

- I plug in my 9v adapter into the wall and my Pocket POD.

- I plug my USB mini cable's mini end into my Pocket POD and it's USB end into my computer's USB port

(it's a port not a hub - I checked). My Pocket PODturns on and it's display says "Browse by: USER" - all normal.

- I open Line Monkey and it looks like attached image "Line Monkey 1.jpg".

- I see the Flash Memory needs to be updated, so I select it and press Update Selection.

- A pop-up asks me to register my product (see "Line Monkey 2.jpg").  I press "Register Now" and I'm taken to the Line6.com registratioin page, which says that my Pocket POD *is* registered.  I try unregistering it, re-registering it, and trying again.  Same thing happens, so I press "Remind Me Later".

- The firmware update starts.

- The Software License Agreement pops up (see "Line Monkey 3.jpg").  I select "I ACCEPT [etc.]" and press OK.

- Another pop-up (see "Line Monkey 4.jpg").  I press Yes.

- My Pocket POD display reads "Loading Update" (see "Line Monkey 5.jpg").

I've reached the attachment limit.  I'll continue in the next post.



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by svax on 2009-10-19 21:33:35

- After a few seconds, an error pops up (see "Line Monkey 6.jpg").  I press OK. My Pocket POD display reads "FlashUpdate 1.00" (see "Line Monkey 7.jpg").

- Line Monkey looks pretty much like it did when I started (see "Line Monkey 8.jpg").

- I unplug the USB mini cable from my Pocket POD and my computer.  I plug my guitar into my Pocket POD, and it's display reads "FlashUpdate 1.00" and I can't access tones.  I unplug the everything from my Pocket POD, plug everything back in and the display *still* reads "FlashUpdate 1.00".  I press every button combination on the Pocket POD to try to get it out of flash update mode.  The only visible affect is that when the TAP button is pressed the display reads "FAILED" (see "Line Monkey 9.jpg").  Encouraging o_O

- I unplug the guitar from the Pocket POD.  I plug the USB mini cable into the Pocket POD and the computer and try the firmware update again.  Same result.  I unplug everything, turn everything off, turn everything back on, plug everything back in, and try again.  Same result.

I don't know what else to do.  If I could get Version 1.00 with the factory presets back and never have access to Custom Tone or Line Edit, I would prefer that to having an inert Pocket POD, as I do.  Please can someone help?



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by kurrykid on 2009-10-20 18:09:03

I haven't done the update to my PocketPod yet...wondering if I should now   I was just making sure the OP had seen the resources that were available out here.  I'd love to help but don't know how.  Line 6 has been pretty good about jumping on issues on the forum.  I'm surprised no one has piped up yet to help you out



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by bandit2280 on 2009-10-24 13:25:02

I've been fighting this exact scenario for half a day now. repeated attempts to stop and start and restart..etc... all failed and my POD was stuck in the 1.00 nightmare. However...for some reason or another I just decided to restart my pc (running XPSP3) and then restarted Monkey..and the firmware update.

Amazingly it went right through?! Update complete?! Weird...but that seems to have fixed my problem. Hope that may work for others having this problem.



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by krouthen on 2009-12-26 06:20:16

Hi, did you manage to fix the problem? I'm stuck in the same mess...



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by krouthen on 2009-12-26 06:29:39

....anyone??



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by npicq on 2010-01-25 05:34:24

Hello,

I'm stuck with the same problem of flash update...

Though it was a cable problem, but..

How did you manage to fix it ??

Thanks.



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by npicq on 2010-01-29 01:36:24

I managed to fix it !

It was apparently a conflict with the USB drivers due to Logitech hardware !!!

Here is the procedure I followed :

Correcting Windows Logitech (or other 3rd party) Driver Conflicts
If you are connecting Pocket POD to a computer running Windows XP or Vista but cannot see any ports in the Ports dialog, there is a possibility that you also have Logitech (or other company’s) webcam,
laser mouse or wireless mouse drivers that are conflicting with the Windows USB MIDI driver.
The problem Logitech driver is called LVUSBSTA.SYS. Here is a procedure to clear out this driver from your
Windows XP system, but bear in mind that it involves editing your registry which requires extreme care.
Psicraft Designs and/or Line 6 will not be responsible if you mess up your windows installation while following
these instructions , so if in doubt have a qualified friend perform these steps!
1. Run Regedit from the Windows Start->Run… Menu.
2. Navigate to the following key:
HKEY LOCAL MACHINE /SYSTEM /CurrentControlset /Control /Class / {6BDD1FC6-810F-
11DO-BEC7-08002BE2092F}
3. Click on this key and delete the "LowerFilters" item.
4. Navigate to the folllowing key:
HKEY LOCAL MACHINE /SYSTEM /CurrentControlset /Control /Class / {6BDD1FC5-810F-
11DO-BEC7-08002BE2092F}
5. Click on this key and delete the "UpperFilters" item.
6. Return to the root of HKEY LOCAL /MACHINE /SYSTEM /CurrentControlset /Control /Class /
7. Launch a search (i.e Ctrl-F with the option to search in "Data") and type "LVUSBSTA". Any time this
is found in the "Control / Class" area of the registry, only delete the "LowerFilters" item (which is
where LVUSBSTA will be found).
Now your class-compliant USB MIDI port driver should be operational.



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by svax on 2010-07-17 13:51:47

So, I got it fixed, and I think what made the difference was manually downloading Flash Memory 1.01 and loading the file from my computer into Line Monkey.  You ca find the update file by in the downloads Downloads section.  Select Pocket Pod from the list of products and you'll find it in the results.



Re: Pocket Pod stuck with "FlashUpdate 1.00" on display
by melihbozkurt84 on 2011-03-05 12:00:33

I had same problem and I manually dowloaded the flash memory file and updated from file as was describe above. Thanks to God it went smooth and now it is working. Guys just do what I have done. Download manually from web page and upload from file than try. After it finishes new pop up screen say restart the POD but on POS's scree it says wait for reboot. So Do not forget to wait for reboot after update and Do not disconnect ust wait. When it is rebooted it will be fine.




The information above may not be current, and you should direct questions to the current forum or review the manual.