These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Toneport UX2: driver not working on Windows 7 64 bit computer
by primez1 on 2013-03-27 19:59:13

Hello,

I am having trouble running my Line 6 Toneport UX2 on my new windows 7 computer. My old computer was windows XP and it was able to run this device.

When I finish installing the driver and it gets to the part of the installation where it asks to replug the device and let windows do its work. Windows says "Device driver software was not successfully installed." Upon digging in the device manager, I was able to findout that "Windows cannot initialize the device driver for this hardware. (Code 37)."

Gearbox says no device is connected. Monkey says there is no device either. The orange backlight is on when I restart my computer, but if I unplug and replug the USB, the orange backlight turns off and the two red lights start flashing.

I have tried uninstalling and reinstalling all line 6 products, including the drivers, with no success.

Help would be appreciated, I spent a lot of money on this device and additional plugins for it.

Thank you.



Re: Toneport UX2: driver not working on Windows 7 64 bit computer
by Triryche on 2013-04-09 11:20:13

Make sure you have the newest Monkey and driver file. If you have the disc that came with your Toneport throw it away or keep as a coaster or frisbee.

http://line6.com/software/">http://line6.com/software/">http://line6.com/software/

Try running the newest driver install file outside of Monkey.

If it still doesn't work try different USB ports and cable.

Also, you get a free upgrade to POD Farm 1.12, it replaces Gearbox.




The information above may not be current, and you should direct questions to the current forum or review the manual.