These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Low quality recording From Direct In using USB from HD500
by line-6-user on 2013-03-28 11:14:51

I am experiencing problem when recording from the HD500 into Sonar 6 Producer using USB.

The ASIO is the latest from the HD500.

I can hear a really clear sound on my monitors and headphones during monitoring but when I play it back from Sonar it has lost brightness, stereo imaging and it almost feel MONO like compared to the original sound. .

I have checked the settings on the audio menu from Sonar and it has selected the right ASIO driver.

The channel is recorded in stereo, the input level is good, the recording quality is set at 44,000 Hertz (CD quality) in Sonar.

Somehow the problem must lie either on the USB output from the HD500 or Sonar itself but if I use the Hall reverb plug-ins from Sonar it will brighten up the slightly muddy recording and gives the stereo image that I normally have when monitor the sound.

Has anyone experienced this?

Any help resolving this problem is appreciated.

Thanks

Franco



Re: Low quality recording From Direct In using USB from HD500
by GTLazer on 2013-04-08 01:55:46

I don't use Sonar, but I think the first thing I would try is recording a one-sided signal from the HD500 to see how it records. That should at least tell you whether Sonar is receiving stereo or mono. And maybe check your bit depth is on 24.



Re: Low quality recording From Direct In using USB from HD500
by hurghanico on 2013-04-08 02:08:52

try also another daw software to see if there is any difference compared to sonar

eg "reaper" which is free to try, full functional and a quick download



Re: Low quality recording From Direct In using USB from HD500
by GTLazer on 2013-04-08 04:34:50

Or you can use http://soundation.com/studioon teh interwebz.




The information above may not be current, and you should direct questions to the current forum or review the manual.