These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



ux8 not working properly with garageband...setup problems?
by barnabywyld on 2009-07-30 09:32:37

Hi- I just set up my ux8 as the default interface and sound card on my new MacBook Pro.  I went to add some tracks to an existing GarageBand project, and was unable to locate Pod Farm.  Also, the existing tracks are playing back at normal levels, but I plugged an electric guitar into guitar input 1 on the ux8, and not only is it barely audible in the headphones, it doesn't appear to be sending much of a signal to the recording software (GarageBand).  I cranked the guitar's volume knobs to "eleven", but it didn't seem to help.  The pickups are passive humbuckers, and the guitar is normally louder then most.  When I tried playing it back, my new guitar track was barely audible in the background, while the pre-existing bass, drum, and scratch tracks (recorded with an older Tascam 122, I think) played at normal levels.  I did all the registration setup, and have green checks next to all the software downloads when I run Line 6 Monkey.  I've tried cranking the input knob on the ux8 all the way.  The "recording level" slider in GarageBand doesn't activate with the ux8, but it worked fine with the Tascam and the Mac's built-in mics.  Like I've said, I've already set up the ux8 as the default input and output for the computer.

My questions are..

1- How do I open Pod Farm in GarageBand?  Can it be integrated into the GB program?

2- Do I need to open another program in addition to GarageBand to get proper recording levels?  The VU meters on the UX8 appear to be moving enough to show a signal passing through the unit, but nothing is going through to the DAW to record on the track.


Any help you can offer would be  greatly appreciated!  Thanks in advance for your consideration!



Re: ux8 not working properly with garageband...setup problems?
by barnabywyld on 2009-07-30 22:34:25

OK- I figured out that I can record toGarageBand while Gearbox is running, but the saved tracks sound dry, without the modeling effects.  Also re-installed the driver update, which I installed yesterday, but it wasn't showing on my Monkey review.



Re: ux8 not working properly with garageband...setup problems?
by Line6Hugo on 2009-07-31 10:20:51

Go into your Mac Preferences and launch the Line 6 Audio-MIDI devices utility. The 'Inputs & Recording' tab shows you which physical hardware inputs are selected to be used on the UX8, and the 'Outputs & Monitoring' tab shows which inputs are being monitored by the selected outputs. If you are looking at this tab while Gearbox is running, the processed signal of Gearbox is displayed at the bottom of the list as Processed (9-10) and (11-12). To record this processed signal in Garageband, make sure to select these recording inputs (9-10 and 11-12) in each Garageband track you would like to record Gearbox audio onto.

For further info, please go over the Gearbox Recording Setup Guide for further details on setting up your UX8 with Garageband:

http://line6.com/data/l/0a060072153e747a739e447303/application/pdf/GearBox%203.5%20and%20later%20Recording%20Setup%20Guide%20(Rev%20A)%20-%20English.pdf

Makesure to go over the sections starting on page 2.35 and 4.7.

Regards,

Line6Hugo



Re: ux8 not working properly with garageband...setup problems?
by barnabywyld on 2009-09-21 10:55:18

I feel kinda dumb about how diffcult it's been for me to get the UX8 integrated w/ GarageBand, but it's still been a difficult task for me. I did go through the manual, paying special attention to the Apple setup and GarageBand 08 portions.

Ideally, I'd like to run guitar and bass through GearBox and use 2 or 3 mics on the drums, recording all tracks simultaneously.  At present, the only tracks recording are the ones that are processed through GearBox.  If I put the drum mics as "mic 1" and "mic 2" through Gearbox, they record and monitor fine, but if I put a guitar and bass through Gearbox and mic the drums directly into the UX* (e.g.- instrument 1 & 2 plugs, mono sends 11 &12), the drums won't go through to GarageBand.  I'm using an Octavia condenser w/ phantom power for the overhead mic (using the phantom power from the UX*) and an SM57 or similar cardioid mic for the kick drum. Vocals ane acoustic instruments are miked with a Rode NT1A.  I'm trying to record instruments directly through the UX8 to minimize amp & mic noise, and would like to use the Gearbox tones for those instruments, but I could settle for recording everything dry and adding effects in the mixing phase.

I'd be willing to bypass Gearbox altogether and use the instrument and vocal effects in GarageBand, but if GearBox isn't running, nothing at all gets sent to GarageBand.  I'm pretty sure this is all due to operator error, but I've gone through the manual and can't seem to get this issue resolved. I must be missing something somewhere, but I don't know if the issue lies with the UX8, GarageBand, or GearBox.

Admittedly, I'm kind of a techno-tard, but I'd sure like to get this thing set up so the whole band can record at once, as we get a better chemistry playing backing tracks live than if we start with a scratch track then layer in instruments and vocals individually, which is what we've been doing due to my inability to get my studio equipment to do what it's supposed to!  i'm pretty sure this is all due to some minor issue I'm missing, but I'll be darned if I can figure it out.  Thanks in advance for any help you can offer!



Re: ux8 not working properly with garageband...setup problems?
by ricksox on 2009-09-22 10:37:34

Hello,

There are a couple of things you need to do. I'll try to lay them out as easy as I can. Here's a logical approach to do what you want to do. I'm assuming you have the UX8 installed and ready to go.

1. Launch Garageband and create a new project

2. Go to Garageband preferences and set the UX8 as your input/output device under the Audio/MIDI menu

3. Create a Real Instrument Track in GB and make sure it is armed for recording.

4. Let's assume this first track is your guitar track. In Garageband click on the little "I" icon in the bottom right corner to show your input source selection. Make sure your audio track is selected (it will be highlighted blue if it is) and set your input source to 9/10, 11/12, or 9, 10, 11, 12. These are the processed sends for Gearbox although you do not have to have Gearbox open if you don't want to.

5. Create another Real Audio Track and arm it for recording.

6. Select your input source to be any other inputs other then the ones described above and make sure the mics you have plugged in match your selection IE: I have a mic plugged into input 3 on the back so I have my next track input source selected as send 3.

7. Follow this routine until you have all of your tracks set up appropriately.

If you are not getting any input signal click ont heApple icon in the top left corner of your desktop and got to System Preferences>Line 6 Audio-MIDI Devices>Inputs and Recording and make sure that the inputs for your guitars are set to Instrument and the inputs for your Mics are set to Mic.

If you want to figure out how to use the POD Farm plug in within Garageband take a look at the following video tutorial.

http://line6.com/community/docs/DOC-1598

Line6Miller




The information above may not be current, and you should direct questions to the current forum or review the manual.