These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



300/500/700 DSP board into 600?
by clay-man on 2013-04-06 12:33:21

I was wondering, if all the guts are compatable with one another Version 1 Variax guitars.

My 600 seems to be warbling really bad on the G string when I alternate tune it, so if I could switch out the part that's malfunctioning that would be nice.



Re: 300/500/700 DSP board into 600?
by TheRealZap on 2013-04-06 13:17:34

i'm fairly certain that the 300 shares the same guts.... not so certain on the others.

i would suspect piezo issues for the warbling though and doubt a gut change will help...

but that'd just be my guess.



Re: 300/500/700 DSP board into 600?
by clay-man on 2013-04-06 13:41:42

It sounds normal on E standard. The G string gets more warbly the lower you digitally tune it in workbench. I can't remember if it was like that before, but it's really noticable when you play open string on it.

I was thinking maybe the processor is damaged if it's doing it during alt tunings.



Re: 300/500/700 DSP board into 600?
by TheRealZap on 2013-04-06 16:18:21

i'd try reflashing... thats more likely than hardware i think...

sometimes flashing back to a really old version and then up to the latest solves things... odd... but it happens.



Re: 300/500/700 DSP board into 600?
by clay-man on 2013-04-06 17:45:02

Can you tell me how to flash to an old version then back to the newest?



Re: 300/500/700 DSP board into 600?
by TheRealZap on 2013-04-06 22:06:05

just connect the variax to your computer fire up monkey.... and when you select the flash firmware there is an install from file button.

then you'll just browse to the older firmware files that you downloaded from here: http://line6.com/software/">http://line6.com/software/">http://line6.com/software/

if you've never tried that, it will probably fix it for you... because i had and fixed a similar issue on mine by doing this...

and have recommended the method to others... and it's worked for most... but not all of them...



Re: 300/500/700 DSP board into 600?
by clay-man on 2013-04-07 13:30:06

I can only find the flash memory, but not the firmware. What do I select for my 600?

Edit: I tried backing and fronting the flash versions to see if that'd help in the meantime. I was confronted by a lovely code error that told me to make sure no midi devices were connected to my variax. I restarted monkey and it says it's back to 3.10 though, and it sounds the same in my DAW. G string is still warbly in detuning.



Re: 300/500/700 DSP board into 600?
by TheRealZap on 2013-04-07 17:20:58

flash memory is firmware...

i had to go through the same thing with the new jtv...

i ended up flashing back and forth to earlier versions until it went away and then flashed back up to the latest... problems been gone since...

a hassle for sure, and it hasn't worked for everyone... but surprisingly has for many.



Re: 300/500/700 DSP board into 600?
by clay-man on 2013-04-07 18:17:11

300/600 only went back to 3.01.

Maybe it is hardware malfunctioning? I did drop my 600 in the gig bag when the strap decided to break.



Re: 300/500/700 DSP board into 600?
by TheRealZap on 2013-04-08 05:20:01

i seem to remember a few more, but it does look like they archived them or something....

it could be anything... i was just thinking of things i would try before i started throwing money at it...



Re: 300/500/700 DSP board into 600?
by clay-man on 2013-04-08 13:12:58

Well if I can't find any more versions then I guess I'm going to have to live with it for now. Sometimes it bugs me sometimes it doesn't.




The information above may not be current, and you should direct questions to the current forum or review the manual.