These forums are read only, please use our new forums here.

Main :: POD X3



pod x3 live , java runtime , and line 6 edit. why such a headache ?
by chintesolo on 2013-04-06 21:03:14

line 6 edit installed. then i go to transfer to move some downloaded tones into my pod x3. after choose,tone files,then the tone are clicked i get "invalid tone specified". i've gone through the steps to open the downloaded tones using edit. even connecting my main music computer to the internet (A BIG NO-NO) to get the version of java runtime environment it said was necessary. but i still get a window asking to install java to complete the opening process. basically having tyhe same problems that others seem to be having. what's up with this ?



Re: pod x3 live , java runtime , and line 6 edit. why such a headache ?
by TheRealZap on 2013-04-06 22:00:24

why not just use gearbox?

if you simply must use line6 edit, then simply uninstall all java and line6 edit and then reinstall edit and it will install the needed version for you....

assuming windows.. if its a mac, you're pretty much stuck with what they want you to have unless you want to go through a bunch of extra steps...

you'd have to google those steps, as i've long since forgotten.

in fact i'm not even sure if you can use line6 edit with an x3... i think you need to use gearbox... which doesnt require java.




The information above may not be current, and you should direct questions to the current forum or review the manual.