These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13



M13 MIDI?? WONT WORK!! Plz Help!
by richb6 on 2013-04-09 21:52:30

ok i am completly new to this midi stuff. i cant seem to get it to work. i dowmloaded to midi OX software and cant find out how to get the update to go through, im trying to download the 2.4 update. i dont know why the update wont go through. i was able to backup my files and have it go through fine. the midi usb cord i used was from best buy by Hosa Technology. I followed all the directions, its almost like the information is being send but the M13 isant getting it. i think it dosent go through the right input or output. when i look at the midi inputs and outputs it only says usb audio device. i think its supposed to say somthing else i dont know. i could really use some help on this, i dont know anything about this stuff.



Re: M13 MIDI?? WONT WORK!! Plz Help!
by phil_m on 2013-04-10 07:11:04

Try using the Bome Send SX progam instead: http://www.bome.com/products/sendsx">http://www.bome.com/products/sendsx">http://www.bome.com/products/sendsx

I like it better than the MIDI OX one.

Does you Hosa cable have drivers from Hosa or does it use the default Windows drivers? If it uses the default Windows drivers, that could potentially be a problem. They don't seem to do as well as sending the relatively large Sysex files that the update uses. But some people have had success with adapters that use the default drivers. But this is why Line 6 recommends the M-Audio adapters. They generally have the best drivers.

Once you have the Send SX program installed, you'll have to select the correct MIDI output from the pulldown menu. Then to send the update, you really only need the MIDI out from the adapter plugged into the M13's MIDI in. You don't need the cable from the M13's out to the adapter's in.



Re: M13 MIDI?? WONT WORK!! Plz Help!
by richb6 on 2013-04-10 08:03:42

I thought it was something with the driver. how do i get another or what is it? i was trying to figure out were to find one but had no luck



Re: M13 MIDI?? WONT WORK!! Plz Help!
by phil_m on 2013-04-10 08:20:15

Is this the adapter you have? http://www.hosatech.com/product/340344/USM-422/_/Tracklink_MIDI_to_USB_Interface">http://www.hosatech.com/product/340344/USM-422/_/Tracklink_MIDI_to_USB_Interface">http://www.hosatech.com/product/340344/USM-422/_/Tracklink_MIDI_to_USB_Interface

If so, it looks like it uses the default Windows drivers that should load automatically when you plug it in to the computer.



Re: M13 MIDI?? WONT WORK!! Plz Help!
by richb6 on 2013-04-10 11:51:32

Yes, thats it. when I plug it into my computer the red light over where it says USB lights up and the green light in the middle blinks but it is dim. The light over MIDI does not come on.

first when i plug it in the red light comes on,

then when I start the download the green light comes on,

but the MIDI light dosent.

Is it supposed to?



Re: M13 MIDI?? WONT WORK!! Plz Help!
by richb6 on 2013-04-10 12:05:16

Im just gonna take this one back and go t guitar center and get this one

http://http://www.guitarcenter.com/M-Audio-USB-Uno-1X1-MIDI-Interface-101962629-i1154079.gc">http://www.guitarcenter.com/M-Audio-USB-Uno-1X1-MIDI-Interface-101962629-i1154079.gc">http://http://www.guitarcenter.com/M-Audio-USB-Uno-1X1-MIDI-Interface-101962629-i1154079.gc

it seem like that is my best option. the store near me has one at the store so i wont have to order it.




The information above may not be current, and you should direct questions to the current forum or review the manual.