These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Toneport UX1 Clean sound only (Yeah, i know i have read the other threads...)
by Reaper84 on 2013-04-11 12:36:42

I have tried podfarm one, i have the black model of ux1, so if i understand it correct that should be authorised with UX1????? If not i can't use the modal packs that i bought (used them for pod before, then transfered them over to my toneport). Gearbox works, but none of the model packs is recognised in the gearbox software, i wonder why!? So i've tried podfarm 1 and it gives me a clean sound.

It has worked a short while the guitar amps, but then it quit working, and now i enter the software its always a clean tone, i use windows 7 toneport having issues with it? gonna try gearbox later tonight, but if i recall correct gearbox is not allowing me to use my addons, metal pack and all the others that i used to have on my pod xt.

So this is the case the unit lights green, drivers seems fine inside the software in the mixer i have chosen processed tone, and so on...buffer settings i have changed and not hte sample rate, i doubt that has anything to do with this issue, but as a last resort i will try that aswell.

The toneport has been packed down and have been used so little, it can't be broken, the cables are fine, i've bought new ones yesterday.

Edit: Just tried Gearbox again (uninstalled it), the sound works there so Podfarm has weird issues???

Is there somewhere i can look if something is wrong with the authorization??



Re: Toneport UX1 Clean sound only (Yeah, i know i have read the other threads...)
by Triryche on 2013-04-12 12:52:41

Do have the Latest Monkey?

http://line6.com/software/

If">http://line6.com/software/">http://line6.com/software/

Ifso, when you run it to you have green ticks for drivers/firmware and POD Farm 2.5?

If you have the Black Faced UX1 POD Studio you should be using POD Farm 2.5.

Unless you have older projects and need the POD Farm 1 plug-in



Re: Toneport UX1 Clean sound only (Yeah, i know i have read the other threads...)
by TheRealZap on 2013-04-12 14:02:13

assuming its a windows box... i'd reinstall the c++ 2005/2008 redistributables.

if it's not windows, then we've identified the problem. (macs are a pain)

also not every black pod studio gets 2+ upgrade for free... but it is worth a try.




The information above may not be current, and you should direct questions to the current forum or review the manual.