These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Recording sound's off with podfarm 2.5
by Puppetlance on 2013-04-14 02:26:27

So i'm starting up a band, and the whole reason i got a Line6 Kb37 was to record guitars etc, easily.

now, our first song The Catalyst i've only gotten the guitars mapped out, they sound perfect alone in pod farm if i give it a play through without recording but as soon as I record and render etc it sounds extremley bad

I've attached a recording here, https://soundcloud.com/anthony-samsara/the-catalyst-demo

Note there are some general mistakes as this was just a run through of the tabs i mapped out.

Now this was made using

ESP LTD Kh202

PodFarm 2.5

Abelton 7

the way I recorded this was using 3 audio tracks,

1 panned 40R

2 panned 40L

3 panned C (for solo)

I used the VST pluggin for podfarm and my metal tone that i spent hours and hours making, and it sounds nice and crisp through podfarm - but when recording it sounds lifeless dull, and just generally muddy. I don't understand this because If i'm just playing normally throgh my line6 to podfarm it sounds great.

* I also want to note that the solo sounds generally distant and changing the audio depth didn't help it only made it clip and even worse quality.



Re: Recording sound's off with podfarm 2.5
by Triryche on 2013-04-15 07:11:14

Can't listen to the clip atm, but check your mixer settings in POD Farm 2.5 to see what you ate sending to your DAW.

I typically capture the wet and dry using sends 1 thru 4.

The wet is to remind me what I was going for and the dry I add the POD Farm VST post processing.



Re: Recording sound's off with podfarm 2.5
by Puppetlance on 2013-04-15 11:30:36

When I was recording In my master mixing setting in my podfarm i use a Dual Tone, but i send out a dry line ( No effects ) then using the VST I put the ffect on the track because thinking that this would have been better but it did not really change the sound and if not at all made it worse.

Could it just be abelton?



Re: Recording sound's off with podfarm 2.5
by fflbrgst on 2013-04-16 05:29:53

If you are adding PodFarm as a VST to a dry track and 'not really getting a changed sound', then the mixer settings are wrong in the VST.  When I was recording wet PodFarm to DAW, I had a tough time finding the right mixer settings, but using it as a VST is much easier.  Playing back your recorded track, you should be able to make changes to the setting in PodFarm (as VST) and ehar the changes instantly if the mixer settings are correct.




The information above may not be current, and you should direct questions to the current forum or review the manual.