These forums are read only, please use our new forums here.

Main :: POD X3



Headphones noise
by omegalpha on 2009-08-19 16:36:14

Hi,I just purchased a brand new Pod X3 Pro.  I'm getting terrible white noise through the headphones output.  The outputs in the back are working fine and my headphones are also working.  Can you help ?



Re: Headphones noise
by TheRealZap on 2009-08-19 19:54:37

i would try other headphones, i vaguely remember others having this issue and it was due to the impedence on the output/headphones not being compatible... not what anyone wants to hear if you like the headphones you have... but it's worth trying for troubleshooting issues if you have some other sets around.



Re: Headphones noise
by omegalpha on 2009-08-19 20:23:46

Thank you so much for you fast reply.

It works with my iPod headphones... but not with my Sony MDR-7506!

At least I'm relieved, I know that my POD X3 Pro is not defective.

Thanks again!!!

Christian



Re: Headphones noise
by ricksox on 2009-08-20 11:30:48

Hello,

Please take a look at our Headphones FAQ. It may shed some light as to why you are getting noise through your Sony headphones.

http://line6.com/community/docs/DOC-4695

Line6Miller



Re: Headphones noise
by jackholexxxx on 2009-08-20 13:50:04

I use the Sony MDR-7506 headphones on my X3Live without issue.

Pete



Re: Headphones noise
by TheRealZap on 2009-08-21 07:47:45

the X3 live seems pretty forgiving for headphones, i've only ever heard of these issues on the pro... but none of that is based on first hand knowledge so it may or may not be accurate.



Re: Headphones noise
by omegalpha on 2009-08-21 12:14:52

Thanks guys!

Is there any other thread about this issue ?  I did a search and couldn't find anything.



Re: Headphones noise
by omegalpha on 2009-08-21 12:19:23

The FAQ states that : "Any headphone under 150 ohms is not supported by Line 6, so results may vary."

This is strange because my POD X3 Pro works well with my iPod headphones (16 Ohm), but not with my Sony MDR-7506 (63 Ohm)...

Anyone can try the MDR-7506 with a POD X3 Pro ?

Thanks!



Re: Headphones noise
by shrehh on 2009-09-30 14:22:05

Ah this explains some of the trouble I've been having.  Add another set that doesn't work -- Shure SLC4s (29 Ohms).  Audio comes through on some patches, none at all on others. 



Re: Headphones noise
by dredhob on 2012-12-13 12:26:11

Hi

I'm having terrible white noise with my new Sennheiser HD650s. They're 300ohm rated so shouldn't present a problem? My former Sennhesier HD 25 IIs didn't have this problem and they are 70ohm. Is there anyway of getting round this other than to ditch my brand new cans?

Ed




The information above may not be current, and you should direct questions to the current forum or review the manual.