These forums are read only, please use our new forums here.

Main :: Flextone I / II / III / Duoverb / HD147



Line 6 edit can't connect to HD147
by paledecay on 2009-08-23 09:59:10

I'm trying to connect to my HD147 via the Line 6 Edit software but I can't get it to see the amp head.

I'm using a Yamaha KX61 usb/midi keyboard. The MIDI Out on the keyboard goes to the MIDI In on my head and the MIDI In on the keyboard goes to the MIDI Out of the head.

I've tried every combination in the midi in and midi out selection under the Configure screen of the Line 6 edit software and each one returns "Could not connect to the HD147. Please check all MIDI and Power connections and click 'Refresh' in the tone locker."

(Attached images are my Midi in and Midi out options.)

If I let it try to (Auto Detect) it just shows as No Device Connected.

I know the keyboard is working as I can use it with Sonar 8.

Any input would be appreciated.


Thanks.



Re: Line 6 edit can't connect to HD147
by Line6Hugo on 2009-08-26 09:11:56

Make sure that you are using updated drivers for your keyboard MIDI interface from the manufacturer's website.

Some devices with MIDI ports are not robust enough to communicate our software with our products. If you are unable to get it to work, you should try using a dedicated MIDI interface such as the MIDI Sport Uno by M-Audio. Whichever interface you decide to use, make sure that you are using the latest software drivers for the interface from the manufacturer's website.

Regards,

Line6Hugo



Re: Line 6 edit can't connect to HD147
by paledecay on 2009-08-26 10:15:06

I have checked the drivers and I'm completely up to date on those.

I'm going to go with the fact that it is probably not robust enough for the communications.

The Uno looks interesting and pretty cheap and browsing these forums seems it has a good success rate working with the things I need.

Thank you.



Re: Line 6 edit can't connect to HD147
by paledecay on 2009-08-28 06:25:31

The sport Uno worked great.

Now just need to figure out the tone banks and how they are stored

Thanks again.



Re: Line 6 edit can't connect to HD147
by paulb3d on 2012-03-13 20:58:00

For the HD147, does anyone know if, within the edit software, I can adjust the level when i hit the stomp button on my shortbaord? As of now it's too loud when I hit the Stomp. I just want it to act as a lead boost.

Thanks




The information above may not be current, and you should direct questions to the current forum or review the manual.