These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Variax 500 changes sounds automatically
by Antonio on 2009-09-02 15:28:09

Line 6 support,

My name is Antonio Monterroso, I am a serious music student that in 2005 bought a line 6 variax 500 (sunburst), its my only electric guitar and has been working in great condition until the past few weeks.

The problem I have is that the guitar changes sound automatically,

for instance, I want to use the Spank model in the 4th position, it works there for a while but then the guitar automatically changes sound to the previous model (the lester in the 4th position), without even touching the model selector.

I noticed that after this happens, with a soft touch on the selector the sound goes back to normal (spank model 4th position).

I haven't dropped the guitar, the guitar has some bumps from use but nothing serious, just 4 years of hard work.

I opened the guitar from behind and did notice that the whole selector thing moves when i change sound, and there is also a green cable that goes from inside of the jack imput to the tone control loose, i dont know if these could be the reason?

Any ideas?



Re: Variax 500 changes sounds automatically
by amx05462 on 2009-09-02 18:18:24

yoy defenitly need to tighten  that switch up its moving all the wires in the  large connector . that should not be loose.



Re: Variax 500 changes sounds automatically
by AndyParedes on 2009-09-03 13:12:11

Hello,

This information is helpful. See the following links for more trouble shooting options:

Variax Troublshooting Tips

http://line6.com/community/docs/DOC-3857

Ifyou are still having problems, take your unit to a Line 6 service center:

Product Repair

http://line6.com/community/docs/DOC-4285

Please be sure to award Helpful and/or Correct points to community members who respond with helpful or correct answers!



Re: Variax 500 changes sounds automatically
by Antonio on 2009-09-09 09:43:25

Hey thanks for your reply. I went to a hardware store and couldnt find any screw wrench that could tighten the nut beneath the model selector knob. Does someone knows the right meassure of wrench? I did tighten it up with some tiny pliers I bought but in the long time this could scratch the paint.

In the other hand I still have that green cable that is just standing there, any ideas what that is?

Line6andy, thanks for the info, it didnt need to reset the thing it is working fine now, any ideas on the green cable?



Re: Variax 500 changes sounds automatically
by amx05462 on 2009-09-09 13:54:57

if its a short green wire its probably a body ground to the shielding paint in the cavity  theres one on each end of the coffin case   in that one it might be  just  a wire off the chasis but if the green wire is the same as  this one  then its just a ground  to the shielding  paint  like i said




The information above may not be current, and you should direct questions to the current forum or review the manual.