These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



How do I configure UX8 to use 2nd headphone out?
by esp79 on 2009-03-16 06:09:46

Hi, hope someone can help me with this.

I'm using my Toneport UX8 through Ableton Live 7, and I cannot figure out how to get the same signal out of the 2nd headphone out as the first.


This is proving quite annoying when trying to record other band members and I can't monitor it.


I'm sure I'm missing something really obvious,any ideas??

Thanks



Re: How do I configure UX8 to use 2nd headphone out?
by Rowbi on 2009-03-16 08:06:08

it's in the gearbox manual.  but the settings are adjusted in the control panel app.

http://line6.com/data/l/0a06007259ac496524903f119/application/pdf/GearBox%203.7%20User%20Manual%20%20(Rev%20C)%20-%20English.pdf

start reading on page 3-10

cheers

rowbi



Re: How do I configure UX8 to use 2nd headphone out?
by ricksox on 2009-03-16 09:35:56

+1 to Rowbi.

Line6Miller

Please be sure to award Helpful and Correct points to community members who respond with helpful or correct answers!



Re: How do I configure UX8 to use 2nd headphone out?
by esp79 on 2009-03-17 05:20:06

Hi,

Thanks for the response, but I still can't get this to work.

When using the software (Ableton) I am only able to send the master mix to 1+2 OR 3+4, not both.


There must be a way around this, but I really cannot figure it out.

I've gone through the manual, and through all the hardware settings in the config menu and cannot find how to get the same output through both headphones.


Help!



Re: How do I configure UX8 to use 2nd headphone out?
by ricksox on 2009-03-17 10:49:38

Hi,

Here's the document you want to look at. Try the calibration one more time and see if it works.

http://line6.com/community/docs/DOC-4501

Line6Miller

Please be sure to award Helpful and Correct points to community members who respond with helpful or correct answers!



Re: How do I configure UX8 to use 2nd headphone out?
by esp79 on 2009-03-18 05:02:18

Hi Line6Miller,

I think this was posted in the wrong thread.


Cheers



Re: How do I configure UX8 to use 2nd headphone out?
by tiburce on 2009-03-19 00:17:29

Hello

I'm a french musician so i beg your pardon for my bad english.

I read your problem... but I have another one. If you could'nt use 2nd headphone, personnaly I can use no headphone at all.

All works fine except headphone outputs... they are muted and I don't find anything about that in the UX8 control panel !!!!

I tried few headphones but the result remain the same : NO SOUND from headphone outputs !!!

Do you think my UX8 is out of order ?

Thanks to help me

Tiburce



Re: How do I configure UX8 to use 2nd headphone out?
by Kneehow on 2009-03-20 11:22:12

You need to adjust the Output settings for 3-4 mix using the Line 6 Audio-MIDI Devices program.

On Windows: Start/All Programs/Line6/Tools/

On Mac OSX: Mac/System Preferences/Other

Screenshot.JPG

In this example, the headphone mix for Main (1-2) indicates that ALL input sources will be present (note that the panning can also be adjusted)

Screenshot_2.JPG

Here, we see that the default mix settings for Outputs (3-4) which is headphone output #2 on the UX8. All sources are defaulted to be "muted". Uncheck them and you should be hearing those input sources in the second heaphone output once you've done so.

L6P



Re: How do I configure UX8 to use 2nd headphone out?
by tiburce on 2009-03-20 13:07:06

Thanks but I had tried all of that settings. After calling my dealer hotline it seems that headphone outputs of my UX8 units are out of order (or never connected inside the box)

So I'm waiting a new UX8 !!!! I hope all would be fine this time...

I'm relatively good with audio interface cause I began audio diect to disk in the middle of 90s. I used Direct Pro 24/96 from aardvark, and recently M-Audio FastTrack Ultra. UX8 seemed good for me because I try to play guitar and I love POD FARM and Gear Sounds !!!!(better than Guitar Rig in my own opinion)... On the road, I play with a pocket POD (nice).

I work with Ableton Live 7, Reaktor, Massive, Absynth, battery 3.

I record my guitar sessions improvisation with RiffWorks (great tool)

Best regards

Tiburce



Re: How do I configure UX8 to use 2nd headphone out?
by joe_rawls on 2009-06-11 10:19:30

I have the same problem.... No Mater what I do, it does not show any signal going to output 3-4



Re: How do I configure UX8 to use 2nd headphone out?
by curtweiss on 2010-08-29 13:54:36

Has anyone been able to get BOTH headphone outs to work simultaneously?  I've looked through the forums, followed the limks and except for the fact that I haven't read all 223 pages of the manual, can't figure it out.  HELP!!!

Curt



Re: How do I configure UX8 to use 2nd headphone out?
by slinkyfran on 2010-09-14 01:08:33

I can only get headphone 3-4 to work when routing to the output 3-4 THROUGH MY DAW (Cubase)

that's not what I want, I just want a duplicate stero 1-2 out so i can monitor on both heaphone outs!

The illustration above shows you can only select/mute input sources - that' not what many of us want to do.

commnets, Line 6?

F



Re: How do I configure UX8 to use 2nd headphone out?
by issambh on 2010-12-29 10:23:02

i have the same problem as well, i need both headphones to be on the same output. i am sure line 6 thought about that, how can use them both ?.



Re: How do I configure UX8 to use 2nd headphone out?
by elsirianni on 2012-11-21 13:59:25

I realize this is a very old post and you guys probably don't care anymore but for the sake of people who google search it as I did, hopefully it will show up. I've been dealing with the same issues with the UX8 with Protools 9 on Windows. I wanted the same main output through both the 1-2 front and rear outputs, as well as the 3-4 front and rear outputs. I figured out a solution for getting them both to work simaltaneously!

First, go to Setup in your tool bar at the top of the screen.

Click on "I/O"

Go to "Output"

Create a New Path and make it Stereo

Click 3 and 4 in the cubes right of the new path

Click OK

Now in your session create two Master Faders

On the first make the output 1-2

On the second make the output 3-4

Go to an individual track and click on a box in "Sends A-E" section.

Go to output and click the 3-4 output.

You should be good to go! That will work for the mono 3-4 rear outputs as well as the front stereo 3-4 headphone jack. The volume seems to be a little lower than the main master fader but it works!




The information above may not be current, and you should direct questions to the current forum or review the manual.