These forums are read only, please use our new forums here.

Main :: Line 6 X2 Digital Wireless



XDS Plus not receiving
by ibaker on 2009-09-21 11:43:28

Had the unit almost a year, I don't use it at practice, and it has been used for maybe 12-15 shows (a total of about 8hours). I turned it on at my last show the receiver's blue light goes back and forth, the transmitter was powered on and blinking its designated channel. The channel matched on both units but it never showed any signal. Changed channels, powered on/off, unplugged/replugged power, removed and reseated antennas, still the same result everytime.



Re: XDS Plus not receiving
by dboomer on 2009-09-22 10:35:36

Did it work properly and then just start failing to communicate?



Re: XDS Plus not receiving
by ibaker on 2009-09-22 13:10:06

It worked perfectly everytime I used it until the last time. The problems I described all showed up at the same time which was the last time I turned on the unit.



Re: XDS Plus not receiving
by dboomer on 2009-09-22 15:19:11

Double check that both units are operating in the same mode.  Do you know how to check?



Re: XDS Plus not receiving
by ibaker on 2009-09-23 12:08:16

No I don't, and why would one of them change modes on its own after just being in the box for 2 months?



Re: XDS Plus not receiving
by dboomer on 2009-09-23 13:51:45

Well it doesn't change by itself ... but it is changed by holding the channel button in while pressing the power up button.  It's easy enough to do by accident.

In XDS-plus/XDR95/ Q-diversity Plus mode the lights turn all blue and then a single red lED scrolls back and forth across.

In regular mode the lights turn they turn blue and then a red comes on in the middle followed by 2 outside that and then 2 more outside that.

The receiver tells you by itself so it's pretty straight forward.  They must match up.

So I always forget to ask ... you are using this in North America and you are using the factory supplied power supply ... correct?



Re: XDS Plus not receiving
by ibaker on 2009-09-24 08:40:22

Yes, It is all exactly how I bought it, and yes it is being used in the states. As for the lights, I will check that again at my next opportunity but as of last night it was the same. The signal light traces back and forth, blue, looking for a signal.



Re: XDS Plus not receiving
by ricksox on 2009-09-24 11:33:13

You could have a hardware issue. Did you purchase the unit new? If so, then you should still be under warranty. You should give us a call directly so we can arrange a repair for you.

(818)575-3600

Line6Miller



Re: XDS Plus not receiving
by ibaker on 2009-09-24 11:40:02

Brand new from Guitar Center. Still keep it in the box. I'm pretty sure I didn't register it, but I can produce a receipt of purchase. Am I still going to be under warranty?



Re: XDS Plus not receiving
by dboomer on 2009-09-24 13:26:55

2 year warranty with your receipt.



Re: XDS Plus not receiving
by ricksox on 2009-09-24 15:06:48

Yes. Please call us so we can arrange a warranty repair for you. Thanks.

Line6Miller



Re: XDS Plus not receiving
by bebesito on 2009-10-06 13:23:51

Sorry but I've the same problem.

After reading your answer, I've checked  the units.

I'm able to change the transmitter mode (regular or not)

But not in the reciver where the lights turn they turn blue and then a red comes on in the middle followed by 2 outside that and then 2 more outside that.

Even changing the transmitter in the regular mode, the reciver still doesn't link it.



Re: XDS Plus not receiving
by dboomer on 2009-10-06 15:39:08

Yes ... I see in your other post that you live abroad.  XDS only works in North America.  is that where you are trying to use it?



Re: XDS Plus not receiving
by bebesito on 2009-10-07 04:53:17

Hi

Thanks for answer me!

I'm living in Argentina (Italian Embassy).

But, why it works only in North America?

And if it so, why the seller didn't tell me?

BTW, I tried to test it in the hotel. And, even there it didn't work.

Unforunately, I thought it was my fault and that I had to read with more attention the instruction.

If I send it back to the seller, does he have to change it?

Once again thanks for your help and have a great day.  ;-)



Re: XDS Plus not receiving
by dboomer on 2009-10-07 17:00:49

Pardon me ... I gave you the wrong info.  I checked with ITU and X2 is cleared for use in South America as well.

Let me ask two questions ...

Did it ever work and has stopped working?

Are 900 mHz cell phones permitted in your area?



Re: XDS Plus not receiving
by bebesito on 2009-10-08 05:11:22

Hi Dboomer

Thank a lot for your time.

  1. No, my XDS95 has never worked. Even when I try to test it in the Hotel in Orlando, both XDR1 and XDT1 power up, but they couldn't link each other. As I told you I thought it was not a problem and that I had to read more carefully the instruction.
  2. As long as I can see, only GSM-1900 GSM-850 should work in Argentina.

All the best

Fabio



Re: XDS Plus not receiving
by dboomer on 2009-10-08 13:56:33

You may have a hardware problem.  Return it to the dealer or call service 818.575.3600



Re: XDS Plus not receiving
by palmerize on 2010-07-25 09:30:16

Just wanted to thank you for your solution to this problem. Bad lighting must have caused me to accidently push the button ... it was in the XDS mode instead of XDS Plus.

Thanks,

Glenn



Re: XDS Plus not receiving
by dboomer on 2010-07-26 10:46:35

Don't ya just love happy endings




The information above may not be current, and you should direct questions to the current forum or review the manual.