These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



The test that stumped them all
by jakehendrix on 2009-09-29 13:58:31

To be simple, my UX1 just doesn't turn on anymore. Worked fine two days ago and have had it for exactly two years. Tried to install driver updates to fix the problem, but it won't work if UX1 hardware can not be read. Nothing has happened to it. Just been sitting on desk while I use it for everyday use. I have not recieved any suggestions from staff. I've torn through most if not all the threads looking for a solution and not yet found one.

Read my last post for more detail.

I rwould really appreciate some sort of answer because it's All I really have to practice my playing with. Can't use my marshall stack where I live.



Re: The test that stumped them all
by Crusty_Old_Rocker on 2009-09-29 15:39:14

It's clearly dead.  You've done what you can from an end user perspective, whatever the problem is, it's hardware related.

Generally speaking, Line 6 don't repair UX1s they replace them.  This means that getting it repaired will probably cost more than replacing it.

Because it is out of warranty, you won't qualify for a warranty replacement.

Cheers,

Crusty



Re: The test that stumped them all
by jakehendrix on 2009-09-29 16:09:49

Bummer, at least I put up a good fight. Time to start saving. Thanks for taking time to reply.




The information above may not be current, and you should direct questions to the current forum or review the manual.