These forums are read only, please use our new forums here.

Main :: Vetta



Is there any way to get the original Trademark Clean sound back in my Vetta I?
by JordanBBand on 2009-10-10 15:17:14

I have a Vetta 1 and had to flash the memory to fix a problem that I was having with it cutting out.

The good news is that the Vetta flash program on the Line 6 site fixed the problem.

The bad news is that the Vetta II "Trademark Clean" sound is different and I would like to get the original Trademark Clean sound back.

Is there any way to get that sound back?  If someone has it in their Vetta I and saves the stock Trademark Clean sound as a User sound could they e-mail it to me?  And could I load it?

Are there any other options?

Thanks...............Jordan



Re: Is there any way to get the original Trademark Clean sound back in my Vetta I?
by Crusty_Old_Rocker on 2009-10-10 18:00:11

You didn't back up all the factory and user patches before flashing it?

If you had, you would be able to get it.

The long way around would be to roll back to the original flash memory, backup the patches and then reflash and restore the patches.

Really though, it doesn't take much to build patches that sound better than the defaults.

You should also try Andy Z's Institute of Noise website.  Great Vetta patches there.  http://www.instituteofnoise.com/L6/patches.asp

Cheers,

Crusty




The information above may not be current, and you should direct questions to the current forum or review the manual.