These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX8 Driver ASIO is crashing and now unable to record
by crazycottydude on 2009-10-13 13:57:26

I have a Toneport UX8 and when I load up Cubase and PodFarm the red lights indicating that the device drivers are not ready light up. They appear when I load both programs but not when I start up. Also in podfarm when the lights are flashing it does say ux8 connected and the device drivers in cubase dont say device removed. I can't get on the line 6 audio-midi devices window as it wont load.

The audio is still being outputted from the ux8 but it is not being recieved on the computer so I can't record vocals with it.

All the programs are up to date and the drivers are up to date. What is wrong?



Re: UX8 Driver ASIO is crashing and now unable to record
by ricksox on 2009-10-15 10:32:33

Just so I understand correctly; you are saying that the UX8 is receiving an input signal but is not routing it to your software?

Can you please provide us with detailed specs of your system as well as all software versions?

Also, have you tried connecting the UX8 to other USB ports on your computer?

Line6Miller



Re: UX8 Driver ASIO is crashing and now unable to record
by crazycottydude on 2009-10-15 11:02:11

Yes, the line 6 ux8 is recieving an input signal, the output for sound is not working and the red lights saying driver are flashing red. I have tried other USB ports and this does not make any change. The software versions have been updated to the latest version. I have managed to trigger the problem to what I think it is. The ux8 is fine with the driver working fine when the computer starts up to the point where I either open podfarm or I start cubase and open the file with the podfarm vst plugins running on them. If i do this then the driver lights start lighting up.

Computer Spec:

CPU: Intel Core 2 Quad Q6700 2.66GHz

MotherBoard: Gigabyte GA-EP45 eXtreme

Line 6: Tone Port UX8

OS: Windows Vista SP1

RAM: 2GB

Drivers for UX8: 3.4.3.8

USB Firmware: 1.00

Flash Memory: 1.01

PodFarm: 1.11

Line 6 Monkey: 1.31

Gearbox: 3.50

Thanks



Re: UX8 Driver ASIO is crashing and now unable to record
by ricksox on 2009-10-20 11:38:10

Hello,

This sounds like a weird driver glitch. Can you go into your device manager and look under Sounds Video and Game Controllers? Check in that list to see if your TonePort shows up as an enabled audio device. Let me know if it does or not.

Line6Miller



Re: UX8 Driver ASIO is crashing and now unable to record
by crazycottydude on 2009-10-21 10:13:26

Hello

It is listed in the sound control management in control panel and in device manager it is shown as enabled and working. It also says connected UX8 in pod farm when it has crashed. It is shown as a speaker not a digital audio processor in the control panel.



Re: UX8 Driver ASIO is crashing and now unable to record
by geeker on 2009-10-21 10:21:04

which version of Cubase? Did you set up the Line 6 driver in cubase? If so, did you activate all the channels within Cubase? There's no need to run POD farm at the same time when Cubase is running. You can use it as a VST plugin within Cubase.....



Re: UX8 Driver ASIO is crashing and now unable to record
by CptTripps on 2009-10-22 12:37:32
  • I had this problem for months when I first picked up my Vista 64 rig, same thing with the lights coming on but still processing sound and seen by podfarm.  My PC has an i7920 and 9GB of ram so there was plenty of power and I patiently waited for driver updates.  In the end a $30 PCI-express USB addon card solved my problem.  It did not matter which onboard USB port I used it always crashed as soon as I hit record if not before.  Now, it tweaks once in a blue moon but is quite stable for the most part.



by ricksox on 2009-10-22 13:05:45

Hello,

Installing a PCI card may be a viable option considering I have never seen this issue before.

You may also want to consider temporarily connecting the UX8 to another computer just to make sure it is not the device itself that is failing.

Line6Miller



Re:
by CptTripps on 2009-10-22 13:58:42

Indeed, I tested on my Vista 32 laptop (worked fine) and also on my older XP box with a core2duo and both were flawless.  This is what led me to believe it was hardware related.



RE: UX8 Driver ASIO is crashing and now unable to record
by ricksox on 2009-11-03 08:23:59

Hello,

It could be some sort of incompatibility issue between the UX8 and your computer especially considering it worked on another machine.

Have you tried a PCI card on the computer that you are having problems with?

Line6Miller



RE: UX8 Driver ASIO is crashing and now unable to record
by ricksox on 2009-11-05 08:49:26

Hello,

It's been a couple of days since we've heard from you. We're going to assume your question has been answered and close this thread. If you still have questions please feel free to open a new question with us and we will answer your questions accordingly. Thanks!

Line6Miller



Re: UX8 Driver ASIO is crashing and now unable to record
by miguel_fmarques on 2009-11-24 18:24:12

Hello there guys!

i own a toneport ux8 and i really would like to know when windows 7 drivers comming up?

i have used it with windows xp and felt it was working okay but im dumping vista ultimate as soon as i get my hands on windows 7.

let me know

thanks!




The information above may not be current, and you should direct questions to the current forum or review the manual.