These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Blank Yellow Screen....most times
by mattwoolf on 2009-10-20 15:55:55

About two weeks ago or so I noticed that sometimes when I flipped on my POD XT Live the yellow screen would light up blank; nothing else woudl come on.  It happened more and more frequently since then and now that is all that happens.  Except, sometimes the AMP, STOMP, and MOD pedals light up red as well.

I've tried everything (unplugging, different power outlet, starting it holding down SAVE and EDIT, etc.)  I'm growing very frustrated because I have an audition coming up.

I contacted the only service guy in my area (Kansas City....really?  Only one?) and he said if it as something that needs work it would probably cost $400 or so.  Are you kidding me?  That's more than I paid for the thing.

Somebody...give me the fix.  Tell me how to fix this thing.  I'm desperate....please!!!



RE: Blank Yellow Screen....most times
by Line6Hugo on 2009-11-04 11:34:46

Have yo tried re-installing the flash memory on the PODxt Live using by connecting to the Line 6 Monkey software? Make sure drivers are installed for the PODxt Live on your computer and select to re-install the flash memory from Line 6 Monkey's Updates tab. IF the POD does not get recognized, try putting it into SAFE MODE by holding the first (leftmost) of the four soft black buttons under the LCD screen as you power the unit on. Then, re-install the flash.

If the problem persists, you will need to take it to the authorized service center. We contacted Preston Electronics and they should be able to work with you.

Regards,

Line6Hugo



Re: RE: Blank Yellow Screen....most times
by mattwoolf on 2009-11-04 11:44:09

Thanks for your response Line6Hugo, but yes, I've tried all of that.  But the computer doesn't recognize that the POD is plugged in, so I can't update the Flash memory.  As far as Preston Electronics goes, indeed they will work with me.  But the guy said it could cost upwards of $400 or $500.  And it'd be $65 just to look at it, nothing promised.  What a deal!

I was just hoping that someone knew something I didn't....like what the electronics guy will do.  I must say, Line 6 has really lost some credibility with me on this one.



RE: Blank Yellow Screen....most times
by Line6Hugo on 2009-11-05 09:07:51

Matt,

We spoke with them and they should not be charging you that much.

Also, we cannot just speculate on what exactly may be wrong with your POD. There are numerous components in there that will need to be carefully checked by an authorized technician. Only the tech can tell you what 'he will do' depending on what he finds.

Regards,

Line6Hugo



Re: RE: Blank Yellow Screen....most times
by Mcgill on 2009-11-05 12:29:53

This "Yellow" screen is/was intermittent?

If this is so? Then I doubt it is a Firmware issue, but IMO a power issue! Can you try a new POwer supply with your Pod? It needs to be 9 Volt AC (Not DC)  and able to handle 2 Amps (2000 mA)



RE: Blank Yellow Screen....most times
by Line6Hugo on 2009-11-06 09:47:28

Hello,

It's been a few days since we've heard from you. We're going to assume your question has been answered and close this thread. If you still have questions please feel free to open a new question with us and we will answer your questions accordingly. Thanks!

Regards,

Line6Hugo



Re: RE: Blank Yellow Screen....most times
by mattwoolf on 2009-11-06 10:25:54

Yes, I'm still here.  I was just waiting to see if a correct answer would come up.

I have tried another power supply and there is no difference.  I suppose I will have to take it to a repair shop.  I guess I'm just frustrated because I haven't owned it or used it for very long.  A product as expensive as this should not break so easily, particularly at my expense.

Thanks for replying.

MW



RE: Blank Yellow Screen....most times
by AndyParedes on 2009-11-06 11:26:57

Hello,

I have created a support ticket for you regarding this situation. A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link if a Line 6 support representative determines that a ticket is necessary to troubleshoot your issue. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support.

http://line6.com/account/tickets/view/



Re: RE: Blank Yellow Screen....most times
by mattwoolf on 2009-11-06 18:34:04

Hi-

I clicked it and the screen that opened said You have no history of support tickets



Re: RE: Blank Yellow Screen....most times
by AndyParedes on 2009-11-09 10:18:13

Hello,

    Your ticket can also be viewed my selecting "My Account" then "support tickets".



Re: RE: Blank Yellow Screen....most times
by mattwoolf on 2009-11-09 10:30:20

Hi-

I did that.  Again, it says You have no history of support tickets.



RE: Blank Yellow Screen....most times
by AndyParedes on 2009-11-10 10:58:43

Hello,

Sorry about that, there was a glitch in the system that was not allowing you to see the ticket. You should be able to see it now.



Re: RE: Blank Yellow Screen....most times
by mattwoolf on 2009-11-13 05:06:23

1.  The support ticket has been closed by someone, so I can no longer communicate with the Line6 rep.  I don't know why it was closed.

2.  The last communication basically said find a receipt or pay to have it repaired on your own.  This brings this issue all the way back around to exactly where we started.  See my initial posting.

3.  Thanks for nothing.  I'm now stuck with a $400 piece of Line6 equipment which inexplicably stopped working on its own.  I have now seen how Line6 handles faulty equipment and dissatisfied customers.  That is fine.  I know I am only one person, but please know that you have lost a customer.  I can't afford to buy equipment this expensive and have it stop working within a year.



Re: RE: Blank Yellow Screen....most times
by normelio on 2009-12-15 08:24:14

  your not the only person who has this problem man, me too!! i own a bass pod xt live.. and also has the same problem like you are with you're machine. i bought my bass pod in japan when i was there and right now im here in my home country philipines. the thing i didn'nt know is that when you buy line6 products you should know their warranty policy...(if i have known that i will not buy it) regions etc. the sales representative at the stores never tells me a thing when i bought my pod.... all he said was all of its great features...and if something happens., they will emidiately replace it (he just want me to bought the product and list it in his cota...) now im hir at my place i consult line6 authorized repair center here and they said that it would for around 15,000 pesos. I bought my machine around 17,000 pesos..

  the question is WHY??... why line6 product like POD has these kind of problem?? there's many of us man who has these kinds of problem. i also have 3 friends that has problems with their POD. why?? credibility for line6 has really lost on these one... i will not encourage my friends to buy line6 products like these anymore....   thanks LINE6 to these piece of big "built like a TANK"  junk!!



Re: RE: Blank Yellow Screen....most times
by gilberttension on 2010-01-12 08:58:56

well..... its happen to me to my friend.

I'm from Indonesia.

My POD is Blank Yellow Screen....all times

Why they not tell us what is happen to this stuf..???

there's many of us man who has these kinds of problem. Why they not just tell us what to do. Im sure they have a solution for this problem.

Or maybe we should pay for the information?????? So what they sell????



Re: RE: Blank Yellow Screen....most times
by Timmy2x4 on 2010-01-25 11:08:17

It's not just you, dude. The same thing happened to my PODxt, I just haven't bothered to post anything or submit a support ticket, because based on my forum trolling it's obvious I'll just get a canned response from Line 6. From what I gather from other threads, it has something to do with a RAM failure or something. It seems to be pretty rampant issue, as there are multiple threads about the problem (though I don't necessarily agree with this person's approach, it's pretty entertaining). Also, there's only one "official" service technician within 100 miles of me, and his limited internet presence makes him out to be some tech nerd that does repairs out of his mom's basement.

I totally agree with you on how dissappointing this is, since I probably used the thing two dozen times TOTAL. I also own a POD X3 Live and I've recommended POD's to many other people, including family members. I mean, the technology behind a POD is mind-blowing, but what good is it if it breaks after limited use (and not road use - I'm talking sitting on a shelf in a temperature controlled room with a dust cover, never even moved kind of use). For as much flack as Microsoft has caught for the Xbox 360 (I've had two of them break), at least they took responsibility and fixed them for FREE because it was a flaw in their system's design. They even pay for shipping to and from their repair facility.

Anyway, seeing this and other similar threads end with a whimper and no resolution is very discouraging. When I finally file an official support ticket soon, I anticipate getting the same canned response I see all over the forums. After that, I don't see myself dropping another $300-$500 on a Line 6 product.



Re: Blank Yellow Screen....most times
by sircuts on 2010-01-28 11:41:59

Yes I am having the same problem....What can I do? I dont want to go on another preamp search can this be fixed?



Re: Blank Yellow Screen....most times
by aiven001 on 2010-02-20 00:43:14

this happen to me too..hope there's a answer to this problem



Re: RE: Blank Yellow Screen....most times
by LordsWarrior on 2010-03-19 00:29:28

Add another user with same problem.

This is so lame. Its barely been used a dozen times over the few years Ive had it. (its loks almost brand new).

Screen lights up and the 3 lights show (Amp, Stomp, MOD)

I'm in wellington, New Zealand

Sadness

-LW



Re: RE: Blank Yellow Screen....most times
by trickfall on 2010-03-21 00:47:58

Add another user with this problem. C'mon line 6 what's going on?



Re: RE: Blank Yellow Screen....most times
by LordsWarrior on 2010-03-21 00:58:44

Scary:

http://line6.com/community/search.jspa?q=blank+display&resultTypes=BLOG_POST&resultTypes=DOCUMENT&resultTypes=MESSAGE&resultTypes=BLOG&resultTypes=COMMUNITY&resultTypes=SOCIAL_GROUP&resultTypes=COMMENT&peopleEnabled=true&dateRange=all&username=&numResults=15&rankBy=10001

-LW



Re: RE: Blank Yellow Screen....most times
by AaronMcMullen on 2010-05-05 00:01:05

My POD xl live has the same problem!

I'm extremely disappointed in line 6.

I feel like they are selling defective products and making us pay for the repairs.

I work with a lot of really well know musicians who play high paying gigs where equipment failure is not an option.

After telling every one the troubles ive been having with my pod lx live as well as countless other people.

I really doubt any of them will ever buy a line 6 product again.

its too much of a risk to have equipment that can die on you at any time.

Line 6 what do you plan on doing about your faulty products?

I do not want to hear "send it to one of our repair shops"

maybe if it was actually the customers fault i might think about sending it in.

But, Its seems like they break more often then they work.

Your company needs to take this product off the market or revise the software before you make even more people waste their money.

Don't get me wrong.

I love your pedal board.

I just hate that we wasted our money on a piece of equipment that is broken for no go reason and that it will cost me more to repair then it is to buy a new one.

also after seeing the hundreds of complaints on the Internet about this same pedal board.

I want to see Line 6 do something for their customers other then " send it in"

I mean Toyoto was selling faulty brakes.

do you think their customers paid for the repairs?

I don't think so.



Re: RE: Blank Yellow Screen....most times
by LordsWarrior on 2010-05-05 14:07:52

Aaron.  Yup I agree.        But I honestly dont think that customer support is their goal here. Its to big/wide of a potential concern.

Its blatently obvious that there is a problem with the product line (or mayeb particualr batches) as so many people have the issue, and without actually doing anythign to the gear.

Its crazy...works one minuite then suddenly its dead for good.

Problem is..they have yourmoney already, so not concerned. Its better for them if you by the next product.

Its frustrating..I really like the sound and functionality of the product ...if it was stable. But Ive just flushed a heap of $$ down the toilet..and am nervous about doing it again.

I really wish someone higher up at line6 would read these and accept some responsibility.

Come on.........its a known fault..... even if they at least publically give the "This is the known issue........this is the piece that needs replacing..you can get it here"    info.

Sending to a service tech person to do pretty much that,  doubles the cost of the initial device.

Or a product recall/swap for that issue would be an option too............but I doubt that will ever happen...especially in out of the way places like NZ where I cant do anything about it

Sadness 

-LW



Re: Blank Yellow Screen....most times
by Mino on 2010-08-30 13:56:15

Add another user with a broken pod here..

Less than 24 hours of use.. and here I am blank screen and three red lights... no sound etc..



Re: Blank Yellow Screen....most times
by GBHStage on 2010-12-11 17:40:28

I had this same problem on my newly arrived 2nd hand XT pro.  I tried all the suggestions in the forums and none of them had any result.  Eventually I opened it up to have a look inside.  The cable connecting the screen's PCB to the main board had vibrated loose in transit.  I pushed the plug back on and now it works just fine.  So check your connections inside, it might just be a loose connector or dirty pin.



Re: Blank Yellow Screen....most times
by BillClay on 2011-01-27 07:49:27

GBHStage - Did you also experience the problem of not being able to flash your xt live ?

Just wondering if the display connection only affects the display or if it could cause the same flash issues I and others have experienced - before I open it up to check connections.

I have a POD XT Live which was working fine until today. Hadn't tried flashing it or anything. Just went to use it and the yellow blank screen issue.

So I started searching the net and found many others with the same issue - but no real resolution.

I have since tried upgrading firmware (which I was able to do with Line 6 Monkey v1.34).

But I can not do anything with the Flash Memory.

Monkey does not report the version in my XT Live and it does not give me any options to 'Update Selection' - the button is inactive. Also the 'Update From File' buttin does not even appear.

Does seem a bit fragile to just stop working.

Plus I can't understand why, if it is a known issue (which it must be by now) that service charges would be so expensive.

Surely by now a service bulletin or service techs experience must assist in a 'quick' repair.



Re: Blank Yellow Screen....most times
by l1nscott on 2011-06-08 05:49:11

Add another one to the long list. I'm in the UK.

Mine too......very limited use.......6 months outside the 'serial numbers getting free work' list..........three red lights and a black yellow screen.

started it in safe mode and the screen states SRAM failed.

Line6 informed me that i would need to send it to them and would cost around £100 to replace.

I cant afford that.

my 'as new' POD remains in the loft in its flight case!!!




Re: Blank Yellow Screen....most times
by Dano777 on 2011-09-21 02:28:51

Hi there I´m from Hamburg Germany and had now the same Problem. Since I updated my POD X3 with the Line 6 Monkey softare I get a yellow screen. Man that very frustrating because I had to finish a recording session until today and I have a big Gig on friday. Hope that this problem can be solved with some update software, anyway with best reards

(user: Dano777)



Re: Blank Yellow Screen....most times
by arifinguitarman on 2012-01-13 11:04:50

Im also facing same problem .fewdays ago my x3 live volume pedal was not working for the LED?IR

Line6 dont do for Us !!!!!!!!!!!!

why they are silent !!!!!!



Re: Blank Yellow Screen....most times
by bluebluetones on 2012-01-14 08:06:48

Hi Mattwoolf (and other readers)

I had the same issue with my XT Live - initially it flashed an error code at me, and then all I got was a yellow screen.  No text, no splash logo, just a lit yellow screen.

I was able to fix it, as described in this post here:

http://line6.com/support/thread/74156

I believe what I did was actually re-seat an electrical component that had worked its way loose.  I believe it was the square processor, or chip.  This could possibly happen to an XT or an XT Live.  If you feel a bit adventurous, you might open it up and try to tap a few things.

I sincerely hope this is of some help to some of you.  Please proceed carefully!



Re: Blank Yellow Screen....most times
by glwguitar on 2012-03-14 22:30:52

Add another xt live that just stopped working with 3 pedasl lit: amp, stomp, and mod.....and a lit blank screen. the ram test passed. I think they should fix these things..or at least tell their customers how to repair them.. their repair shops are 2 expensive $85.00(first hour) just to look at it, then like $95.00 an hour. that could be a lot of cash really fast): come on Line 6! HELP !!!!!!!!!!!!!!!!!!!1



Re: Blank Yellow Screen....most times
by colmfitzgerald on 2012-07-28 11:40:22

Another case, opened it up and had a fiddle but no joy, also attempted to update the flash but can't. This is obviously a manufacturing issue, very dissapointing stuff.



Re: Blank Yellow Screen....most times
by TheRealZap on 2012-07-28 13:39:29

they haven't sold new XT's in years... its far removed from a manufacturing issue...

nothing lasts forever... you like it... pay the service tech.



Re: Blank Yellow Screen....most times
by boydtee on 2012-10-14 07:47:37

That's a copout response. I too started having this issue today.

My unit has never been any where except for my studio. There are a lot of working musicians on here that spend thousands of hours setting these devices up for their sound.

The beauty of a device like this is its all in one place with less noise etc. if line6 is going to sell musicians on these features only to tax the crap out of them a few years later by making it so stinking hard and expensive to repair anything they offer then I'm done with the brand.

Saying they have not manufactured these things for years is a shameful excuse. My 45year old AMPEG amp that costed me $25 to fix now thats something thats not been manufactured for years. My guitar rig system is at least easier to backup and manage. I create software for a living and line6 monkey is the worst interface and experience I've ever used and it failed so much I had to quit using it.

It's sad the real fix is we've made it so expensive to be repaired then buy a new one. That may work with Apple but this is no Apple device and at least they offer extended warranty.



Re: Blank Yellow Screen....most times
by TheRealZap on 2012-10-14 08:08:24

the xt is like a computer... an amp is a lot simpler... sorry it's more expensive... doesn't make my statement any less true.



Re: Blank Yellow Screen....most times
by toneman2121 on 2012-10-15 04:44:11

i think line6 should make parts available to the end user in cases where the product is no longer manufactured



Re: Blank Yellow Screen....most times
by TheRealZap on 2012-10-15 12:05:36

they do in many cases...  you can get a new board for the xt... it just costs as much as picking up a used one...

and it will only get higher over time, because of the cost of warehousing things that they generally sell few of.



Re: Blank Yellow Screen....most times
by matzanrock on 2012-12-20 00:22:43

So this is it, no more Line6 guys even trying to settle the thing :-( What i understand is, I either pay a lot of money to fix it or I pay a lot of money for a new one.



Re: Blank Yellow Screen....most times
by matzanrock on 2012-12-20 00:25:59

So Mattwoolf, where you ever able to do anything about the yellow screen? It just happened to mine and I am Tempted to open it up as some guys mention they did. I am just affraid they were just trolling



Re: Blank Yellow Screen....most times
by TheRealZap on 2012-12-20 12:54:59

support was done in the forum 3 years ago when line6 was actively responding to this...

if you need to speak with them now: http://line6.com/company/contact/">http://line6.com/company/contact/">http://line6.com/company/contact/




The information above may not be current, and you should direct questions to the current forum or review the manual.