These forums are read only, please use our new forums here.

Main :: Vetta



Line 6 Edit on Windows 7 32bit
by Zaserty on 2009-10-26 15:33:02

I installed Line 6 Edit version 3.02(which says "This version of Line 6 Edit is compatible with JRE 6") on a Windows 7 32bit PC. I also installed the Java environment JRE 6 Update 16.

I'm getting "Could not find valid Java runtime" error message when I launch Line 6 Edit.

Any idea on how i could resolve this issue?

Thanks alot for your time,

Z



Re: Line 6 Edit on Windows 7 32bit
by Meechman on 2009-10-26 20:46:05

Ive got the same problem. Still havent figured it out. Will keep everyone posted. NEED HELP!!!



Re: Line 6 Edit on Windows 7 32bit
by Crusty_Old_Rocker on 2009-10-26 21:44:58

Have you tried downloading and running Java 5 as well as Java 6.  Although it's compatible with Java 6, Edit still needs Java 5.  Just give it a go and see what happens.

Cheers,

Crusty



Re: Line 6 Edit on Windows 7 32bit
by withlin on 2009-10-27 04:57:25

I am having this same problem on Vista 64 bit.



Re: Line 6 Edit on Windows 7 32bit
by Crusty_Old_Rocker on 2009-10-27 06:12:13

Install Java 5 and everything will work fine.  Line 6 Edit needs Java 5.

Cheers,

Crusty



Re: Line 6 Edit on Windows 7 32bit
by Zaserty on 2009-10-28 00:02:28

Went the Java 5 route after posting here. No luck either. With both or either 5 and 6. Got it to finally work by using Jbuster from vettaville.nl.



Re: Line 6 Edit on Windows 7 32bit
by b3_4wv on 2009-10-28 07:13:57

What is JBuster and how do I get it.  My new laptop is running Windows 7 and I've tried everything to get Line6 edit to work.  Line 6 really needs to create a patch.  Anyone heard from Line6?



Re: Line 6 Edit on Windows 7 32bit
by withlin on 2009-10-28 12:36:15

Installing Java 5 did not work for me either.



Re: Line 6 Edit on Windows 7 32bit
by Crusty_Old_Rocker on 2009-10-28 16:46:50

With the correct version of Java 5 (1.5.0_13) and Line 6 Edit 3.02 (make sure it's 3.02), you won't need JBuster.  But you must have the correct version of Java installed and running.  Check your Java settings to make sure that you have 1.5.0_13 installed and running.

Double check that Java 6 didn't switch off Java 1.5.0_13.

Cheers,

Crusty



Re: Line 6 Edit on Windows 7 32bit
by Zaserty on 2009-10-29 14:48:46

"Double check that Java 6 didn't switch off Java 1.5.0_13"

How do u do that??

Thanks alot for the help,

Z



Re: Line 6 Edit on Windows 7 32bit
by withlin on 2009-10-31 06:03:20

"With the correct version of Java 5 (1.5.0_13) and Line 6 Edit 3.02 (make sure it's 3.02), you won't need JBuster."

Tried that and it still does not work.



Re: Line 6 Edit on Windows 7 32bit
by b3_4wv on 2009-10-31 06:40:56

me,too.  getting a little frustrated.  wish somebody from line 6 would chime in, or better yet fix all of this mess.



Re: Line 6 Edit on Windows 7 32bit
by withlin on 2009-10-31 06:48:50

Installed JBuster and it works.



Re: Line 6 Edit on Windows 7 32bit
by b3_4wv on 2009-11-07 12:20:50

JBuster worked!!!!  I'm back in the saddle!



Re: Line 6 Edit on Windows 7 32bit
by thorneven on 2009-11-14 13:24:01

Interesting.  I had the same symptom on my Windows 7 Pro x64 system (Line6 Edit cannot find Java).  I have Java 6 loaded.  I next loaded Java 5, jre-1_5_0_11-windows-i586-p-iftw.exe, and Line6 Edit worked without JBuster.  I wonder how Line6 Edit is programmed that it must use Java5 classes.  Seems to defeat the whole purpose of Java programming, the "program once, run everywhere" language...  LOL.  (Sorry, I hate Java and I'm a programmer for 30 years)  thorne



Re: Line 6 Edit on Windows 7 32bit
by tjlindahl on 2009-11-15 23:03:58

hey i just downloaded Java 5 (1.5.0_13) after java 6 didnt work. i first uninstalled java and then deleted all java 6 files.  then i downloaded Java 5 (1.5.0_13) and installed that and it is working fine.



Re: Line 6 Edit on Windows 7 32bit
by sliding_billy on 2009-11-23 14:51:06

I know I am a little late to the game, but...  When you install Java 5 after Java 6 in Windows Vista or Windows 7 the runtime version does not get loaded into the Java Runtime Environment Settings.  I cannot confirm this is going to solve your problem as I use an old XP machine for my Line 6 stuff (currently running Vista Ultimate 64 and 7 Ultimate 64 on my primary machines), but I am SURE that the runtime is not there until you add it manually.  I tested that part to be sure.  Go to control panel>java control panel>java tab>find and search for the bin folder for your Java 5 build (location will vary depending on 32 bit or 64 bit machine but will be in one of the program files folders).  Hit next once you have the bin folder selected, and it will search for available runtimes.  Have it add your 1.5 runtime, and you should be OK without jbuster.  In XP, the 1.5 runtime will load automatically even after 1.6.

Chris



Re: Line 6 Edit on Windows 7 32bit
by takeodesigns on 2009-11-27 19:57:26

I've been looking around all over for a patch/fix for using Line6 Edit on Windows 7, and I did the Java 5 install (followed the directions to find the runtime script in the bin folder) and it works great now! (BTW I'm using Win7-64bit)

Thanks for the help!



Re: Line 6 Edit on Windows 7 32bit
by sliding_billy on 2009-11-28 03:52:21

I'm glad someone had a chance to test it (adding the runtime) and that it worked.

Chris



Re: Line 6 Edit on Windows 7 32bit
by plocicajk on 2009-12-15 11:59:22

It's amazing to me that line6 has had this problem with their software for quite sometime and done nothing about it.  I would appreciate any help anyone has.  I"m running Windows 7 and having the same problem...cannot find valid java runtime.  Cannot get jre to intiate.



Re: Line 6 Edit on Windows 7 32bit
by sliding_billy on 2009-12-16 03:41:32

Do you have Java 5 installed on your computer?

Chris



Re: Line 6 Edit on Windows 7 32bit
by noclue on 2009-12-26 18:47:38

I couldn't agree more.  This is true of Mackie as well with thiere poor support of Firewire interfaces and leaving the problem to the forums to fix.  Why don't they just fix the software so it works with the latest version of Java???

They should be embarassed by this but I guess they sell enough products to not be concerened.  I'm pretty reluctant to buy another product from these guys due to issues like this.



Re: Line 6 Edit on Windows 7 32bit
by Cruncher on 2010-01-06 13:33:49

Also quite important is that you install the 32 bit version of the Java 5.0.13!!!

Line 6 Edit won't work with the 64 bit one.

Made it work for me after adding a searchpath in the Java Controle Panel.

You will find it in the x86 folder under Windows program folder.

Take care all!!!

/Crunchman'



Re: Line 6 Edit on Windows 7 32bit
by maqball on 2010-01-26 13:44:55

I also have a new Windows 7 64bit PC!  I Have Java 6 but cannot for the life of me find where to download Java 5.  Am I really that stupid or is it very hard to find.  If someone could please post or send me a link it would be very much appreciated!  I do have the newest version of Edit....so how I'm understanding it is all I need is Java 5?  Do I need to uninstall Java 6?



Re: Line 6 Edit on Windows 7 32bit
by thorneven on 2010-01-26 13:53:31

Here ya go:  http://www.filehippo.com/download_jre_32/3446/

thorne



Re: Line 6 Edit on Windows 7 32bit
by dudestick on 2010-02-03 22:39:22

Thank you to everyone who posted.  I just got my windows 7/64bit running Line 6 Edit.

Steps i took:

1. Uninstalled Line 6 Edit and Monkey software

2. Uninstalled all Java (5 & 6) that i previously installed

3. Restart computer

4. Installed Java 5 (link in previous post)

5. Installed Line 6 Edit **Made sure the Java 5 component was not checked during install

Haven't installed Line 6 Monkey but everything seems to be working.  Hooked up to Flextone III via usb/midi cable and editing tone.

thanks again.



Re: Line 6 Edit on Windows 7 32bit
by RATabora on 2010-03-09 10:43:40

Pretty upset that my newly purchased Line 6 Bass Pod Live can't be edited on either my Mac with Snow Leopard or my PC with Windows 7 64 bit without all this hassle...

Tried installing Line 6 edit after installing Java on its own. Still won't find the correct runtime. >:(



Re: Line 6 Edit on Windows 7 32bit
by sliding_billy on 2010-03-10 02:57:20

Did you try manually adding the correct runtime through the Java control panel?  If not, see my post earlier on this page.

Chris



Re: Line 6 Edit on Windows 7 32bit
by DavidKreuk on 2010-05-06 21:01:20

J BUSTER ROCK!!!!!!!!!!!



Re: Line 6 Edit on Windows 7 32bit
by kdodge on 2010-06-12 19:56:52

I am running Windows 7 64 bit edition.

I did exactly the following steps and it's FINALLY working.

Steps i took:

1. Uninstalled Line 6 Edit and Monkey software

2. Uninstalled all Java (5 & 6) that i previously installed

3. Restart computer

4. Installed Java 5 (link in previous post   http://www.filehippo.com/download_jre_32/3446/)

5. Installed Line 6 Edit **Made sure the Java 5 component was not checked during install

Step 4 note: I believe this is Java 5 update 14.

Many Thanks

and yes, it's painful.



Re: Line 6 Edit on Windows 7 32bit
by baconbull on 2010-07-21 23:01:57

Found another Fix....

1) Download and install line 6 edit.... during installation it would say that it needs the "Java environment" thing go ahead and install EDIT without that....

2) Line 6 Edit would appear on your desktop.... Right click choose "properties" - then the "compatibility" tab. Then, below the "Run this program in compatibility mode for".... choose windows vista in the drop down menu below.... Click APPLY and OK..

3) Now you need to download the "Java Environment" thing..... from http://java.sun.com/javase/downloads/index_jdk5.jsp...choose

Java Runtime Environment (JRE) 5.0 Update 22...

Download that and try opening up EDIT...... you should be good to go....

Thanks

www.junkyardgroove.net



Re: Line 6 Edit on Windows 7 32bit
by rockstar2577 on 2010-07-26 17:42:45

Jasersty has it right!  I am using Windows 7 x64 and the jbuster fix works perfectly.  Download it from the site that is in his post, and it will work!



Re: Line 6 Edit on Windows 7 32bit
by VesperCore on 2010-10-27 14:40:16

You need to install Java 5 1.5.0_13

from: https://cds.sun.com/is-bin/INTERSHOP.enfinity/WFS/CDS-CDS_Developer-Site/en_US/-/USD/ViewFilteredProducts-SingleVariationTypeFilter



Re: Line 6 Edit on Windows 7 32bit
by AshsDad on 2011-01-02 05:25:02

Baconbulls post worked for me.Thanks



Re: Line 6 Edit on Windows 7 32bit
by sixties66 on 2011-01-21 15:23:44

Dude I don't know how u add the runtime :S

Can u explain it for me ?? plz

Bye thx allready




The information above may not be current, and you should direct questions to the current forum or review the manual.