These forums are read only, please use our new forums here.

Main :: BackTrack / MIDI Mobilizer



Backtrack problem
by Smeagolminded on 2009-11-05 13:18:20

HI,

   My Backtrack + Mic is not capturing my tracks when i have it connected between my FX board and my amp when using a distorted sound. It works okay on clean sound.

I have tried changing the settings to Noisy guitart and loud but still not working. Can anyone help?



RE: Backtrack problem
by ricksox on 2009-11-12 12:06:18

Hello,

Can oyu please describe to me exactly how you have your signal chain set up? Thanks!

Line6Miller



Re: RE: Backtrack problem
by Smeagolminded on 2009-11-13 08:26:48

Hello,

  Basically, i have the guitar input into a multi-effects pedal and the output from that feeds into the input of the Backtrack + Mic  and the output from that feeds into a 100w Marshall combo amplifier.

       The Backtrack + Mic worked fine for a while but now will not capture any tunes when using either Distortion or overdrive effects but will capture using the set up but on a clean effects patch.

I've tried several combinations on the Backtrack set up, like Electric guitar / bass, Medium, discard anything shorter than 1 second and break after 1 sec of no noise. and

noisy guitar, loud, etc, etc.



RE: Backtrack problem
by ricksox on 2009-11-17 09:37:58

Hello,

The BackTrack was never intended to receive a line level signal which your FX processor may be feeding it. I think what is happening here is that you are clipping the input on the BT so bad that it's just not capturing the effects you want it to.

I set this up here and I WAS able to capture my effected signal from a POD however there was significant clipping.

Do you know what kind of output signal you are feeding the BackTrack?

Also, how long have you had the device?

Line6Miller



Re: RE: Backtrack problem
by silverhead on 2009-11-17 12:39:56

My BackTrack+Mic Setup Utility has a setting designed for use with the Line 6 POD series of devices. I presume that would be the best setting to capture signals from any FX processor.



RE: Backtrack problem
by ricksox on 2009-11-18 08:56:40

@silverhead, yes. Thanks for correcting me on that. I still can't figure out why the BackTrack will record dry tones and not affected tones.

Have you tried routing another pedal in front of the BackTrack other then your MFX? I'm wondering if maybe you're accidentally feeding a dry signal from the MFX without knowing it?

Line6Miller



RE: Backtrack problem
by ricksox on 2009-11-20 08:48:01

Hello,

It's been a couple of days since we've heard from you. We're going to assume your question has been answered and close this thread. If you still have questions please feel free to open a new question with us and we will answer your questions accordingly. Thanks!

Line6Miller



Re: Backtrack problem
by kevzep on 2010-04-03 05:49:40

Hi Man, i have an identical problem. Bought my Backtrack two weeks ago and when i first used it after my pedal ( Digitech RP 150) and before my amp it worked fine capturing distorted presets.

When i try it now it wont capture unless i put the pedal on bypass ( clean).

Would understand if it had never captured the effects sounds but it did then but wont now, only clean tones. Still a nice product even at that but would be great with effects.




The information above may not be current, and you should direct questions to the current forum or review the manual.