These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



More info on the ongoing problem to get the variax usb interface to stop blinking rede on the guitar side & recognize my guitar.
by nhe7 on 2009-11-18 06:29:06

I took the batteries out of the Variax so that it is powered solely by the xps with the 3 way (trs?) cable that came with it. I also unplugged the guitarport & the podxt from usb so they would not be recognized as USB device detected instead of my variax usb interface. When I run Line 6 monkey it says" usb device detected"  when it starts up.  Still there is a blinking red light on the guitar side of the usb interface. When I unplug the variax usb interface, it makes a noise (that you get when you unplug a usb device) & where it says on the Monkey "variax usb interface" under a picture of the device it says "not connected". When I plug it back in the caption under the picture of the device once again says "variax usb interface"....... Under this it says:

connection:   USB     & under that it says:

ESN:            None     (the Podxt & the Guitar Port both list a number after ESN:)    Could this be important??

One more thing. When you first plug in the variax usb interface (after unplugging it), both sides light up green for a second & then the variax in side of the interface starts blinking red.

I feel like there is an easy answer here somplace as, up to a point, the variax usb interface is being recognized. So...What's.....uh....the deal?

Once again, I want to thank all of the folks who have tried to help me & would really love to get an opinion from Line 6 on what I should try next (or any of you out there with a new bright idea). Pleeeeez  Hep me   Hep me Hep me!!!

Love & light

eellee   (nhe7)



RE: More info on the ongoing problem to get the variax usb interface to stop blinking rede on the guitar side & recognize my guitar.
by ricksox on 2009-11-23 15:30:47

Hello,

If the guitar side of the interface is not lighting up green then it could be one of two things.

1. A bad ethernet cable. Try another one if you can.

2. The digital jack on the guitar. I've seen this cause the symptom you are experiencing. If you've ruled out the ethernet cable then the guitar may be the culprit. You should have it looked at by an authorized service center if this is the case.

http://line6.com/support/serviceCenters/

Was this answer helpful?

Line6Miller



RE: More info on the ongoing problem to get the variax usb interface to stop blinking rede on the guitar side & recognize my guitar.
by ricksox on 2009-11-25 09:55:44

Hello,

It's been a couple of days since we've heard from you. We're going to assume your question has been answered and close this thread. If you still have questions please feel free to open a new question with us and we will answer your questions accordingly. Thanks!

Line6Miller




The information above may not be current, and you should direct questions to the current forum or review the manual.