These forums are read only, please use our new forums here.

Main :: Vyzex Editor



Collection Feature in Vyzex Editor not working
by Manfren on 2009-11-22 01:01:03

I can't seem to get the "Collections" feature of Vyzex Editor working.

I can open the Collection View in Vyzex Editor. I can add tone patches to the Collection View, and they appear in the list. But when I quit Vyzex Editor, the Collection View pane is always empty the next time I start the program. What could be causing this?

I'm using Vyzex Editor 1.17 on a current model MacBook Pro (Mac OS 10.5.7). I'm using this with a Pocket Pod with firmware 1.01.

Thanks.



Re: Collection Feature in Vyzex Editor not working
by Manfren on 2009-11-22 01:02:53

Also, according to the "Vyzex Pocket POD Pilot's Guide.pdf":

The entire collection is stored as a single file on your hard drive called Default.SQC.

The Default.SQC file is located in the \Psicraft\Vyzex PocketPOD\Line 6 PocketPOD
subfolder of your user documents folder (on both Windows and Mac).

I can't find any such file on my computer.

Thanks Again,

Manfren



Re: Collection Feature in Vyzex Editor not working
by Manfren on 2009-11-22 01:56:37

Wow, I fixed it myself. It now works exactly as described in the manual.

Tony, I fixed it by following your instructions on doing a "Clean Install" of v1.17, from another thread. Perhaps you'd like to put this in an easy to find document or FAQ here on the forums. Your instructions *definitely* fixed the problem:

On Mac you'll need to follow these steps:

Mac OS X Tiger/Leopard/Snow Leopard Manual Uninstallation Instructions:

(Assuming you installed to Macintosh HD and your user name is USER)

1. Applications : Vyzex Pocket POD : Trash this application.

2. Macintosh HD : Library : Application Support : Psicraft : Vyzex Pocket POD: Trash this folder.

3:
USER : Library : Preferences : Sound Quest Preferences.ini : If Vyzex
PocketPOD is your only Vyzex editor, then you can trash this. Otherwise
open it with textedit, delete the text blocks with the headings
containing Line 6 Pocket POD and then save the file on exit. This file is the software's answer to the Windows registry when running on Mac, incidentally.

4: USER : Library : Preferences : Psicraft : Vyzex Pocket POD: Trash this folder.

5: USER : Documents : Psicraft : Vyzex Pocket POD : Enter this folder and trash only the Default.SQ9
file contained within. The other files in this folder (and subfolders)
are your collection and any data files you may have created with the
editor, so don't trash these if you value them at all.

You can then proceed to re-installing the v1.17 editor.

I've played around with the Collections feature, and it's indispensible! Tony, any enhancements you can add to the Collections View in future versions would be VERY useful: Hierarchical user-defined folders within collections, and a realtime search/filter field would be killer.

Thanks, Tony!  : )



Re: Collection Feature in Vyzex Editor not working
by PsicraftTony on 2009-11-22 03:47:58

Hi Manfen,

The odds are your initial installation was done under an account without Administrator privileges, or perhaps under a different user account than the one you are using - If that was the case, the Default paths to the collection file would not match and also the permissions on the configured location of the collection file would not match your current login.

By uninstalling and reinstalling under your current account you have fixed the issue, so good for you!

Cheers,

Tony

PS: Significant upgrades to the collection and other features are planned in a future retail release by Psicraft Designs (Vyzor PocketPOD) that will also include plug-in functionality and other enhancements. Stay tuned for news on this front in 2010.




The information above may not be current, and you should direct questions to the current forum or review the manual.