These forums are read only, please use our new forums here.

Main :: Vyzex Editor



Firmware-Update
by JeremyDixon on 2009-11-23 10:57:50

I know, this is a VYZEX-Forum, but I've just another question.

I updated my pocket-pod from 1.00 to 1.01, but I don't understand what is it good for?

Can I use new functions or is it possible to change the cabinets without using VYZEX-Software?

And how do I have to operate?

Thanks for information.

Regs

Jerry :-)



RE: Firmware-Update
by ricksox on 2009-11-24 11:53:06

Hello,

The Pocket POD firmware update fixed a couple of known bugs in the firmware.

This firmware update fixes a bug related to Cabinet Tuning mode as well as one related to the saving of Delay Time per patch .

Has this answered your question?

Line6Miller



Re: RE: Firmware-Update
by JeremyDixon on 2009-11-25 01:13:17

Hello,
thanks for your reply.
But I'd like to have more details please.
I thought until now, the pod works fine and can't find any bugs.
Especially I'm interestet in the bug relating to the
cabinet tuning - which problem was solved?
Thanks.

Jerry

PS: why is it so difficult, to get detailed informations????



Re: RE: Firmware-Update
by PsicraftTony on 2009-11-25 01:53:59

Hi Jeremy,

What Line6Miller told you is pretty much the only change to the PocketPOD firmware: The v1.00 worked completely fine, but the cabinet tunings were not as good as they could be according to Line 6's exacting standards.

Recall that PocketPOD has a cabinet emulation parameter that affects your guitar tone by simulating a particular amp cabinet: These are important when you are running your POD directly into headphones or a recording input without first sending the sound through an actual guitar amp cabinet and miking it. Bottom line is, in v1.01, these cabinet models sound more accurate to the actual cabinets in question.

For more information on the cabinet tuning parameter, you should download the POD 2.0 advanced guide from the Line 6 documents library - It elaborates even further than I have.

Cheers,


Tony



Re: RE: Firmware-Update
by JeremyDixon on 2009-11-25 10:33:55

Hi Tony,

thanks for your quick answer.

Now it is clear. (I thought Line6 did a lot of changes and we have new functions...)

Regards

Jeremy



Re: RE: Firmware-Update
by PsicraftTony on 2009-11-25 11:13:51

No problem. I note from Line6Miller's post that there is also a minor fix to the delay time parameter edit-and-save mechanism in v1.01 - That's kind of a feature... ;-)

Tony



Re: RE: Firmware-Update
by mondolive1 on 2010-10-26 18:32:13

hey i really need some help. when i try to connect my fbv express shortboard to my computer is say firmware does not meet minimum requirement for device. i installes the line 6 monkey update and it still says it. what can i do?




The information above may not be current, and you should direct questions to the current forum or review the manual.