These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by nolanpj on 2009-11-30 14:50:10

I have a situation where in order to use workbench I must have JRE 1.5, which Sun no longer supports as of October 2009 and doesn't let you download it... so it is no longer available. I have the current java environment and I have software that needs the latest JRE to run and is not compatible with JRE 1.5, so I do not want to downgrade.

When will workbench be compatible with the current SUPPORTED JRE? I paid for the software when I could have downloaded it for free, so I am even more pissed about this. I've purchased over $1400 worth of Line 6 equipment including a Variax guitar, which I can't tinker with because of this workbench java thing. How do I get around this extremely annoying issue?



Re: When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by Mr_Arkadin on 2009-11-30 16:01:07

You can keep older versions of Java on your computer. i have both and the programs that need 6 use 6 and Workbench etc. use v 1.5.

btw there is no way to purchase Workbench software, so i think you're confused on that point.



Re: When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by TheRealZap on 2009-11-30 18:34:52

i think if you don't have a pod/vetta with the VDI you would be paying for workbench with the variax interface... just FYI



Re: When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by gitarzan53 on 2009-12-02 11:18:23

That's right. If you only have a variax, you must purchase workbench. Got mine off of ebay. I do think you're right about the java though. As long as you don't remove the 1.5 version, it should still work.



Re: When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by KHGuitarFreak on 2009-12-02 13:51:25

You can get an older version of Java from here...

http://java.sun.com/products/archive/

Select version 5.0 for download, then choose the JRE version. Download a copy, install, and presto, Workbench works. And you get to keep the newer version 6.1 as well. There's no need to downgrade so to speak...



Re: When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by BriHar on 2009-12-04 03:57:36

Workbench is a free download software.  It can be used in conjunction with the Vetta or PODs (only models provided with the "Variax Plug").  For those without the foregoing, a separate interface can be purchased which comes packaged with a Variax cable (3M) - the software still has to be downloaded, or at any rate updated via Monkey.



Re: When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by BriHar on 2009-12-04 04:03:34

There is also a small utility available called JBuster which will allow it to work with a newer version of Java,

http://www.vettaville.nl/vvtweaktricks.htm#663



Re: When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by nolanpj on 2009-12-04 10:54:02

Thank you for the response. I couldn't find anywhere on Sun's site if you can run two different Java versions at the same time. I have the workbench on my DAW and didn't want to affect other applications because this is my baby. You running both confirmed to me that it was OK to run both. I downloaded the older verion from the developer archive site. Installed it and al is working great. Thanks again.



Re: When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by griff46 on 2010-04-24 22:25:53

Can someone help me with this Java issue for a Vetta II combo? I just installed a new hard drive on my CPU and cannot get L-6 Edit to work. Used to worl fine w/ older hard drive. Monkey uploaded and works fine. I tried someones suggestion of downloading an earlier version of JRE 5.0 but could only find 6.0 on the Sun site, also R&R'd L-6 Edit 4 times, rebooted CPU, watched a movie, had a couple of beers, hafl pint of ice cream, and now I'm outta gas. My OS is XP pro... I have run out of ideas. Perhaps the program S/W needs new patch. I went to the Sun website but could only find  JRE 6.0.

If sombody has an earlier copy of Java 5.0 please post it here!!

Too late... tired and off to bed. check in tomorrow...

Appreciate HELP from anybody !!!!!!!!!!!!!!!!!!!!

Frustrated,

Griff



Re: When will Workbench be compatible with JRE above 1.5? Sun no longer allows downloads of 1.5.
by johnpicton on 2010-04-25 01:50:32

A link to download Java 1.5 (which is what you need to run workbench)

http://www.oldapps.com/java.php?old_java=3

It certainly worked for me on my XP machine........

There are links to all of the other releases of Java there as well.

Good luck




The information above may not be current, and you should direct questions to the current forum or review the manual.