These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 + Cubase 5 + DUAL
by Kakeb141 on 2009-12-04 09:44:47

Hello,

I would like to use the mic input and the instrument input to record them both. So I open POD Farm, I press DUAL, then I can hear mic and instrument.

The problem is that in Cubase 5 (the software in which I want to record myself), only the instrument is being recorded, and the mic input is not but I can hear it perfectly through POD Farm.


Can you tell me what do I have to do activate both of the input into Cubase ?

Kind regards

Thomas



RE: UX2 + Cubase 5 + DUAL
by ricksox on 2009-12-10 14:57:59

Hello,

You just need to create 2 audio tracks in Cubase and set the first one to use sends 1/2 and the second one to use sends 3/4. This should route the guitar to sends 1/2 and the vocals to sends 3/4.

Please let me know if this is helpful. Thanks.

Line6Miller



RE: UX2 + Cubase 5 + DUAL
by ricksox on 2009-12-11 10:00:16

Hello,

You just need to create 2 audio tracks in Cubase and set the first one to use sends 1/2 and the second one to use sends 3/4. This should route the guitar to sends 1/2 and the vocals to sends 3/4.

Please let me know if this is helpful. Thanks.

Line6Miller



Re: RE: UX2 + Cubase 5 + DUAL
by Kakeb141 on 2009-12-12 06:37:15

Hi !

Thanks for your response.

Actually I already did that, but I still can't have both of them.

I got into VST Connexions. And set 2 stereo bus (the first one with send 1 & 2, and the second one with 3 & 4).

So I create 2 audio stereo tracks (the first with stereo 1 - send 1 & 2 - and the second one with stereo 2 - send 3 & 4 ).But I still have only the instrument recorded (the input on the top in POD Farm).

I even created 4 mono bus (with send 1, 2, 3 and 4 separated) with 4 audio mono tracks, but it was the same.

In Line 6 Audio-MIDI Devices > Inputs and Recording, I have Instrument 1&2, and Mic1 3&4*. And this * says : ASIO only. Maybe this means something I did get.

Thomas



RE: UX2 + Cubase 5 + DUAL
by ricksox on 2009-12-14 10:09:18

Hello,

Go into the POD Farm mixer and make sure your settings are correct there. Instrument should be sends 1/2 and mic should be sends 3/4.

In Cubase you should really just be able to create 2 stereo audio tracks and choose the sends you want to use in each track. Make sure that both tracks are armed for recording as well.

Line6Miller



RE: UX2 + Cubase 5 + DUAL
by ricksox on 2009-12-17 08:54:12

Hello,

It's been a couple of days since we've heard from you. We're going to assume your question has been answered and close this thread. If you still have questions please feel free to re-open this thread with us and we will answer your questions accordingly. Thanks!

Line6Miller




The information above may not be current, and you should direct questions to the current forum or review the manual.