These forums are read only, please use our new forums here.

Main :: Lowdown



FBV2 / LowDown LD175 -> no Sound
by tbearma1 on 2009-12-07 16:09:46

It looks like my Low Down LD175 is not compatible with my FBV2. If i press the FBV2-Botton the preselects on the LD175 switch to the next preselect, but the sound is gone away! Ich can not hear anything. Power of power on and the sound comes back until i press to the FBV2 again.

I read the following on your Homepage:

FBV2 is not compatible with a certain amount of early LowDowns. Please contact Line 6 Customer Support in this case for assistance.

It seams that i have buy a old version of LowDown LD175. Please help me i need your offered Customer Support.

Thanks!

Matthias Arnold



RE: FBV2 / LowDown LD175 -> no Sound
by AndyParedes on 2009-12-15 11:53:15

Hello,

As you are located in Switzerland you will need to contact the Line 6 - UK team in order to resolve your situation. Here is their information:

Line 6, Inc.

4 Sopwith Way

Drayton Fields Industrial Estate

Daventry, Northamptonshire

United Kingdom

Telefon: +44 (0) 1327 302 700

Be sure to reference your user name so there are aware of your situation.



Re: RE: FBV2 / LowDown LD175 -> no Sound
by tbearma1 on 2009-12-22 07:06:05

Thanks! I have done this today and now i am waiting to answer of Line6 UK.

I am electronics technician. Often the problem is only an outdated version of an IC's.
With their permission, it is possible for me to install a self-addressed to me IC.
Is this a possibility?

Regards!

Matthias Arnold



Re: RE: FBV2 / LowDown LD175 -> no Sound
by Vin-ceu on 2011-12-02 15:13:39

Hi there I have exactly the same problem !!!

just to know if you finally fixed it ??

thanks for your Help !




The information above may not be current, and you should direct questions to the current forum or review the manual.