These forums are read only, please use our new forums here.

Main :: Vyzex Editor



Vyzex Editor not responding
by grizzledcamudgen on 2009-12-31 18:11:22

I installed the Vyzex Pocket Pod editor and have tried to run it several times with no luck, it is up in the toolbar but is not responding just the death wheel spins consistantly when I try to open a drop down window.

I have a:

iMac OS X 10.6.2 Snow Leopard

Any help would be appreciated!

Thanks,

Neil



Re: Vyzex Editor not responding
by PsicraftTony on 2009-12-31 18:45:35

Hi Neil,

I responded to your post earlier today on this subject in the original thread:

http://line6.com/community/message/105756#105756

Pleasedon't start new threads before you check to see if there is a response in the original - Thanks.

Tony



Re: Vyzex Editor not responding
by grizzledcamudgen on 2009-12-31 18:48:58

I just didn't want to be hijacking someone else's thread so I started this one.

No, I didn't name it. and I just deleted it a few moments ago, getting ready

to reinstall it again.



Re: Vyzex Editor not responding
by PsicraftTony on 2010-01-01 14:23:08

How did it go?

Please let us know. Thanks.

Tony



Re: Vyzex Editor not responding
by grizzledcamudgen on 2010-01-01 14:37:12

well, not so good. I still have it not responding.

I have it on the upper toolbar but when I go to

open a pull down menu, it won't let me. The

cursor just spins.

I have the pocket pod plugged in before I try to

open it.



Re: Vyzex Editor not responding
by PsicraftTony on 2010-01-01 19:24:05

Can you please take a screen capture of this hung state and post it?

If not, we should at least determine your Mac hardware: Is it a desktop or laptop? What is the processor?

Also, having the PocketPOD connected before you launch the program is required for smooth operation.

Is your hard drive named differently than 'Macintosh HD' by any chance? If so, what have you named it?

Tony



Re: Vyzex Editor not responding
by grizzledcamudgen on 2010-01-01 19:58:02

Tony,

Sorry unable to capture the hung state but here is the rest of the info you wanted.

It is a desktop and yes it has been renamed.

I attached two files.

I always plug the pod in first before trying to start.

I always have to force quit the app to close it.

Neil



Re: Vyzex Editor not responding
by grizzledcamudgen on 2010-01-02 06:42:29

Hey Tony!

Last night after I wrote you, I changed the name of my hard drive back to Macintosh HD.

This morning I went through my computer and deleted all things psicraft and vyzex, then

reinstalled it and...VOILA!

Up and running now!

We had just bought a 1 TB Time Capsule the other day & it wasn't backing up, not until this

morning after changing the name to the HD last night! Hmmm...coincidence?

Well, thanks for the tip regarding our HD name!

Neil



Re: Vyzex Editor not responding
by PsicraftTony on 2010-01-02 10:22:36

Hi Neil,

The image you uploaded of your old drive name indicates you had a 29 character root drive name, which is what was causing the problem for not only the Vyzex editor but for time machine as well. I was researching ways to get the program to cope with such a monstrously long drive name, but your choice to simply rename the drive back to its recommended default is of course a better and quicker solution.

Happy motoring.

Tony




The information above may not be current, and you should direct questions to the current forum or review the manual.