These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Studio Gx stopped working. Help?
by CardBoardEleven on 2010-01-04 21:10:29

I was playing guitar with my Studio GX.  The Studio GX has been perfect to me until now.  I usually run the GX through my guitar amplifier for a better sound (Peavy Vypyr 75). In the middle of my playing I hear a pop, and then a static noise.  Since then, the Studio GX hasn't been working at all.  I updated everything, replugged everything, and nothing seems to work.  (In case you think it's the amp thats the problem, it's not, It works just fine without the Studio GX).  When I try play its either quiet (if you turn my amp knob to like 7 you can SLIGHTLY hear the guitar, and a lot of buzz) or it has a loud static noise (depends on the preset I'm on).  A lot of poppin' going around.  I tried using this on my other computer, which is a "HP Pavilion Quad core" and it doesn't work on that computer either; same problem.  It's such a shame that this isn't working, it's a really great product.  Unfortunatly I can't even return it or exchange it either, so I just wasted 120 bucks for 2 weeks of playing....  Help!!

I use:

AMD Athlon(tm) 64x2 Dual

Core Processor 4200+

2.21GHz, 3.00GB of RAM

Windows XP



RE: Studio Gx stopped working. Help?
by AndyParedes on 2010-01-07 10:48:15

The Studio GX only has a 3.5 mm jack, so you must be using an adapter cable. Have you set the GX as your soundcard and tried just using a pair of headphones to see if there is a difference?

If you cannot get the unit to work correctly and it was purchased new, you should contact SF marketing (Canadian distribution) @ 800.363.8855 to arrange a replacement.



Re: RE: Studio Gx stopped working. Help?
by CardBoardEleven on 2010-01-07 17:34:55

The adapter cable doesn't make a difference, I tried to record it without the cable connecting to the amplifier, and it still didn't work, its just static when you hear it recorded.  Also, when I open up PodFarm, I can see that the guitar sound level is unusually high (the green bars at the top right of PodFarm).  I noticed that problems with these types of products occur with AMD computers too...weird.



Re: Studio Gx stopped working. Help?
by contrabando999 on 2012-05-30 16:19:22

will pod studio gx run in my AMD athlon x2 4450e Dual core? please i need to know! thanks




The information above may not be current, and you should direct questions to the current forum or review the manual.