These forums are read only, please use our new forums here.

Main :: POD X3



Problem using pod x3 live as soundcard
by abell1084 on 2010-01-05 18:44:23

I am unable to hear playback of any kind when trying to use my pod x3 live to monitor my recordings in riffworks.  I have tried the same in audacity with the same results.

In both, I can record hearing the live sound, but never playback.  I should be able to hear the metronome or other recorded layers in riffworks while recording live, but cannot.

I have updated drivers and have selected the pod in my control panel as my playback and record device.  I have selected ASIO Line 6 Pod X3 Live in my audio settings for my recording software.

It is my understanding that using the pod x3 live as the computer soundcard that I should hear system sounds through my headphones (which work and are plugged into my pod x3 live).

Any help would be appreciated!!!

Thanks,

Ryan



Re: Problem using pod x3 live as soundcard
by abell1084 on 2010-01-05 19:02:47

Also, when in gearbox, i can hear the metronome for about 8 beats and then the sound stops.  I can see the metronome still going, but no sound.  I'm afraid this could be the USB dropout people are talking about, but I'm not really sure what that is.

Thanks again for any help.

Ryan



Re: Problem using pod x3 live as soundcard
by TheRealZap on 2010-01-05 19:10:58

sounds alot like usb dropout to me... it varies for some people in the timing for me it was 60-90 seconds... but the free hardware fix worked... been very happy since.



Re: Problem using pod x3 live as soundcard
by abell1084 on 2010-01-05 19:16:46

would it make sense that I would have that problem on one computer but not another?  I can still get it to work on our old laptop (i've recorded several trax previously an the gearbox metronome works properly, but I'm moving everything over to our newer laptop and this problem has started.



Re: Problem using pod x3 live as soundcard
by silverhead on 2010-01-05 19:57:26

Yes, it makes sense. In fact many people have reported encountering the USB dropout for the first time when switching computers. That's one reason that it makes sense to make sure your device has the problem fixed even if you're not currently experiencing the problem.



Re: Problem using pod x3 live as soundcard
by line6lm on 2010-01-22 16:58:12

It's been a couple of days since we've heard from you. We're going to assume your question has been answered and close this thread. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to re-open this thread with us and we will answer your questions accordingly. Thanks!

If all of your questions have been answered please be sure to award Helpful and/or Correct points to community members who respond with helpful or correct answers, and close out the ticket as “answered” if your situation has been resolved. Thanks!



Re: Problem using pod x3 live as soundcard
by georgeseth on 2011-09-27 15:11:57

I recently switched computers and now I'm having the USB dropout issue when using the Pod X3 Live as my playback device; is there a fix available?




The information above may not be current, and you should direct questions to the current forum or review the manual.