These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Can't get Pod Studio UX1 working on my Macbook Pro
by lucozade on 2010-01-28 02:16:08

My Pod Studio UX1 works perfectly in Windows, but will either present a driver conflict or crash the system outright on my MBP.

To give some background, I first installed POD Farm. This initiated a driver conflict that halted all MIDI functionality on the system - Reason, Garageband etc. would no longer work with my MIDI controller or even recognise MIDI in their respective configuration menus. So naturally I deleted the Line 6 driver, along with the Emagic driver that came with my Mac and is reputed to cause no end of strange grief. This restored my MIDI setup.

Later on I decided to plug the Line 6 in, and perhaps unsurprisingly considering my previous actions, the Macbook crashed right away. I tried plugging it in a few more times to no avail before deciding to download the latest drivers, during which I encountered a "Line6audio.next was improperly installed" and had to download the uninstaller / repair disk permissions so that it would install without giving errors. This rectified the crashing issue, but it also brought me back to square one. MIDI conflict, nothing works etc.

I'm not really sure what to do next. Seems like a bit of a catch 22. Any help would be greatly appreciated - I love working with the UX1 in Windows and am really jonesing to give it a try in Garageband, Logic Pro etc. If it's of any help, I'm using a 15" Macbook Pro 1st gen unibody, 2.5Ghz with 4GB of RAM and the latest version of Snow Leopard.

Thanks in advance.



RE: Can't get Pod Studio UX1 working on my Macbook Pro
by Kneehow on 2010-02-05 11:06:29

Hello,

Snow Leopard users need to download and install a Beta (10.6.x is not 100% supported yet; we are working towards that currently) AFTER you've installed the POD Farm 1.11 software.

Here's the Beta USB driver link: http://line6.com/software/readeula.html?rid=3029

That should correct the system crash issue and allow you to use the device's audio/USB functionality at the very least. Please stay tuned for full support drivers in the works.

Regards,

L6Perry



Re: RE: Can't get Pod Studio UX1 working on my Macbook Pro
by lucozade on 2010-02-16 15:51:38

Thanks for the information and driver - installing it allowed me to plug the UX1 in, but driver conflict issues persist and the device is still unusable (ie. no audio/USB functionality at all). Looking at the Snow Leopard Public Beta forum, it would seem that some people have had more luck with this beta than me. I might try perusing that forum a bit more later - for now though, I'll have to uninstall the driver in order to reenable all other audio functionality on the laptop.

Still, I'm glad that the situation has been recognised and is getting due attention - can't wait till you guys bring out a solid driver. This UX1 really is a beast.

Thanks for replying.




The information above may not be current, and you should direct questions to the current forum or review the manual.