These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13



Firmware Update 2.01 Failed: Code 8000000A
by ToneBum on 2010-01-28 18:25:10

Here's my trial and error process so far:

1 - Just got an M9 today and registered it

2 - Downloaded Line 6 Monkey v1.31

3 - Downloaded the most recent drivers for my M-Audio Axiom 61 USB MIDI Keyboard

4 - Connected the MIDI cables from my Axiom to my M9 (OUT to IN and IN to OUT like you should)

5 - Powered up the M9

6 - Messed around with the Axiom and discovered I could recall scenes on the M9 by pressing some buttons on the controller (cool feature but also told me the cables are working to communicate with the M9)

7 - Launched Line 6 Monkey

8 - Box appeared: "Line 6 Monkey - No Devices Detected"

9 - I selected the option "Connect Using MIDI Cables..."

10 - In the MIDI Out and MIDI In boxes it says "USB Audio Device" (I tried every combination of options that it allowed me). I press "Ok"

11 - Every time, I get this box: "Failed to connect to Line 6 device" and wants me to make sure my MIDI Out is connected to the MIDI In on my M9 (which it is). So I proceed by pressing "Ok" again

12 - This brings me to the main Line 6 Monkey screen in which I select "Flash Memory" and hit "Update Selection" (also tried dowloading the file itself and hit "Update from File...") but every time I get this message:

M9 Update Failed

(Code 8000000A) An unidentified error occured:

Try the update again, making sure the cables are still connected.

I've followed every thred on the subject and have tried everything I've read so far: reinstalled Monkey, reinstalled Axiom drivers, tried different MIDI cables, plugged in different USB ports on my comp (PC WinXP), different combinations of plugging things in, etc.

Any other tips? Thanks!



Re: Firmware Update 2.01 Failed: Code 8000000A
by RichRenken on 2010-01-31 23:38:42

I did an internet search and only found one other guy with this exact problem. I sent him a PM. I will post here if he found an answer.

Have you tried a different computer? What operating system and computer are you using?



Re: Firmware Update 2.01 Failed: Code 8000000A
by ToneBum on 2010-02-01 02:28:18

Line6Renken,

Thanks for responding. I have not tried another computer yet. I am using an older Dell desktop running Windows XP SP3. I updated all the drivers to the best of my ability for the Axiom so I'm sure they're current.

Here's something interesting and may be helpful in determining the problem:

The M-Audio Axiom has certain programs to recall which alter the assigned functions for the extra controlls (knobs, faders, pads, etc.). For example, when running the Axiom with Reason the Axiom has to be on P10 to function correctly. I noticed that when my M9 was connected to my Axiom it can tell the M9 to change scenes, enter loop mode, etc. but only when it's on P01. Is it possible that I need to have the Axiom set to a certain preset (program) in order to update the firmware? Just a thought.



Re: Firmware Update 2.01 Failed: Code 8000000A
by RichRenken on 2010-02-01 19:47:35

That could be. You should try it. You see, we make sure that our gear works from the jacks in and that Monkey works correctly. We cannot control all the computers and interfaces or begin to. So we will help, but it is probably something in your set up. You could call Axiom and see what they think.

I haven't heard yet from the other guy, if I do, I will post it here for sure.

Let me know if you figure it out.

By the way, I am on Dell laptop with XP and have no problem with Monkey and the Midi Sport Uno from MAudio.



Re: Firmware Update 2.01 Failed: Code 8000000A
by rgreff on 2010-02-02 15:13:36

hey buddy!!

just had the same thing happen

flip flop the midi is/outs on the m9

thx



Re: Firmware Update 2.01 Failed: Code 8000000A
by line6lm on 2010-02-04 11:08:54

Hello,

It's been a bit since we've heard from you. We're going to assume your question has been answered and close this thread. If you still have questions please feel free to re-open this thread and a rep will respond accordingly. Thanks!



Re: Firmware Update 2.01 Failed: Code 8000000A
by ToneBum on 2010-02-04 11:16:13

No, my question has NOT been answered. I'm still going through some trial and error processes that I will write about soon. Please keep this open.



RE: Firmware Update 2.01 Failed: Code 8000000A
by AndyParedes on 2010-02-05 10:14:28

We recommend using a dedicated MIDI device when updating Line 6 gear, rather than a unit that has "courtesy" MIDI outputs. See the following link for more information on updating Line 6 gear via MIDI:

MIDI: Functionality, Control, and Connectivity with Line 6 devices

http://line6.com/community/docs/DOC-4287



Re: Firmware Update 2.01 Failed: Code 8000000A
by jonnymags on 2010-03-27 12:17:59

I'm having same problem with M9 on my MacBook Pro...



Re: Firmware Update 2.01 Failed: Code 8000000A
by roushracer00 on 2010-03-30 19:03:26

I'm having the exact same problem and same error code. Tried a new computer and a new USB/MIDI cable too.

I'm so frustrated, I'm about to return this for a refund :/



Re: Firmware Update 2.01 Failed: Code 8000000A
by jonnymags on 2010-03-31 13:29:49

Ordered a brand new midi to usb interface

and problem still occurs!!!


Tried it on 2 other computers (this time PCs)

Same problem.

Help Line 6 - question definately not answered!

cheers



Re: Firmware Update 2.01 Failed: Code 8000000A
by ToneBum on 2010-04-01 07:14:48

Alright everyone, I know this is lame but the only thing that finally worked for me is when I bought an M-Audio MidiSport UNO. Once I plugged that into the M9 it updated like a charm! Line 6 neeeeeds to fix this issue though. Why not just put a USB jack on the pedal? Why not make it compatible with other MIDI interfaces? So yes, I hear your pain people, but the M9 is too useful of a tool to pitch it on account of a $30-40 midi-usb device. Go buy one...then you'll never have to worry about missing an update again!

Devan



Re: Firmware Update 2.01 Failed: Code 8000000A
by jonnymags on 2010-04-01 11:28:00

Ive tried on Mac and Windows on 3 different usb midi devices.

Seems like this prob has been going on for some time!



Re: Firmware Update 2.01 Failed: Code 8000000A
by jonnymags on 2010-04-02 02:47:59

of course if youre an idjit like me you could test the midi set up in the Mac Audio/Midi Setup (Applications>Utilities) and test your midi connection by highlighting your midi device, clicking test set up, then clicking on the in or out arrows with the note icon and seeing how your midi device responds.

mine had out going in and vice versa. so i swopped them correctly

i.e. midi out cable to midi in etc...

not midi out to midi out

midi beginners mistake!

doh!

All working perfect now - m9 updated!



Re: Firmware Update 2.01 Failed: Code 8000000A
by guitarift on 2010-07-17 11:25:13

I have an Axiom 25 keyboard and I successfully updated my M9's firmware through it

The main information I needed was from the Axiom User Guide in section 4.1 on pages 32 and 33. It's called the “MIDI Out from USB Function”.

Here's an excerpt from the manual on how to do it

To control MIDI out from USB mode:
49- and 61-note versions:

    • Press Data 2 and Data 3 together to change the MIDI Out setting to MIDI Out from USB.
    • You will see a MIDI plug symbol appear on the LCD display.
    • To turn MIDI Out from USB mode back off, press the same button combination again. When you do this, the MIDI plug symbol disappears.

25-note version:

    • Press the Advanced button.
    • Press the MIDI Out key to activate MIDI Out from USB. 
    • You will see a MIDI plug symbol appear on the LCD display.
    • To turn MIDI Out from USB mode back off, repeat these steps. When you do this, the MIDI plug symbol disappears.

Here's a few tips on MIDI Firmware Updates

  • You need two MIDI cables; one for input, one for output. Plug them into the correct ports.
  • I think your USB MIDI Device must send MIDI power for firmware updates (SysEx?)
  • If you're running a 64-bit operating system make sure your device has 64-bit drivers.

I'm sort of new to MIDI but I hope this helpful for everyone.



Re: Firmware Update 2.01 Failed: Code 8000000A
by godinbluesman on 2010-07-17 18:41:00

Well I am new to  the m13 family and have had some issue's just learning how to use the unit. I have to say I followed the directions to the T and successfully updated my m13 to v2.01. I have winxp s.p3, I d/l'd midi ox like they said and bought the midisport uno and everything worked perfect. I have to say it wasn't terribly hard but on the other hand I have experience with things of this nature, I am a service tech for big company for living. Also it is not terribly easy either if your a guy or kid that just knows how to get online and surf youtube. You have to have a little knowledge on files and folders.

If you take it step by step you should be ok, don't assume it's like any other download you do and just next your way through, it doesn't work like that. One thing I found very IMPORTANT was under software when searching for the drivers, it doesn't say firmware it says flash memory so keep that in mind. That is about the only thing that had me hung up for a minute trying to find.

I am understanding this unit's potential more and more everyday and think line6 hit a homerun with this product. Now that I know how to use the 4cm and set unit to postfx1 or whatever one I want,, amp sounds amazing. Good luck people, I will try to assist with what I know now that I have been through this.



Re: Firmware Update 2.01 Failed: Code 8000000A
by jgroh on 2010-07-24 16:23:36

I had the same problem at first. I ordered a really cheap midi cable and was thinking that it was just the cable, and I was very disappointed. But then I swapped the MIDI in and out connectors and it worked perfectly. On my cables it had IN and OUT written on them so I naturally connected the IN to the IN on the M9, OUT to OUT. Swapped them and viola.



Re: Firmware Update 2.01 Failed: Code 8000000A
by carabolium on 2012-05-27 05:07:31

i have the same proble.
i have line 6 spider valve mk2 112 amp
all was work before , i was not change anything in options or MIDI cabels , everything is connected correctly like before
and one day i think 3 day ago was stop working and cubase sound and line 6 program
i cant connect the amp on softwere anymore.
did someone find some solutions for that error?
i think is not problem in drivers because i was update all M-audio drivers and Asio drivers when was that problem come.



Re: Firmware Update 2.01 Failed: Code 8000000A
by clantostheny on 2012-07-22 01:28:32

I had this same error code (Code 800000A) problem.  I use a MIDISPORT 2x2 adapter (it has two MIDI ports) connected via USB to my Mac.  I corrected the problem by ensuring that the little button on the MIDISPORT was set to the USB (depressed) state, and that the MIDI cables were connected properly (i.e. the MIDISPORT PORT A OUT was going to the M9 MIDI IN, and the MIDISPORT PORT A IN was coming from the M9 MIDI OUT.)




The information above may not be current, and you should direct questions to the current forum or review the manual.