These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-01-29 12:00:37

i believe this is the forum i should post this in, i put it in a effects forum and i believe that is incorrect....

I have installed and uninstalled line 6 monkey multiple times and it sees my spider iv 75 and mkii shortboard. but it will not connect to the server to update.  if i click on support or hit update it says it can not find the server "l6c.test1.line6.net.  anyone know how to fix it or tell it the right server.

vistas 32 bit, 4gb, amd 955 3.2, virus software, firewall, net nanny, pop up blocker all disabled or off



Re: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-01-29 19:00:07

pleaase, no one knows.  is there anyone from line6 that monitors these pages.



Re: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by Nick_Mattocks on 2010-01-30 12:18:54

Hi

What are you trying to update?  You can usually download update files directly without having to use Monkey to do so, and then tell Monkey to update your device from File.  That particular address looks like some kind of test, and maybe an incorrect link.  Can't tell you for sure right now because I haven't got any Line 6 gear attached to this laptop at the moment - and in any case it's running windows 7 64bit so Monkey is flaky at best.

Nick



Re: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-01-31 18:49:18

it seems i have seen that this is a bad lik but have no idea how to tell the program to use another site and it seems no one elese knows how including line 6.  i was not aware yo ucan download files and use monkey to install them i thought it had to be automated.  thanks and i will try that.  woudl still like line 6 to tell me how to do it automatically though



RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by ricksox on 2010-02-08 12:07:17

Hello,

Please see my response to your other thread. Thanks.

http://line6.com/community/thread/27988

Line6Miller



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-02-22 20:29:57

downloaded your new version of line monkey.  still not working. attached are some screen shots.  do you do telephone support, this is really frustrating to deal with going back and forth with the forum.  it has been weeks trying to solve this. it sees it but does not come up on screen as the screen shot shows then i also get a new error as yo usee in the other shot



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-02-24 07:51:09

the quesion says it is answered but this question is so not answered



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-02-24 07:51:32

please!!



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by Nick_Mattocks on 2010-02-24 12:45:41

Hi

I won't jump in on your other thread because that may slow up getting an answer from L6, but I sense you are an increasingly desperate man.  You certainly have a stubborn and very odd problem.  I can't promise any fixes, but given you are getting nowhere fast, I think in your shoes I'd be wanting to clear the system of any reference to any Line 6 devices whatsoever.   You have a search for the proverbial needle in a haystack on your hands IMO - unless someone else has the answer to your problem which is looking quite slim

The problem is that when you remove software and drivers, a lot of references can get left in the registry, but I think that might be where you need to go to fully clean out any old references to web servers that don't appear to exist.   I would guess that when we update Monkey, it uninstalls the old version and replaces it with the new version, but certain configuration settings may get left behind and perpetuated by the new version - if that makes sense.  A lot of other software updates work this way, so i would expect that Monkey does too.

I know for certain that both Monkey 1.31 and 1.32 work with the FBV in Vista 64 and Vista 32 and you know for sure that your hardware is fine as you've made it all work elsewhere.  The problem just has to be with your particular computer and with what's installed on it, but the $64000 question is what is getting in the way?

I notice you use FireFox as your Web browser.  This is not normally problematic, but it just may be worth changing your default browser back to IE temporarily to see whether that might do the trick

I think the only thing you can do is to back up all your valuable data and emails to an external HDD as a safety precaution and then to strip out ALL Line 6 software, drivers.  I would also strip out any unnecessary applications using Programs and Features from the Control Panel and run MSCONFIG to prevent stuff loading with Windows.  Then I'd run a Registry Cleaner (be careful here  because many so-called registry cleaners are no more than malware).  FWIW I use a program called Registry Mechanic but CCleaner is another one that's pretty popular.  This last step should get rid of any orphaned links to drivers etc.... but you may still find that there are traces left behind, so you may need to manually run REGEDIT and search the registry for anything relevant. 

Then try reinstalling Monkey etc... with fingers and everything else crossed.

You need to make sure you have everything backed up for obvious reasons, and in fact if you want to make that process easy, you can make a full backup of your hard drive using a free piece of software called DriveImage XML, and as you do so you should create a bootable BartPE CD with the DriveImage XML plugin so that you can restore the image to your computer's hard drive should things really go badly wrong. 

It goes without saying that when you get to the stage of manually modifying the registry, things are pretty desperate, so IF (and I appreciate it's a BIG 'IF') you decide to take this route through sheer frustration and desperation, you should also be totally prepared for the very real possibility that you may bork your current installation of Windows completely and that you'll need to do a complete reinstallation of your whole system.  In your shoes, I would probably have reached a decision to do exactly that a couple of weeks ago.  I work with computer systems for a living, and whilst it is always worth trying to resolve an issue without having to go to extreme lengths by spending an hour or two, there is a point at which it simply becomes uneconomical or nigh on impossible to achieve the desired result without taking drastic action. 

Another thought is for not too much money, you could buy another hard drive, install it in your PC and set up a completely clean Windows installation whilst retaining your existing setup on the existing drive which would be disconnected whilst you did all this, making it easy to plug it back in and run normally whilst you take your time getting a clean system running and before copying your data over..

I do realise that reinstalling a complete system from scratch is very time consuming and not a decision to take lightly, but let's face it you must have already wasted many hours on this and you are no further ahead, so it's worth consideration although I appreciate that the suggestion is probably going down like a lead balloon with you as you read this response.

I really hope you can get an answer that works for you from someone else, but if not good luck anyway

Nick



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-02-24 13:55:52

thank you for the detailed answer. unfortunately i also deal with IT and build pc's which is why it is killing me i can not get this to work.  i have done registry cleaners etc to rid my system of line 6 garbage that has been left over, and manually searched for traces..  i have not tried the internet explorer idea nor have i started disabling services in msconfig.  i will try that when i get home. installing a clean version of windows vista,  won't happen anytime fast. i am thinking of creating a virtual maching within vistas and do a clean install of vista and see if i get the same result. if it works then i will just use the vm to use line6.  i was going to make a virtual machine of xp pro since that is what worked at my office when i tried it. i will let you know what happens tonight...



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by Nick_Mattocks on 2010-02-24 21:52:38

Hi

Apologies.  I did not realise you were also in IT.  I completely understand your reluctance to reinstall Vista, but as you know, sometimes it is the only way.   A VM inside Vista is a good idea provided the VM has access to physical USB ports, and you may need to use VMWare or something else as Virtual PC for Vista doesn't have support for this (Virtual PC for Windows 7 Pro/Ultimate does have USB support).

I'm really pleased to see that Line6Miller has jumped in on your other thread and got you a support ticket for a phone call.  It is very difficult trying to support something like the problem you have with just a text based medium - there's nothing like being able to actually look at the problem first hand,

I am very curious to know what the issue is if you find out.  It will hopefully be something glaringly simple.

Good luck

Nick



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-02-25 07:30:51

i use vmware.  it is an older version but works.  my fear is the usb issue in a vm.  the vmware i have has vm tools too.  hopefully it will work.  i saw the ticket.  i hope something works.  unfortunately everyone has such different stuff on there pcs it definitly is a "needle in the haystack" to isolate it. thanks for the help and will let you know



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-02-25 19:36:15

thank you a million times to Line 6 and Rick and Andy.  Andy called and gave me some ideas. i had everything disabled but my god awful intrusive net nanny software to keep my kids from looking up nudie pics was causing the problem.  i added and exception for port 80 and line 6 software and it worked instantly.  i can not say enough about how great thsi experience was with them. top notch



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by Nick_Mattocks on 2010-02-25 23:11:29

Excellent news.  I'm really glad to see that reinstalling Windows was not necessary.  Phew!  That would have been a real b*llache.   Now you've resolved that 'little' but 'BIG at the same time' issue, you'll be able to download the current update 1.51 for your Spider IV and shortly the next update which will fix some issues noted by a couple of people in terms of unintentional changes to some tones in the current update.  Plus you can download all the guitar amp 'porn' you like from Line 6   Bargain!

Regards

Nick



Re: RE: Line6 monkey not connecting to server for update "l6c.test1.line6.net" error
by abilly73 on 2010-02-26 18:43:00

thank you for your help too. i really appreciate everything you did. between you line and rick and andy.  i can not tell you how excited i was to se it connect.  now after updating i have to roll back.. oh well......




The information above may not be current, and you should direct questions to the current forum or review the manual.