These forums are read only, please use our new forums here.

Main :: Vetta



I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-08 11:33:25

I installed the Line 6 Edit, and in the download box to install is a Java 6 which I checked. Then a box pops up and says that Java could not be installed. I tells me that Line 6 Edit is installed but will not work with out Java. I go to the Java site, and install Java 6 Java 5 Edit will still not work. I Un-installed and re installed still will  not work. I am using Windows XP. I read on the forum that other people have had issues installing Edit. My question is there is so much problem with this product, why doesn't Line 6 fix it. I love my Vetta, and would like the opportunity to work through my computer. If someone has a solution, please help........



Re: I need help installing the Line 6 Edit
by Crusty_Old_Rocker on 2010-02-08 14:29:45

First of all uninstall everything including Java 5 & 6.

Now download the Latest version of Line 6 Edit and download and install Java 5.  Start Line 6 edit with only Java 5 installed.  Then once you have that up and running install Java 6.  Line 6 Edit needs to have access to Java 5 during its installation, if it defaults to Java 6 it won't work.  Once it is installed and is using Java 5 then Java 6 can be installed without affecting Line 6 Edit.

Give that a go and let us know how you get on.

Cheers,

Crusty



Re: I need help installing the Line 6 Edit
by Crusty_Old_Rocker on 2010-02-08 14:38:46

This is the version of Java that works with Line 6 Edit:  http://javadl.sun.com/webapps/download/AutoDL?BundleId=11026

Youcan have multiple versions of Java on your machine at the same time you just need to make sure in control panel that you keep the version that Line 6 Edit needs active.

Cheers,

Crusty



Re: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-11 17:07:46

Maybe this would be helpful, but I can not get the Java program to load up. Some where in my computer, floating in limbo is the Java program, when I try to install it says this program is already installed. But I try to open the Line 6 Edit, and it says I need to install the program. I downloaded the Microsoft Clean up tool, removed the Java 6 but it still is there it will not load or I can't un-install. You have been very helpful, I guess I will have to take the computer to someone more knowledgeable than my self.

I went to control panel and add or remove and took it out there, but still it says it is loaded, I guess I must have picked up a corrupted version.



RE: I need help installing the Line 6 Edit
by Line6Hugo on 2010-02-12 08:23:07

guitarzana,

Try downloading the Java Runtime Environment (JRE) 5.0 Update 22 from the following link and let us know if you continue to have problems:

http://java.sun.com/javase/downloads/index_jdk5.jsp

Regards,

Line6Hugo



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-12 15:50:23

I installed the link you told me, when I click on Line 6 edit. An error reporter box comes up.

Type: java.lang.UnsatisfiedLinkError

Message: cmn.l6java.utils.L6embeddedUtils.naveHideSplashy()v

When you click on show details;

in the scroll down box reads as follows-

An exception was caught.

java.lang.UnsatisfiedLinkError: cmn.16java.utils.L6EmbeddedUtils.nativeHideSplash()V

App info: Line 6 Edit 3.00 release - build 96- Wed Apr 19 17:14:08 PDT 2006

Date: 2/12/10 5:28 PM

In thread: Thread[main,5,]

OS: Windows 2000 (5.0 x86)

Java VM Version: 1.6.0_18

Stack trace:

java.lang.UnsatisfiedLinkError: cmn.16java.utils.L6EmbeddedUtils.nativeHideSplash()V

           at cmn.16java.utils.L6EmbeddedUtils.nativeHideSplash(Native Method)

           at cmn.16java.utils.L6EmbeddeUtils.HideLauncherSplash (L6EmbeddedUtils.java:

           at line6editbase.app.L6EditorApp.Start (L6EditorApp.java: 459)

           at line6editbase.app.L6EditorApp.access$200 (L6EditorApp. java:42)

           at line6editbase. app. L6EditorApp$L6LauncherBootstrap. OnLaunch (L6Editor.java)

           at cmn. l6java.app.L6App.Launch (L6App.java:194)

I have no clue what all this about.



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-14 10:06:48

Try Crusty's link instead.  Hugo's link goes to a "confusing" web page.  thorne



Re: RE: I need help installing the Line 6 Edit
by bentele on 2010-02-14 10:38:56

You can download the Java you need at filehippo  http://www.filehippo.com/download_jre_32/3446/Pretty much all versions are there.

Hope it helps

Ben



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-14 18:21:37

Once again, I downloaded from the link you posted. The Java would not open. I tried to download again, same thing happened. that Version of Java will not open. I go to control panel add/remove hardware and Java is not present. What now?



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-14 20:31:20

You may be doing something wrong.  Here's a step by step:

1. Go to http://www.filehippo.com/download_jre_32/3446/

2.On the upper right you will see "Download this version".  Click on those words.

3. You should get a popup dialog with a SAVE (or SAVE FILE) button.  Press SAVE and select a download location.

4. Go to the download location where you saved the file.  It is an executable so double-click it.

5. Follow the prompts.

If something doesn't work, be specific about which step fails and any error messages you get.  thorne



Re: RE: I need help installing the Line 6 Edit
by bentele on 2010-02-15 04:49:53

Hi

When  you say it will not open do you mean you can't run the installer?  Do you get an error when you double click on the downloaded file?  Which version of windows are you running?  Does the account you log into in windows have administrator rights?

Ben



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 09:07:28

I am trying to download it again, it came up with a message it was not a valid win32 application. I think I downloaded the 64 version. I will let you know.

Thanks for all your help.



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 09:11:38

Now I have it downloaded and a box comes up that I already have it installed, would I like to reinstall.  I click yes and another box pops up which says this action is only valid for products that are currently installed. I don't know what is up with all this. I look in my control panel under Add/Remove and no Java is present.



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 09:22:50

Sounds like you have a partially (corrupt) install of Java.  You need to find where it's installed and manually delete it.  If you're using XP look in /Program Files/Java which I believe is the default install location.  There should be a directory jre1.5.  Delete it and start the install over again.  thorne



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 09:34:20

I removed the java 1.5 I went to the File hippo and downloaded the file again, still come up with same message.  No error just that it is already installed.



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 09:45:18

When I go to Start and search files and folders, I come up with 20 files. Most of these are associated with quicktime apps.



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 09:55:38

Bummer.  It might still be in your Windows registry. I found these instructions:

delete the following items (read entire post before proceeding!):


a.. the \Program Files\java folder
b.. java.pnf from the \%systemroot%\inf folder
c.. jview.exe and wjview.exe from the \%systemroot%\system32 folder
d.. The HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Java VM registry subkey
e.. The HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\InternetExplorer\AdvancedOptions\JAVA_VM registry subkey (to remove the MicrosoftInternet Explorer (IE) options)

%systemroot% = /Windows by default.  But following these instructions will delete all your Java so that you will have to reinstall from scratch all Java versions on your machine.  thorne



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 10:00:15

I will read and then proceed. I appreciate your help. I will let you know as soon as I get through the process.

Thanks Bill



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 10:53:23

the system root folder, where can it be found. After I do the run, and click ok to reboot. I don't know where to go from here.



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 10:59:16

I stated that in my post.  At what point are you rebooting?  After install completes?  More details please as to the steps you're taking and the results.  thorne



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 11:14:58

when I type RunDll32 advpack.dll, LaunchInfSection Java.inf,Uninstall, then I click OK , a box with Advanced INF Install and in the box Error:could not locate INF file 'java.inf"

I don't know what I am doing wrong?



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 11:33:59

That means the file doesn't exist which is fine.  Keep going.  thorne



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 11:39:39

What do I do now, I went to the Java download, and it still comes up with the same message, the file is installed on this computer already.



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 11:41:18

Maybe I should take this to a computer Shop and let them check it out, before I mess something up.



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 11:46:45

What version of Windows are you running and with what service pack level?  thorne



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 11:51:12

windows XP SP3



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 12:19:09

Ah - I see there's a /java folder in /Windows too.  Delete that one too.  thorne



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 12:35:21

Still same problem, I took java out of windows. When I try to install it still says it is installed. I don't know what location it is installed in.



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 12:44:46

OK, we need more details.  When you dbl-click the .exe file you downloaded, the 1st thing you should get (besides a prompt to RUN the file maybe) is the dialog to accept the license agreement.  Do you get that, do you get an option to select Typical or Custom install, and do you press ACCEPT?  Select the Custom option and when you press ACCEPT you shouold get the Custom Setup dialog.  Do you get that?  If you do, where does it say it is going to install?  If you keep going, give us bloe by bloe details about the dialog boxes you get and what you select on each one and the results.  thorne



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 13:01:15

when I go to Filehippo.com Java jre 1.6.0.18 (32bit) I click download. I tells me this type of file can harm you computer. Are you sure you want to download jre-6u1..ws-j586.exe?  I click on save this time an error box came up: reads as follows...

Installer : Wrapper.CreateFile failed with error 32: The process cannot access the file because it is being used by another process.

Then the setup box comes up  and say This software has already been installed on your computer. would you like to reinstall it? I click yes Then the windows installer box comes up- This action is only valid for products that are currently installed.  I click ok then the Java set up comes up and states-This software has already  been installed on your computer. would you like to reinstall? Yes then the window installer comes up and says this action is only valid for products that are currently installed. OK then both box dissapear.



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 13:04:45

I thought you wanted java 1.5 ???  Anyway, it sounds like your browser is screwing up your download.  What browser and version are you using to download?  Turn off temporarily any anti-virus programs that are running then try the download again.  thorne



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 13:12:13

I am using Google Chrome Browser.  I guess I was trying to download the wrong version. I did not scroll down to the  I have down loaded the 1.5.11 version. I must restart now. I will let you know what happens when it comes back up.



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 13:19:27

Now when I click on the Line6 Edit a new box pops up.

Could not find Java runtime dll at C:|Program Files\Java\jre6\bin\client\jvm.dll !



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 13:21:59

I posted specific instructions to download v1.5 so go back and follow them.  Also, try using Internet Explorer to download.  thorne



Re: RE: I need help installing the Line 6 Edit
by bentele on 2010-02-15 13:24:54

Ok sounds like Chrome might be the problem.  It might always call java 1.6 reguardless of the fact that you have 1.5 installed.  I use Chrome for about 5 minutes and uninstalled it because of too many little problems it caused.  You might want to try unistalling Chrome.

Ben



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 13:48:17

I followed your instructions to the letter. Still when I open Line 6 edit I get a message

Could not find Java runtime dll at C:\Program Files\Java\jre6\bin\client\jvm.dll !



Re: RE: I need help installing the Line 6 Edit
by bentele on 2010-02-15 13:57:26

  That is happening because you have deleted some of the java 1.6 files.  Reinstalling 1.6.xx will take care of that problem, however I still think your Line6 Edit/java 1.5.xx problen is related to chrome.  Is there a reason you need Chrome or do you just like it?

Ben



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 14:11:01

I used Internet Explorer to download Java 1.5 now 1.6 and still when I try to run program it comes up with message that the program is already installed. It ask if you would like to reinstall. click yes and then the box comes up with this action is only valid for products that are currently installed.     Same old problem.

Yes I like Google Chrome.  But I did as you said and use explorer and still same problem..



Re: RE: I need help installing the Line 6 Edit
by bentele on 2010-02-15 14:14:11

Did 1.6 install?

Ben



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 14:19:18

No the same boxes appear.

Says it is already installed.

then asks if I would like to reinstall, click yes and

new box pops up

this action is only valid for products already installed.

one box says it's installed the other says its not

I don't know what to do.

I have tried everything you all have asked, maybe not in the correct order at first but eventually I did

now still have the same problem



Re: RE: I need help installing the Line 6 Edit
by bentele on 2010-02-15 14:28:17

Unfortunately is sounds like the registry has become corrupt.  It most likely can be repaired however poking around in there can cause more damage.  You might have to bring the PC to repair shop.  Do the rest of the programs you use work correctly?

Ben



Re: RE: I need help installing the Line 6 Edit
by guitarzana1 on 2010-02-15 14:32:46

I don't seem to have any problems at the present. I use this computer mainly for my musical programs. Such as Guitar Pro, Gear Box, My line 6 monkey  works OK. I have not had any other issues with this computer.

Thanks for you Help.

Bill



Re: RE: I need help installing the Line 6 Edit
by bentele on 2010-02-15 14:44:56

Sorry Bill.  There are apps to repair the install problems (in the registry) but if used incorrectly they will cause more damage than good.

Ben 



Re: RE: I need help installing the Line 6 Edit
by thorneven on 2010-02-15 15:01:58

I suggest one more round... in order... delete all Java per my instructions (delete BOTH /Java folders), REBOOT and then reinstall Java 5 and 6.  If that doesn't work, then I'm afraid I have to give up.  thorne



Re: RE: I need help installing the Line 6 Edit
by Damgey on 2010-03-13 15:14:58

Hi i'm Damgey , i've recently installed 'line six edit' and had to install two versions of java to get it up and running, check out the other forums for the answers, i'll get back to you on the versions of java to install.........Damgey



Re: RE: I need help installing the Line 6 Edit
by Damgey on 2010-03-13 15:28:53

Yo! the version of java you need is (chromeinstall-6u18) download and install, dont uninstall the version you have on your system, you need both, if i can find where i got this info i'll post another reply in this forum....hope this is of some help 2 u.......Damgey




The information above may not be current, and you should direct questions to the current forum or review the manual.