These forums are read only, please use our new forums here.

Main :: Vyzex Editor



my vyzex pocket pod editor not displaying the virtual "pocket pod"
by galluz on 2010-02-20 01:39:48

hello,

when I start up my vyzex pocket pod on my vista computer, it appears a message that send me to the folder of the program and says that a library (Editor.SQ) is missing. Then the program starts up and it visualize only a grey window with the options menu (file,MIDI, options, online, manuals, help), but not the virtual pocket pod. I tried to uninstall and reinstall the program, but the problem remains. Is that a problem of my OS or is that a problem of vyzex?? what can I do?? (sorry for the English.. I'm Italian... I hope you understand this message)

please advise, thanks



RE: my vyzex pocket pod editor not displaying the virtual "pocket pod"
by AndyParedes on 2010-02-22 16:03:31

Hello,

Did you reinstall the latest version (1.17)? Please see the following link for computer optimization tips:

Computer System Audio Optimization

http://line6.com/community/docs/DOC-4201

Vista Tweaks and Optimizations: Video

http://line6.com/community/docs/DOC-1490

If you are still having problems you should try installing the software on a different computer to see if system is having a problem.



Re: RE: my vyzex pocket pod editor not displaying the virtual "pocket pod"
by galluz on 2010-02-27 13:16:15

Yes, I reinstall the 1.17 version two or three time, and the problem still remains. I tried to configurate my OS like the two links says, and it doesn't work at all. Maybe I've maked some mistakes, but now I'm going to install Windows XP as my OS, because this isn't the first problem that my Vista gives to me.

Thanks a lot

Galluz



Re: RE: my vyzex pocket pod editor not displaying the virtual "pocket pod"
by PsicraftTony on 2010-02-27 13:38:22

Hi Galluz,

I want you to try uninstalling the program and then re-install it. The Uninstall icon is in the 'Psicraft->Line 6->Pocket POD' start menu item.

If you have already tried this with no solution, then here are the files to manually remove before you re-install the program:

1. C:\Program Files\Psicraft\Line 6\Vyzex Pocket POD: Delete this folder and contents.

2. C:\Documents and Settings\USER\Application Data\Psicraft\Vyzex Pocket POD: Delete this folder and contents.

This should resolve any trouble you are having on Vista when you run v1.17.

Please let us know.


Tony




The information above may not be current, and you should direct questions to the current forum or review the manual.