These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Sound dying out in Spider IV 75 (v. 1.04)
by alvingston on 2010-03-14 05:56:23

I recently bought this amp and worked fine for the first month. However, sometimes the volume of the unit suddenly extinguished (I moved the Master knob till ten and nothing seemed to happen). I had to switch it on and off for several times until it started to work once again. This was very annoying and preoccupying but it didn't happen very often. The fact is that now this is becoming quite frequent and there are some gigs approaching...

Should I take it to the store where I bought it?

Or should I update the software? If yes, am I going to lose all my custom presets? Is there any way to backup all my presets?

Thank you in advance.

P.S. I use my amp along a FVB Shortboard MKII.



Re: Sound dying out in Spider IV 75 (v. 1.04)
by Nick_Mattocks on 2010-03-14 07:54:25

Hi

That does sound annoying.  To be able to save your custom presets, you will need to update your amp to the latest firmware (v 1.52) and also install Spider IV Edit on your computer at the same time.  This will let you store presets individually or as a bundle on your computer.  If the amp continues to misbehave as I suspect it might (it sounds potentially like a hardware issue) depending on where you live you might need to take it back to the store (this would apply in the UK) or send it to an authorised Line 6 repair centre or back to Line 6 after contacting them for an authorisation to do so (RMA).

HTH

Nick



Re: Sound dying out in Spider IV 75 (v. 1.04)
by alvingston on 2010-03-14 09:28:19

Thank you for your helpful advice,

I will do as you recommend but before updating, I would like to know if I'm going to lose all my presets after the update .

In order to copy the settings of each patch in paper, to be able to have them with the newer version.



Re: Sound dying out in Spider IV 75 (v. 1.04)
by Nick_Mattocks on 2010-03-14 09:46:12

Hi

Sorry - I should have been more explicit.  You shouldn't lose your custom presets after you update as long as you answer any prompts about whether you wish to keep your presets after the update.  I would make written notes about any you are particularly fond of though.  Unfortunately you can't use Spider IV Edit to back up your settings until you have updated to firmware version 1.52, so there is a small risk to your existing presets.  I've updated my Spider IV 150 several times from v1.01 to 1.04, to 1.51 and then to 1.52.  I didn't lose any presets BUT the nature of any firmware update is that the amp models etc... may have been tweaked by Line 6 to make them generally better in any new firmware release, and as a result your original presets *may* sound a little different than you remember them.

Nick




The information above may not be current, and you should direct questions to the current forum or review the manual.