These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Midi doesn't work with KB37 and drivers 4.0.2.3 (Windows 7)
by mlriess on 2010-03-16 00:08:27

I'm posting this just in the somewhat likely case that Line 6 staff doesn't follow the non support forum sections, where this problem was first reported a few days ago.

Any chance that I'll be able to use my KB37 by next weekend?



Re: Midi doesn't work with KB37 and drivers 4.0.2.3 (Windows 7)
by mlriess on 2010-03-16 12:10:47

Let me clarify the problems a little bit: When I try to use the keyboard (from Ableton Live), the midi notes are all out of sync, some are omitted, some hang indefinitely. I've only experienced these problems with the new driver, and many people have been reporting that problem in the KB37 section (which for reasons obvious to anyone but KB37 owners is apparently not a proper section to post problems related to the KB37 in) ever since this version of the driver was released.



RE: Midi doesn't work with KB37 and drivers 4.0.2.3 (Windows 7)
by Kneehow on 2010-03-17 11:35:02

Hello Michael,

A bug has been logged for this issue; I'm not sure about an ETA at this point in time. I was able to rollback the driver to a previous build (3.4.3.8), but I'm not sure if you're running on Windows 7. If so, then at the very least, please rollback your USB device driver to the last Windows 7 Beta build here: http://line6.com/software/readeula.html?rid=3017

This is not a permanent fix by any means; simply as a recommendation for you to at least be able to trigger MIDI note on/off events in your software program.

Please stay tuned for more info regarding this.

Regards,

L6Perry



Re: RE: Midi doesn't work with KB37 and drivers 4.0.2.3 (Windows 7)
by mlriess on 2010-03-17 13:36:36

Thanks! I am running Windows 7, and the drivers you linked to work at least as far as Midi is concerned, and that's the only aspect of the KB37 that I'm currently using.



Re: RE: Midi doesn't work with KB37 and drivers 4.0.2.3 (Windows 7)
by thesoofi on 2010-03-19 14:48:13

I also once faced the same problem...midi not respond...after rolled back to driver as per suggested...everything work fine!!

tq very much...

i'm running W7/64bit with Sonar8.5/64bit.

Hope this not temporary, will update you all if later anything goes wrong...



Re: RE: Midi doesn't work with KB37 and drivers 4.0.2.3 (Windows 7)
by maquinapeluda on 2010-03-24 15:11:54

uau!

you save my life!!!!!!!!!!!!

i install this beta driver and everything in ableton live is okay now!

God bless you!!

Regards from Rio de Janeiro.



Re: Midi doesn't work with KB37 and drivers 4.0.2.3 (Windows 7)
by ANDERETE on 2012-11-06 17:18:45

Gracias !!! . Very very very thank you.I solved the problem....




The information above may not be current, and you should direct questions to the current forum or review the manual.