These forums are read only, please use our new forums here.

Main :: Flextone I / II / III / Duoverb / HD147



Flextone III freezes up when I use an FBV Shortboard MKII
by jontopia on 2010-03-20 15:03:45

Whenever I plug an FBV Shortboard MKII into my FLextone III and start switching through the channels on the board it will freeze and I have to restart the amp.

Flextone III and FBV Shortboard have the latest firmware update.

The FBV is brand new and behaves this way right out of the box.

I cant use this thing.



RE: Flextone III freezes up when I use an FBV Shortboard MKII
by AndyParedes on 2010-03-23 10:10:22

Hello,

Have you tried a different CAT connector or reloading the firmware on the pedal? Have you had the same behavior from the pedal connected to a different amp, or the same situation with a different controller on this amp? Please narrow down where the problem is and we can make further recommendations.



Re: RE: Flextone III freezes up when I use an FBV Shortboard MKII
by jontopia on 2010-03-23 15:36:04

I have tried using different CAT5 cables and I have flashed the Firmware backwards and forwards,the results are the same .It just freezes up. I have never tried it on any other line 6 amp as I only have a Flextone III

I have also tried resetting to factory defaults on both the Amp and FBV.

I use to have the FBV Express MKII and it worked fine.

What are the next steps?



RE: Flextone III freezes up when I use an FBV Shortboard MKII
by AndyParedes on 2010-03-23 16:19:22

Hello,

Just to be sure, you reflashed the FBV Mk II Shortboard or the Flextone? If you used an FBV Mk II express and had no problems with this Flextone III amp, it sounds like the problem is with the amp (i tested it with our Flextone III Plus with no problems). However, if there is a bent PIN in the CAT 5 receptor on the amp this may be the problem, so give it a look before having your Mk II shortboard serviced.

Product Repair

http://line6.com/community/docs/DOC-1606

Line 6 Product Warranty

http://line6.com/community/docs/DOC-4838



Re: RE: Flextone III freezes up when I use an FBV Shortboard MKII
by jontopia on 2010-03-23 16:30:59

I have reflashed both the amp and the FBV shortboard. It doesnt work when both Amp and Pedal have the original firmware and have been factory reset and doesnt work when both have updated firmware.

i dont see how there could be a bent pin in the RJ45 connecter as i have used the express pedal without issue



RE: Flextone III freezes up when I use an FBV Shortboard MKII
by AndyParedes on 2010-03-23 16:37:05

Hello,

If you are not interested in looking at the amp pins you can take your unit directly to service:

Product Repair

http://line6.com/community/docs/DOC-1606

Line 6 Product Warranty

http://line6.com/community/docs/DOC-4838



Re: RE: Flextone III freezes up when I use an FBV Shortboard MKII
by jontopia on 2010-03-23 18:00:31

I did look at the pins in the RJ45 and they are all in line and undamaged on both the FLEXIII and The FVB.

Which unit are you suggesting I take in for service,the amp or the FBV?



RE: Flextone III freezes up when I use an FBV Shortboard MKII
by Line6Hugo on 2010-03-24 08:06:38

You should take both in together so that they can properly inspect the problem and test the repair.

Regards,

Line6Hugo



Re: RE: Flextone III freezes up when I use an FBV Shortboard MKII
by jontopia on 2010-03-24 17:18:00

I flashed the Flextone III back to the original firmware with the Flextone Updater tool (not Monkey)and Flashed the FBV to the latest firmware and the pedal now works.

This tells me there must be a compatibility issue.

Do not use Line 6 Monkey on a Flextone III

Personally I think its rediculas that I have to figure this out on my own and I cant use the latest fimrware on my Flextone III

I think you need to warn people about  lack of compatibility between Line 6 Monkey and the Flextone III and its firmware when using an FBV Shortboard MKII.

I will mark this question as "Answered" by me



Re: RE: Flextone III freezes up when I use an FBV Shortboard MKII
by s0c9 on 2010-03-25 08:04:19

jontopia,

I feel your pain... many of us have been thru this already. Had you mentioned in your OP that you had use Monkey on the FLex, I might have been able to save you some pain. This is EXACTLY the kind of problem induced by Monkey that I have been preaching about AVOIDING in MANY other posts !

I'll say it again.. and hopefully L6 Support will echo this sentiment [eventually].

DO NOT USE LINE6 MONKEY WITH THE FLEX SERIES AMPS !!!  

If you need to re-flash, use the old L6 updater.

I have it if needed.



Re: RE: Flextone III freezes up when I use an FBV Shortboard MKII
by satch_jr on 2011-05-08 10:02:32

Hello

I've the same problem, I got the old firmware, but the update is not working. The flextone is crashed, the symptoms are the same...

Any help?

Thanks!



Re: RE: Flextone III freezes up when I use an FBV Shortboard MKII
by satch_jr on 2011-05-09 00:56:47

I found the old L 6 updater, and the amp is working now. But something strange has occured:

when powering up the amp, the selected sound is always the same (the last one edited in LIne 6 edit), not the last one I choose before having switched if off...

This is pretty annoying...

Any idea?




The information above may not be current, and you should direct questions to the current forum or review the manual.