These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



[podfarm2] failed to initialize L6TWXY framework (Code 0x8000e00a)
by skullous on 2010-03-30 04:29:42

Hey,

I just purchased the podfarm2 from the online store. -I had previously installed it from Monkey, and reinstalled after the purchase, after getting the error in the subject.

I'm running Vista Home Premium, 32, and I own a TonePort KB-37.

I'm still running on the previous drivers (3.4.3.8) due to the newer drivers' disastrous MIDI handling.

"Pod Farm failed to initialize L6TWXY framework (Code 0x8000e00a)"

Any clues?

Thanks,

Elie

www.anannuki.com



Re: [podfarm2] failed to initialize L6TWXY framework (Code 0x8000e00a)
by skullous on 2010-03-30 05:07:30

I updated the drivers and it works.

I haven't tested out the MIDI functionality yet.



Re: [podfarm2] failed to initialize L6TWXY framework (Code 0x8000e00a)
by JaworIwanow on 2010-04-04 08:33:20

Greetings mate! Update the drivers. Ttat's what I did and now my Pod Farm 2 works perfectly

Edit: Sry didn't read the second post^^



Re: [podfarm2] failed to initialize L6TWXY framework (Code 0x8000e00a)
by skullous on 2010-04-06 12:59:07

NP! Thanls for trying to help out

MIDI works as good as before.

Still having a prob with the pitch wheel. Man I want to rip that damn thing out of its socket..



Re: [podfarm2] failed to initialize L6TWXY framework (Code 0x8000e00a)
by LedZep1991 on 2011-06-22 09:44:56

Sorry, which drivers do I have to update?



Re: [podfarm2] failed to initialize L6TWXY framework (Code 0x8000e00a)
by skullous on 2011-06-24 15:56:08

Oh hey that was an old issue related to some specific KB37 drivers. A bit more than a year ago, actually.

If you're having trouble with the 2.5 version of podfarm, well, join the club!

I'm trying out version 2.51 as we speak, hopefully the issues have been solved.

Cheers!




The information above may not be current, and you should direct questions to the current forum or review the manual.