These forums are read only, please use our new forums here.

Main :: GearBox



Gearbox high CPU usage in Win7 - not so with Pod Farm
by craigl6 on 2010-03-31 12:26:29

When I run Gearbox with my UX2 in Windows 7 x64, there is constant high CPU usage that averages around 45%.  When running Pod Farm 1.0 on the same PC the CPU usage averages only around 15%.  I have the latest version of Gearbox as well as the newest UX2 drivers.  Any reason for the discrepancy?



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by sornwarin on 2010-04-12 00:08:03

I'm experience same thing.  I clean install Windows 7 32-bit w/ my CPU AMD Fx-55, Mainboard A8N-SLI, update all drivers, and install Gearbox 3.72 and connect POD XT-Live via USB port.  Gearbox will use CPU to 100%.  If I turn XT-Live switch off but leave GearBox program on, CPU will drop down.  When I turn switch on, CPU will shoot up to 100%



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by craigl6 on 2010-04-15 09:31:00

I tried a brand new Windows 7 x64 computer and still have the same problem.  Gearbox uses all the CPU while Pod Farm uses just a little bit (UX2 with the newest drivers included with Pod Farm 1.12).



RE: Gearbox high CPU usage in Win7 - not so with Pod Farm
by ricksox on 2010-04-20 14:23:48

Hello,

I get similar results when simply launching Gearbox and letting it idle on my Windows 7 64 bit machine.

The CPU hovers around 45% like yours.

On my WinXP machine it hovers around 25-30% so it's not much less.

I think Gearbox is just naturally more of a CPU hog then POD Farm. This could be due to tweaks and optimizations made under the hood to POD Farm. I'm not too sure.

Line6Miller



Re: RE: Gearbox high CPU usage in Win7 - not so with Pod Farm
by craigl6 on 2010-04-21 10:10:30

Hi,

The 45% CPU usage for me was with a dual-core processor so I believe this corresponds to almost 100% with a standard processor.  In any case, I guess I will just have to use POD Farm with external programs to deliver the extra features of Gearbox (although I guess I will be out of luck if I want to try GuitarPort Online again).



Re: RE: Gearbox high CPU usage in Win7 - not so with Pod Farm
by czayen on 2010-04-28 15:32:34

Same issue here. (on windows vista and 7)

I hope this will be fixed with the next update. In the meantime can anyone post a link to Gearbox version 3.70 or older as this seems to be an issue with v3.71 onwards.

Kind Regards.

Tom



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by theonetheycall on 2010-05-07 03:56:56

Mine does the same GODD$#N thing!! It pisses me the F*$K off!! I want my damn gearbox to work! I have made a strict routine with it plus I have already purchased $150 worth of add ons (I know I could use the farm for it but I like gearbox for its metronome drums and a couple other things). Ever since I updated the freakin thing its blowin the cpu usage through the roof! And I have vista. So it seems like its just an all around windows/line 6 issue.

They better fix it quick.



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by jdw222 on 2010-05-11 18:17:39

I'm also getting high CPU usage with the latest version of Gearbox.  Happens in both Vista x32 and Win7 x64.



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by dhewer on 2010-05-17 18:10:50

Hi,

I am using XP SP3 and before the update of Gearbox - all was good.  Now when I start Gearbox, CPU goes to 100%.......it never did that before.

Dean-r...



Re: Gearbox high CPU usage in XP
by Steve_Bowman on 2010-06-01 06:24:02

Started having same high cpu problem in XP sp3 with my PodXT. Cpu usage flutters between 60% and 80% for the whole time Gearbox is loaded.  Problem occurs with Gearbox standalone & plugin - also same problem if I load up Line6 Edit or old GuitarPort software. So its down to drivers I guess. Not sure exactly when this started but only within the last revision or so.

edit:  just tested again ....  Problem does NOT occur with PodFarm plugin. But DOES occur in all standalone apps.  (Unfortunately, those are ones I want to use, mostly)



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by dhewer on 2010-06-01 06:48:55

Does anyone from Line6 team actually see these post? How do they see the issues that people are having?  How do they monitor BUGS and system problems?

Does anyone have issues with other Effects such as BOSS?  How are they handled and supported?

My original Post:

Hi,

I am using XP SP3 and before the  update of Gearbox - all was good.  Now when I start Gearbox, CPU goes to  100%.......it never did that before.

Dean-r...



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by microcroft on 2010-06-02 03:45:49

Same problem here using UX2 with Windows XP Home.

Massive increase in CPU usage when Gearbox loads.

Tried reloading all drivers & utilities, but no change.

Looks like latest update messed something up!



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by dhewer on 2010-06-02 07:42:52

Hello Line 6 Support....are you reading this?

          You need to get out of using 8 year old JAVA and move up the current times......



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by czayen on 2010-06-02 07:49:58

Unfortunatelly this topic has been here for months and still has no official response.

It seems like Line6 just don't give a sh!t about us - their customers..

Line6 - can we finally get some official statemant regarding this issue? Are you working to resolve this in the next release or what?

Regards

Tom



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by Steve_Bowman on 2010-06-15 02:36:12

I've just posted a new message regarding high cpu with Gearbox.

Loading and unloading Line 6 Monkey seems to cure the problem - at until you exit Gearbox and reload it.



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by craigl6 on 2010-09-16 11:17:31

Here we are nearly 6 months later and this still hasn't been fixed!  And no, the "workaround" doesn't work for me and is not a fix.  Do I need to switch to a different hardware manufacturer?  Or I will also accept a free license for Pod Farm 2...



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by phantommetaler on 2010-12-29 19:30:11

Yeah, it's December 29 of 2010... why hasn't the problem been resolved by the Line 6 crew? Many of the complaints have been with Windows 7, however XP has the same problem. I still use XP (for good reason) and the 'open/close monkey' technique works every time. Props to the guy that figured that out!! And thumbs down to the Line 6 techs that didn't... Anyway, I don't intent to badmouth Line 6; I've called a few times for parts and what-not and the customer service has been excellent. This driver issue, however is growing old and it would appear that they either can't figure it out or they don't care. Which is worse?  I guess I prefer the former, but I wish they would at the very least own up to it.



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by craigl6 on 2011-01-21 08:50:45

Since the problem has been known for almost a year and the "workaround" has been known for ~7 months, it seems clear that they just don't care and are saying a big FU to their customers.  I guess I will finally stop holding out, take the hint and move on to something else where they actually support the product.



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by mykyl on 2012-01-28 19:09:26

Almost a year?  More like 4 years.  Not sure who their software engineers are but they couldn't have given themselve a better name than Monkey.  Complete chimps.



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by craigl6 on 2012-01-29 12:55:58

Well, chimps might be insulted by the comparison .  I have never seen a company ignore a serious problem and their customers for so long.  If it weren't for Guitarport Online I would be long gone by now.  I think I will start another thread for alternatives.



Re: Gearbox high CPU usage in Win7 - not so with Pod Farm
by CC51 on 2012-07-15 11:28:10

just read their shutting down guitar port online.

I dont use it but I love gearbox and its not available easily and has died as far as Line 6 is concerned.

It sucks because they really got it right on GearBox, with everything from guitar processing to bass guiatr processing. and the excellent Vocal processing "virtual rack mount gear" was 5 star.

it smashes any other competition, and yet L6 drops it?




The information above may not be current, and you should direct questions to the current forum or review the manual.