These forums are read only, please use our new forums here.

Main :: GearBox



(Code 800740C) model definition decryption failed
by jimvol on 2010-04-01 17:52:03

In my Toneport DI-G I get this  message in both gearbox and podfarm1 and 2 along with: DSP failed to load correctly. You may not  hear the selected model.

This after moving to Windows 7 64 bit  computer. I've left two other messages but no response.

Help

Jim



Re: (Code 800740C) model definition decryption failed
by jimvol on 2010-04-03 19:08:47

Bump!



RE: (Code 800740C) model definition decryption failed
by ricksox on 2010-04-12 12:23:15

Hello,

Sorry for the delayed response. It's possible that you just need to refresh your hardware device. You can do this in Line 6 Monkey.

If you're not sure how to do this then please check out the following FAQ which calls this out.

http://line6.com/community/docs/DOC-4738

Line6Miller



Re: RE: (Code 800740C) model definition decryption failed
by jimvol on 2010-04-12 16:16:08

I did the refresh in activate purchase thing. After trying all my USB ports, the last one I  tried did let me "activate" the model packs. Still, after loading a patch with a model pack (from the Gold bundle): (Code 8000740C) model definition decryption failed.

The refresh thing takes a lot of time, but at least it is now going through. But still no modelpacks/add-ons are working!

What else can I do?

Thanks,

Jim



RE: (Code 800740C) model definition decryption failed
by ricksox on 2010-04-14 16:25:59

Hello,

I can't reproduce this here on my Win764 bit machine with a TPDI Gold running POD Farm Stand Alone Version 1.

I think the issue still may lie ion the fact that the refresh may not have worked. Have you tried refreshing in Monkey again just to be sure?

I keep coming back to that as being the possible culprit here.

Line6Miller



Re: (Code 800740C) model definition decryption failed
by georgey on 2012-01-24 14:59:14

I am having exactly the same problem. Have line 6 found a solution to this prolem on Win 7?



Re: (Code 800740C) model definition decryption failed
by zeimn on 2012-05-02 14:37:27

Mee too, it's really bad (;
I've tried to reinstall everything several times... not working anymore....

(Code 800740C) model definition decryption failed




The information above may not be current, and you should direct questions to the current forum or review the manual.