These forums are read only, please use our new forums here.

Main :: BackTrack / MIDI Mobilizer



Backtrack and mic not working? URGENT
by D2joze on 2010-04-08 10:25:56

I recently purchased a Backtrack + Mic.

Charged it as directed Till white light was on.

Safely disconnected from laptop

- Went to use the Backtrack+mic, but sporadic sequence of lights keep showing, even when the unit is off and not connected

Have tried Hard Reset with the hole above the headphone  port as read by  line6perrys post, but it has no effect.

- I have tried downloading software, and tried connecting device but is failing to detect the unit

- I Cannot link it to the Computer either; USB Device cannot be  recognised, and therefore can't even access files.

- What could it be, i really don't know

(product faulty, internal error, corrupted, ? does anybody know)

I really want this solved, and want to use the device

My PC is perfectly healthy, and have done numerous checks but i can't seem to solve the problem.

Pls can somebody help me !!!!!

Cheers

Del



RE: Backtrack and mic not working? URGENT
by ricksox on 2010-04-13 17:11:52

Hello,

The only thing you can try is a hard reset on the BackTrack. Take a look at the FAQ below as it calls out the hard reset procedure. If that does not work then the BackTrack is defective in which case you should contact our UK service center to arrange a repair or replacement.

http://line6.com/community/docs/DOC-4769

Line 6 - International

Line 6, Inc.

4 Sopwith Way

Drayton Fields Industrial Estate

Daventry, Northamptonshire

United Kingdom, NN118PB

Telefon: +44 (0) 1327 302 700

Fax: +44 (0) 1327 302 702

Line6Miller




The information above may not be current, and you should direct questions to the current forum or review the manual.